Controlli della barra multifunzione di thinkcell

  1. Home
  2. Risorse
  3. Manuale dell’utente
  4. Interfaccia utente di thinkcell
  5. Controlli della barra multifunzione di thinkcell

thinkcell aggiunge controlli della barra multifunzione, ovvero schede, gruppi e comandi, in PowerPoint ed Excel. Per impostazione predefinita, la scheda thinkcell in PowerPoint ed Excel include comandi diffusi di thinkcell e Microsoft Office per semplificare il flusso di lavoro. È possibile personalizzare la scheda thinkcell, nonché altre schede, gruppi e comandi della barra multifunzione.

La barra multifunzione di thinkcell in PowerPoint

Per impostazione predefinita, è possibile trovare i comandi thinkcell nelle schede thinkcell, Insert, Design, Review e Help di PowerPoint. Se la barra multifunzione ha un aspetto diverso da quello descritto nel manuale, l'organizzazione potrebbe avere una configurazione predefinita della barra multifunzione personalizzata.

La scheda thinkcell contiene comandi di thinkcell e PowerPoint organizzati da sinistra a destra per riflettere il processo di creazione di una presentazione. Per ulteriori informazioni sui gruppi e sui comandi della scheda thinkcell, vedere La scheda thinkcell in PowerPoint.

The thinkcell tab in PowerPoint

Nella scheda Insert, anche il gruppo thinkcell contiene comandi thinkcell diffusi.

Se thinkcell è stato installato ma non è visibile in PowerPoint, vedere KB0004.

La scheda thinkcell in PowerPoint

Per impostazione predefinita, la scheda thinkcell di Excel contiene i gruppi seguenti. Se la scheda thinkcell ha un aspetto diverso, l'organizzazione potrebbe avere una configurazione predefinita della barra multifunzione personalizzata.

Gruppo

Descrizione

Altre informazioni

Structure

Gestire le agende delle presentazioni

Agende

Elements

Inserire contenuti della Library, elementi thinkcell e forme di PowerPoint

thinkcell Library: risorse per presentazioni
Forme ed elementi

Data

Gestire i dati da Excel e Tableau

Collegamenti dati esterni
Cartelle di lavoro diapositiva
Automazione avanzata dei report

Text

Inserire simboli e formattare il testo

Inserire simboli
Formattare il testo

Layout

Disporre e ridimensionare gli oggetti

Allineare e uniformare le dimensioni
Ridimensionare forme di PowerPoint
Scambiare oggetti

Color

Cambiare i colori di carattere, riempimento e contorno

Cambiare il colore del carattere
Formattare le forme

Quality

Pulire e sanitizzare le presentazioni

Cambiare i simboli decimali
Sostituire e ridimensionare i caratteri
Pulire e sanificare
Cambiare la lingua di correzione del testo degli elementi

Collaboration

Condividere diapositive della presentazione

Inviare e salvare le diapositive

More

Accedere alle risorse di thinkcell, visualizzare le informazioni sul programma e aggiornare thinkcell

Tutorial video
Knowledge base
Installazione e aggiornamenti

La barra multifunzione di thinkcell in Excel

Per impostazione predefinita, è possibile trovare i comandi thinkcell nelle schede thinkcell, Insert e Formulas di Excel. Se la barra multifunzione ha un aspetto diverso da quello descritto nel manuale, l'organizzazione potrebbe avere una configurazione predefinita della barra multifunzione personalizzata.

La scheda thinkcell contiene comandi di thinkcell ed Excel organizzati da sinistra a destra per riflettere il processo di lavoro con i dati. Per ulteriori informazioni sui gruppi e sui comandi della scheda thinkcell, vedere La scheda thinkcell in Excel.

Nella scheda Insert, anche il gruppo thinkcell contiene comandi thinkcell diffusi.

La scheda thinkcell in Excel

Per impostazione predefinita, la scheda thinkcell di Excel contiene i gruppi seguenti. Se la scheda thinkcell ha un aspetto diverso, l'organizzazione potrebbe avere una configurazione predefinita della barra multifunzione personalizzata.

Gruppo

Descrizione

Altre informazioni

Clipboard

Archiviare elementi copiati o tagliati da incollare nei file

Appunti di Office

Editing

Cancellare celle, ordinare e filtrare dati, trovare e selezionare celle

Cancellare celle
Ordinare e filtrare dati
Trovare e selezionare celle

Font

Formattare il testo

Formattare il testo

Alignment

Allineare il testo e regolare i rientri

Allineare il testo
Regolare i rientri

Elements

Inserire in PowerPoint elementi collegati a Excel

Collegamenti dati Excel

Number

Formattare i numeri

Formattare i numeri

Formulas

Risolvere problemi di arrotondamento, calcolare il CAGR, usare la finestra di dialogo Name Manager e controllare le formule

Arrotondamento dei dati di Excel
Calcolare il tasso di crescita annuale composto (CAGR)
Formule e funzioni

Data

Estrarre dati da grafici scansionati e usare gli strumenti di gestione dei dati di Excel

Scanner di grafici
Strutturare (raggruppare) i dati
Analisi di simulazione
Immettere e formattare dati

Styles

Aggiungere stili di tabella e cella di Excel e applicare la formattazione condizionale

Aggiungere stili di tabella e cella di Excel
Formattazione condizionale

More

Accedere alle risorse di thinkcell, visualizzare le informazioni sul programma e aggiornare thinkcell

Tutorial video
Knowledge base
Installazione e aggiornamenti

Personalizzare i controlli della barra multifunzione di thinkcell

In Windows, è possibile personalizzare la scheda thinkcell e altri controlli della barra multifunzione di thinkcell, ovvero comandi, gruppi e schede, in PowerPoint ed Excel. Ad esempio, è possibile riordinare i controlli per accedere più facilmente ai comandi più usati, rinominare i controlli e rimuovere quelli usati raramente.

In Windows e Mac, è possibile Rimuovere la scheda thinkcell.

Se l'organizzazione ha una propria personalizzazione predefinita della barra multifunzione o se sono stati installati altri componenti aggiuntivi, questi potrebbero sostituire le modifiche apportate alla barra multifunzione alla successiva apertura di PowerPoint o Excel.

Personalizzare i controlli della barra multifunzione di thinkcell in Windows

Solo Windows

Per personalizzare i controlli thinkcell sulla barra multifunzione di PowerPoint o Excel, procedere come segue:

  1. Aprire l'app di cui si desidera personalizzare la barra multifunzione, ovvero PowerPoint o Excel.
  2. Fare clic con il pulsante destro del mouse sulla barra multifunzione e selezionare Customize the Ribbon.
  3. Nella finestra di dialogo Customize the Ribbon, individuare i controlli thinkcell da personalizzare.
    • La scheda thinkcell: aprire il menu a discesa Customize the Ribbon a destra e selezionare Main Tabs. In Main Tabs, individuare thinkcell (Custom).
    • Tutti i comandi thinkcell: aprire il menu a discesa Choose commands from a sinistra e selezionare Main Tabs. Nell'elenco Choose commands from, in Main Tabs, aprire thinkcell Commands > thinkcell Commands.
  4. Personalizzare i controlli thinkcell sulla barra multifunzione: riposizionare, aggiungere, rimuovere o rinominare i controlli.
    • Per riposizionare un controllo sulla barra multifunzione, nell'elenco Customize the Ribbon a destra, trascinare il controllo nella posizione desiderata oppure selezionare il controllo e usare le frecce Move Up o Move Down.
    • Per aggiungere un comando alla barra multifunzione, nell'elenco Choose commands from a sinistra, selezionare il comando da aggiungere. Nell'elenco Customize the Ribbon a destra, selezionare il gruppo a cui aggiungere il comando. Selezionare Add.
    • Per rimuovere un controllo dalla barra multifunzione, nell'elenco Customize the Ribbon a destra, fare clic con il pulsante destro del mouse sul controllo da rimuovere e selezionare Remove.
    • Per rinominare una scheda, un gruppo o un comando personalizzato, nell'elenco Customize the Ribbon a destra, fare clic con il pulsante destro del mouse sul controllo da rinominare, selezionare Rename e immettere un nuovo nome. Selezionare OK.
    • Per altri modi per personalizzare la barra multifunzione, vedere il Supporto tecnico Microsoft.
  5. Al termine, selezionare OK.

Per ripristinare la configurazione predefinita della barra multifunzione, nella finestra di dialogo Customize the Ribbon, selezionare Reset > Reset all customizations. Nella finestra di dialogo visualizzata, selezionare Yes.

Per ripristinare la scheda predefinita thinkcell , nella scheda Insert, selezionare Tools Icona Menu strumenti > Restore thinkcell tab . Se il menu Tools non è sulla barra multifunzione, aggiungerlo prima alla barra multifunzione usando la finestra di dialogo Customize the Ribbon.

Rimuovere la scheda thinkcell

È possibile rimuovere la scheda thinkcell dalle barre multifunzione di PowerPoint ed Excel.

Windows

In Windows, per rimuovere la scheda thinkcell , procedere come segue:

  1. Aprire l'app da cui si desidera rimuovere la scheda thinkcell , ovvero PowerPoint o Excel.
  2. Fare clic con il pulsante destro del mouse sulla barra multifunzione e selezionare Customize the Ribbon.
  3. Nella finestra di dialogo Customize the Ribbon, nell'elenco Customize the Ribbon, deselezionare il segno di spunta accanto a thinkcell (Custom).
  4. Selezionare OK.

Per ripristinare la scheda predefinita thinkcell , nella scheda Insert, selezionare Tools Icona Menu strumenti > Restore thinkcell tab . Se il menu Tools non è sulla barra multifunzione, aggiungerlo prima alla barra multifunzione usando la finestra di dialogo Customize the Ribbon (vedere Personalizzare i controlli della barra multifunzione di thinkcell).

Mac

In Mac, per rimuovere la scheda thinkcell , procedere come segue:

  1. Aprire l'app da cui si desidera rimuovere la scheda thinkcell , ovvero PowerPoint o Excel.
  2. Sulla barra multifunzione, passare alla scheda Insert. In Tools , deselezionare il segno di spunta accanto a Show thinkcell tab .

Per ripristinare la scheda predefinita thinkcell , in Tools , selezionare Show thinkcell tab .


Per scoprire in che modo la scheda thinkcell riduce i clic del mouse e migliora la produttività, leggere questo articolo del blog.

Hai bisogno di risolvere un problema?

Consulta la nostra knowledge base