thinkcellリボンコントロール

thinkcellは、PowerPointとExcelにリボンコントロール(タブ、グループ、コマンド)を追加します。既定では、PowerPointとExcelのthinkcellタブには、ワークフローの効率化に役立つthinkcellとMicrosoft Officeのよく使われるコマンドが含まれています。リボン上のthinkcellタブのほか、他のタブ、グループ、コマンドもカスタマイズできます。

PowerPointのthinkcellリボン

既定では、PowerPointのthinkcell、Insert、Design、Review、Help タブにthinkcellコマンドがあります。リボンがマニュアルの説明と異なる場合は、組織独自の既定のリボン構成が設定されている可能性があります。

thinkcellタブには、プレゼンテーション作成のプロセスを反映するように左から右へ整理されたthinkcellおよびPowerPointのコマンドが含まれています。thinkcellタブのグループとコマンドの詳細については、PowerPointの thinkcell タブを参照してください。

The thinkcell tab in PowerPoint

Insertタブのthinkcellグループにも、よく使われるthinkcellコマンドが含まれています。

thinkcellをインストールしているのにPowerPointに表示されない場合は、KB0004を参照してください。

PowerPointのthinkcellタブ

既定では、PowerPointのthinkcellタブには以下のグループが含まれています。thinkcellタブの表示が異なる場合は、組織独自の既定のリボン構成が設定されている可能性があります。

グループ

説明

詳細情報

Structure

プレゼンテーションのアジェンダを管理

アジェンダ

Elements

Libraryコンテンツ、thinkcell要素、PowerPoint図形を挿入

thinkcell Library: プレゼンテーションリソース
図形と要素

Data

ExcelとTableauのデータを管理

外部データ リンク
スライド ワークブック
高度なレポート自動化

Text

記号を挿入し、テキストの書式を設定

記号を挿入する
テキストの書式設定

Layout

オブジェクトを配置し、サイズを変更

整列とサイズの統一
PowerPoint 図形の拡大縮小
オブジェクトを入れ替える

Color

フォント、塗りつぶし、アウトラインの色を変更

フォントの色を変更
図形の書式設定

Quality

プレゼンテーションをクリーンアップし、サニタイズ

小数点記号を切り替える
フォントの置換とサイズ変更
クリーンアップとサニタイズ
要素テキストの校正言語を変更する

Collaboration

プレゼンテーションのスライドを共有

スライドの送信と保存

More

thinkcellリソースにアクセスし、プログラム情報を表示して、thinkcellを更新

ビデオチュートリアル
ナレッジベース
インストールと更新

Excelのthinkcellリボン

既定では、Excelのthinkcell、Insert、Formulas タブにthinkcellコマンドがあります。リボンがマニュアルの説明と異なる場合は、組織独自の既定のリボン構成が設定されている可能性があります。

thinkcellタブには、データ作業のプロセスを反映するように左から右へ整理されたthinkcellおよびExcelのコマンドが含まれています。thinkcellタブのグループとコマンドの詳細については、Excelの thinkcell タブを参照してください。

Insertタブのthinkcellグループにも、よく使われるthinkcellコマンドが含まれています。

Excelのthinkcellタブ

既定では、Excelのthinkcellタブには以下のグループが含まれています。thinkcellタブの表示が異なる場合は、組織独自の既定のリボン構成が設定されている可能性があります。

グループ

説明

詳細情報

Clipboard

コピーまたは切り取った項目をファイルに貼り付けるために保存

Officeクリップボード

Editing

セルをクリアし、データを並べ替え・フィルターし、セルを検索・選択

セルをクリア
データの並べ替えとフィルター
セルの検索と選択

Font

テキストの書式を設定

テキストの書式設定

Alignment

テキストを配置し、インデントを調整

テキストの配置
インデントの調整

Elements

Excelにリンクされた要素をPowerPointに挿入

Excel データ リンク

Number

数値の書式を設定

数値の書式設定

Formulas

丸めの問題を解決し、CAGRを計算し、Name Managerダイアログを使用して、数式を監査

Excel データの丸め
年平均成長率(CAGR)を計算する
数式と関数

Data

スキャンしたチャートからデータを抽出し、Excelのデータ管理ツールを使用

グラフスキャナー
データのアウトライン(グループ化)
What-If分析
データの入力と書式設定

Styles

Excelの表スタイルとセルスタイルを追加し、条件付き書式を適用

Excel の表スタイルとセル スタイルを追加する
条件付き書式

More

thinkcellリソースにアクセスし、プログラム情報を表示して、thinkcellを更新

ビデオチュートリアル
ナレッジベース
インストールと更新

thinkcellリボンコントロールのカスタマイズ

Windowsでは、PowerPointとExcelのthinkcellタブやその他のthinkcellリボンコントロール(コマンド、グループ、タブ)をカスタマイズできます。たとえば、よく使うコマンドにアクセスしやすいようにコントロールの順序を変更したり、コントロール名を変更したり、ほとんど使わないコントロールを削除したりできます。

WindowsとMacでは、thinkcell タブを削除するを使用できます。

組織独自の既定のリボンカスタマイズがある場合、または他のアドインをインストールしている場合は、次回PowerPointまたはExcelを開いたときに、それらがリボンへの変更を上書きすることがあります。

Windowsでthinkcellのリボンコントロールをカスタマイズする

Windowsのみ

PowerPointまたはExcelのリボンにあるthinkcellコントロールをカスタマイズするには、次の手順に従います。

  1. リボンをカスタマイズするアプリ(PowerPointまたはExcel)を開きます。
  2. リボンを右クリックし、 Customize the Ribbonを選択します。
  3. Customize the Ribbonダイアログで、カスタマイズするthinkcellコントロールを見つけます。
    • thinkcellタブ:右側のCustomize the Ribbonドロップダウンメニューを開き、Main Tabsを選択します。Main Tabsで、thinkcell (Custom)を見つけます。
    • すべてのthinkcellコマンド:左側のChoose commands fromドロップダウンメニューを開き、Main Tabsを選択します。Choose commands fromリストのMain Tabsで、thinkcell Commands > thinkcell Commandsを開きます。
  4. リボン上のthinkcellコントロールをカスタマイズします。コントロールの位置変更、追加、削除、名前変更ができます。
    • リボン上でコントロールの位置を変更するには、右側のCustomize the Ribbonリストでコントロールを目的の位置までドラッグするか、コントロールを選択してMove UpまたはMove Downの矢印を使用します。
    • リボンにコマンドを追加するには、左側のChoose commands fromリストで追加するコマンドを選択します。右側のCustomize the Ribbonリストで、コマンドを追加するグループを選択します。Addを選択します。
    • リボンからコントロールを削除するには、右側のCustomize the Ribbonリストで削除するコントロールを右クリックし、Removeを選択します。
    • タブ、グループ、またはカスタムコマンドの名前を変更するには、右側のCustomize the Ribbonリストで名前を変更するコントロールを右クリックし、Renameを選択して新しい名前を入力します。OKを選択します。
    • リボンをカスタマイズするその他の方法については、Microsoft Supportを参照してください。
  5. 完了したら、OKを選択します。

既定のリボン設定に戻すには、Customize the Ribbonダイアログで、Reset > Reset all customizationsを選択します。開いたダイアログで、Yesを選択します。

既定のthinkcell タブに戻すには、Insertタブで、Tools Tools Menu icon > Restore thinkcell tab を選択します。Tools メニューがリボンにない場合は、まずCustomize the Ribbonダイアログを使用してリボンに追加します。

thinkcellタブを削除する

PowerPointとExcelのリボンからthinkcell タブを削除できます。

Windows

Windowsでthinkcell タブを削除するには、次の手順に従います。

  1. 削除するthinkcell タブがあるアプリ(PowerPointまたはExcel)を開きます。
  2. リボンを右クリックし、 Customize the Ribbonを選択します。
  3. Customize the RibbonダイアログのCustomize the Ribbonリストで、thinkcell (Custom)の横にあるチェックマークを外します。
  4. OKを選択します。

既定のthinkcell タブに戻すには、Insertタブで、Tools Tools Menu icon > Restore thinkcell tab を選択します。Tools メニューがリボンにない場合は、まずCustomize the Ribbonダイアログを使用してリボンに追加します(thinkcellリボンコントロールのカスタマイズを参照)。

Mac

Macでthinkcell タブを削除するには、次の手順に従います。

  1. 削除するthinkcell タブがあるアプリ(PowerPointまたはExcel)を開きます。
  2. リボンでInsertタブに移動します。Tools で、Show thinkcell tab の横にあるチェックマークを外します。

既定のthinkcell タブに戻すには、Tools で、Show thinkcell tab を選択します。


thinkcellタブがマウスクリック数を削減し、生産性を向上させる仕組みについては、こちらのブログ記事をお読みください。

トラブルシューティングが必要ですか?

ナレッジベースをご確認ください