PowerPointとExcelのリボンを設定する

  1. ホーム
  2. リソース
  3. ユーザー マニュアル
  4. 展開ガイド
  5. PowerPointとExcelのリボンを設定する

thinkcellには、PowerPointおよびExcel向けに多数のリボン コントロール(タブ、グループ、コマンド)があります。たとえば、既定のthinkcellリボン タブには、プレゼンテーションの作成(PowerPoint)およびデータの操作(Excel)のプロセスを反映するように左から右へ整理されたthinkcellコントロールと組み込みOfficeコントロールが含まれています。管理者は、組織内のユーザー向けに、リボン上のthinkcellコントロール、組み込みOfficeコントロール、他のアドインのコントロールを設定できます。

Windowsでは、グループ ポリシー(グループ ポリシーを参照)またはインストール時のコマンドライン パラメーター(Windowsでのインストールを参照)を使用してリボンを設定します。

Macでは、defaultsコマンドライン ツール(macOS でのインストールを参照)またはデバイス管理ソリューション(macOS での管理対象展開を参照)を使用してリボンを設定します。

.officeUIファイルでリボン タブを設定する

Windowsのみ

Windowsでは、管理者は.officeUI XMLファイルを使用して、カスタマイズしたリボン タブを組織全体に設定および展開できます。管理者は、thinkcellリボン タブまたは別のカスタム タブを、thinkcellコントロール、組み込みOfficeコントロール、他のアドインのコントロールの任意の組み合わせで設定できます。標準ユーザーとしてリボンをカスタマイズするには、thinkcellリボンコントロールのカスタマイズを参照してください。

thinkcellは、PowerPointまたはExcelが開くたびに.officeUIタブ設定を読み込みます。通常、thinkcellは、クイック アクセス ツールバーや追加のリボン タブなど、ユーザー独自のリボン カスタマイズをそのまま保持します。ただし、thinkcellタブを設定し、ユーザーもPowerPointでthinkcellタブをカスタマイズしている場合は、管理者の設定がユーザーのカスタマイズを上書きします。ユーザーがTools Tools Menu icon > Restore thinkcell Tab を選択すると、thinkcellはXMLファイルで指定されたカスタマイズ済みタブを読み込み、競合するユーザーのリボン カスタマイズを上書きします。

.officeUIタブ設定は、既定のthinkcellタブの位置およびラベル設定を上書きします(既定の thinkcell タブの位置とラベルを設定するを参照)。

カスタマイズしたタブを設定するには、次の手順に従います。

  1. カスタマイズしたタブ用のXMLファイルを作成する。
  2. カスタマイズしたタブを展開する。

リボンにカスタマイズしたタブを複数追加したい場合は、サポート チームにお問い合わせください。

カスタマイズしたタブ用のXMLファイルを作成する

カスタマイズしたタブをエンコードするXMLファイルを作成するには、次の手順に従います。

  1. thinkcellがインストールされた状態で、タブをカスタマイズしたいアプリ(PowerPointまたはExcel)を開きます。
  2. リボンを右クリックし、Customize the Ribbonを選択します。
  3. Customize the Ribbonで、thinkcellタブをカスタマイズするか、新しいカスタム タブを作成します。thinkcellタブは、Customize the Ribbonリストの下にthinkcell (Custom)として表示されます。新しいカスタム タブを作成するには、New Tabを選択します。

    タブには、thinkcellコントロール、組み込みOfficeコントロール、他のアドインのコントロールを任意の組み合わせで含めることができます。すべてのthinkcellリボン コマンドを表示するには、Choose commands fromドロップダウン メニューを開き、Main Tabsを選択します。Choose commands fromリストのMain Tabsで、thinkcell Commands > thinkcell Commandsを開きます。

    リボン上でのタブの位置、UIラベル、コントロールをカスタマイズできます。詳細については、Microsoftサポートを参照してください。

    完了したら、OKを選択します。

  4. アプリを閉じます。
  5. エクスプローラーで、Officeユーザー カスタマイズがローミングかローカルかに応じて、それぞれ%AppData%または%LocalAppData%に移動します。Microsoft\Officeサブフォルダーで、カスタマイズしたタブを持つアプリケーションの.officeUIファイル(PowerPoint.officeUIまたはExcel.officeUI)をコピーします。コピーしたファイルの名前を、たとえばthink-cell.officeUIのように変更することをお勧めします。

.officeUIファイルを自分で作成する場合は、次の点を確認してください。

  • ファイルが標準のCustom UI XML形式であること(Microsoft Learnを参照)。
  • カスタマイズしたタブのIDがThinkCellTab0であること。

カスタマイズしたタブを展開する

カスタマイズしたタブをエンコードする.officeUI XMLファイルを作成したら、そのファイルをすべてのユーザーに対して同じパス(例:C:\Program Files (x86)\think-cell\customizations\think-cell.officeUI)に展開します。カスタマイズしたタブを読み込むには、組織内のユーザーがPowerPointまたはExcelを開くたびにXMLファイルへアクセスできる必要があります。

次に、グループ ポリシーまたはインストール時のコマンドライン パラメーターを使用して、XMLファイルへのパスを指定します。パスには、thinkcellインストール フォルダーからの相対パスまたは絶対パスを指定できます。

グループ ポリシー

グループ ポリシーを使用してカスタマイズしたタブを展開するには、次の手順に従います。

  1. 設定するアプリ(PowerPoint thinkcell TabまたはExcel thinkcell Tab)のthinkcell Tab設定を開きます。
  2. Enabledを選択します。
  3. File pathに、.officeUIファイルのパス(例:customizations\think-cell.officeUI)を入力します。パスを引用符で囲まないでください。
  4. OKを選択します。

カスタマイズしたタブを削除するには、Not Configuredを選択し、次にOKを選択します。

インストールのコマンドライン

カスタマイズしたタブをインストールのコマンドライン パラメーター(Windowsでのインストール を参照)で展開するには、thinkcell インストール ファイルを、RIBBONPPCUSTOMTHINKCELLTAB(PowerPoint)または RIBBONXLCUSTOMTHINKCELLTAB(Excel)パラメーターを指定して実行します。パラメーターには .officeUI ファイルのパスを設定します。

たとえば、thinkcell インストール フォルダー内の XML ファイル customizations\think-cell.officeUI を使用して、カスタマイズしたタブを PowerPoint に展開するには、次のコマンドライン パラメーターを使用します。

RIBBONPPCUSTOMTHINKCELLTAB=customizations\think-cell.officeUI

カスタマイズしたタブを削除するには、パラメーターを "" に設定して thinkcell インストール ファイルを実行します。たとえば、PowerPoint からタブを削除するには、次のパラメーターを使用します。

RIBBONPPCUSTOMTHINKCELLTAB=""

既定の thinkcell タブの位置とラベルを設定する

Windowsのみ

Windows では、管理者として、PowerPoint と Excel の thinkcell タブのリボン上の位置と UI ラベルを設定できます。これを行うには、thinkcell の構成パラメーターで、必要な構成をエンコードする XML 属性を指定します。

カスタマイズしたリボン タブも設定している場合(.officeUIファイルでリボン タブを設定する を参照)、カスタマイズしたタブにより thinkcell タブの構成が上書きされます。

既定の thinkcell タブの位置とラベルを指定するには、次の表の構成パラメーターを使用します。構成パラメーターを指定した後、変更内容でリボンを更新するには、PowerPoint または Excel を開き、Tools Tools Menu icon > Restore thinkcell Tab を選択します。

コマンドライン パラメーターを指定する場合は、XML コードを引用符(" ")で囲み、属性値を 2 組の引用符("" "")で囲みます。たとえば、コマンドラインでは、XML コード insertAfterMso="TabHome" を "insertAfterMso=""TabHome""" と入力します。

Group policy オプション

コマンドライン パラメーター

使用可能な属性

説明

PowerPoint:
PowerPoint thinkcell Tab > <tab

Excel:
Excel thinkcell Tab > <tab

PowerPoint:
RIBBONPPTHINKCELLTABINSERT


Excel:
RIBBONXLTHINKCELLTABINSERT

insertAfterMso, insertBeforeMso

組み込みタブの後または前に thinkcell タブを挿入します。

insertAfterQ, insertBeforeQ

別のカスタム タブの後または前に thinkcell タブを挿入します。XML 名前空間宣言が必要です(idQ と xmlns を使用してカスタム コントロールの位置を指定する を参照)。

label

thinkcell タブの UI ラベルを指定します。

xmlns:NS_ID

NS_ID を名前空間識別子に置き換えます。

カスタム タブの XML 名前空間を宣言します(idQ と xmlns を使用してカスタム コントロールの位置を指定する を参照)。

例

この例のパラメーターでは、次のように設定します。

  • 既定の thinkcell タブを、PowerPoint リボン上の Home タブの後に挿入します。
  • 既定の thinkcell タブのラベルを My New Tab に変更します。

グループ ポリシー

グループ ポリシー を使用してこの例を設定するには、次の手順に従います。

  1. グループ ポリシー設定 PowerPoint thinkcell Tab を開きます。
  2. Enabled を選択します。
  3. <tab に、insertAfterMso="TabHome" label="My New Tab" と入力します。
  4. OK を選択します。
  5. PowerPoint の Insert タブで、Tools Tools Menu icon > Reset thinkcell Tab を選択します。

既定の thinkcell タブを復元するには、次の手順に従います。

  1. グループ ポリシー設定 PowerPoint thinkcell Tab で、Not Configured を選択します。
  2. PowerPoint の Insert タブで、Tools Tools Menu icon > Reset thinkcell Tab を選択します。

インストールのコマンドライン

インストールのコマンドライン パラメーター(Windowsでのインストール を参照)を使用してこの例を設定するには、次の手順に従います。

  1. 次のパラメーターを指定して thinkcell インストール ファイルを実行します。
RIBBONPPTHINKCELLTABINSERT="insertAfterMso=""TabHome"" label=""My New Tab"""
  1. PowerPoint の Insert タブで、Tools Tools Menu icon > Reset thinkcell Tab を選択します。

既定の thinkcell タブを復元するには、次の手順に従います。

  1. 次のパラメーターを指定して thinkcell インストール ファイルを実行します。
RIBBONPPTHINKCELLTABINSERT=""
  1. PowerPoint の Insert タブで、Tools Tools Menu icon > Reset thinkcell Tab を選択します。

thinkcell タブを有効または無効にする

管理者として、PowerPoint と Excel の thinkcell タブを有効または無効にできます。thinkcell タブを無効にすると、thinkcell は Tools [ツール] メニュー アイコン メニューの Reset thinkcell Tab (Windows)と Show thinkcell Tab (macOS)も非表示にします。

thinkcell タブを有効または無効にするには、次の構成パラメーターを使用します。

Windows

thinkcell タブを無効にする

Windows で thinkcell タブを無効にするには、次の手順に従います。

  1. thinkcell タブの読み込みを無効にします。
  2. リボン上の thinkcell タブを削除します。
1. thinkcell タブの読み込みを無効にする

グループ ポリシーまたはインストールのコマンドライン パラメーターを使用して、thinkcell タブの読み込みを無効にできます。

グループ ポリシー を使用して thinkcell タブの読み込みを無効にするには、次の手順に従います。

  1. 設定するアプリの thinkcell タブ設定、つまり PowerPoint thinkcell Tab または Excel thinkcell Tab を開きます。
  2. Disabled を選択します。
  3. OK を選択します。

インストールのコマンドライン パラメーター(Windowsでのインストール を参照)を使用して thinkcell タブの読み込みを無効にするには、適切なパラメーターを指定して thinkcell インストール ファイルを実行します。

  • PowerPoint の thinkcell タブを無効にする場合: RIBBONPPNOTHINKCELLTAB=1
  • Excel の thinkcell タブを無効にする場合: RIBBONXLNOTHINKCELLTAB=1
2. リボン上の thinkcell タブを削除する

リボン上の thinkcell タブを削除するには、次の手順に従います。

  1. thinkcell タブを無効にするアプリ、つまり PowerPoint または Excel を開きます。
  2. リボン上の任意の空白部分を右クリックします。Customize the Ribbon を選択します。
  3. Customize the Ribbon で、タブ thinkcell (Custom) を削除します。詳細については、Microsoft Learn を参照してください。
  4. アプリを閉じます。

thinkcell タブを有効にする

Windows で thinkcell タブを有効にするには、次の手順に従います。

  1. thinkcell タブの読み込みを有効にします。
  2. thinkcell タブをリセットします。
1. thinkcell タブの読み込みを有効にする

グループ ポリシーまたはインストールのコマンドライン パラメーターを使用して、thinkcell タブの読み込みを有効にできます。

グループ ポリシー を使用して thinkcell タブの読み込みを有効にするには、次の手順に従います。

  1. 設定するアプリの thinkcell タブ設定、つまり PowerPoint thinkcell Tab または Excel thinkcell Tab を開きます。
  2. Not Configured または Enabled を選択します。
  3. OK を選択します。

インストールのコマンドライン パラメーター(Windowsでのインストール を参照)を使用して thinkcell タブの読み込みを有効にするには、適切なパラメーターを指定して thinkcell インストール ファイルを実行します。

  • PowerPoint の thinkcell タブを有効にする場合: RIBBONPPNOTHINKCELLTAB=0
  • Excel の thinkcell タブを有効にする場合: RIBBONXLNOTHINKCELLTAB=0
2. thinkcell タブをリセットする

thinkcell タブをリセットするには、次の手順に従います。

  1. thinkcell タブを有効にするアプリ、つまり PowerPoint または Excel を開きます。
  2. リボンで Insert > thinkcell > Tools Tools Menu icon に移動します。Reset thinkcell Tab を選択します。
macOS

Mac で thinkcell タブを無効にするには、com.think-cell.settings.ribbonpp または com.think-cell.settings.ribbonxl ディクショナリで、NoThinkCellTab のブール値を true に設定します。

たとえば、defaults ツール(macOS でのインストールを参照)を使用して PowerPoint の thinkcell タブを無効にするには、次のコマンドを使用します。

sudo defaults write /Library/Preferences/com.microsoft.office.plist com.think-cell.settings.ribbonpp -dict-add NoThinkCellTab -bool true

デバイス管理ソリューション用の .plist ファイル(macOS での管理対象展開を参照)で同じことを行うには、次のコードを使用します。

<dict>
	<key>com.think-cell.settings.ribbonpp</key>
	<dict>
		<key>NoThinkCellTab</key>
		<true/>
	</dict>
</dict>

thinkcell タブを有効にするには、NoThinkCellTab のブール値を false に設定します。

thinkcell コマンドを thinkcell グループにのみ表示する

Windowsのみ

PowerPoint では、thinkcell は多くのリボン タブとグループにコマンドを追加します。管理者は、組み込みのリボン タブ上の thinkcell コマンドを、Insert タブ上の単一の thinkcell グループに制限できます。この構成パラメーターは、thinkcell タブには影響しません。

グループ ポリシー

グループ ポリシー を使用して thinkcell コマンドを thinkcell グループに制限するには、次の手順に従います。

  1. グループ ポリシー設定 PowerPoint Ribbon を開きます。
  2. Enabled を選択します。
  3. Do Not Touch Built-In Ribbon を選択します。
  4. OK を選択します。

thinkcell コマンドを他のリボン タブやグループに戻すには、Do Not Touch Built-In Ribbon の選択を解除します。その後、OK を選択します。

インストール コマンド ライン

インストール コマンド ライン パラメーター(Windowsでのインストールを参照)を使用して thinkcell コマンドを thinkcell グループに制限するには、パラメーター RIBBONPPDONOTTOUCHBUILTINRIBBON=1 を指定して thinkcell インストール ファイルを実行します。

thinkcell コマンドを他のリボン タブやグループに戻すには、パラメーター RIBBONPPDONOTTOUCHBUILTINRIBBON=0 を指定して thinkcell インストール ファイルを実行します。

thinkcell グループを構成する

Windowsのみ

管理者は、thinkcell グループを表示する組み込みまたはカスタムのリボン タブ、タブ上でのグループの位置、およびグループの UI ラベルを指定できます。

コマンド ライン パラメーターを指定する場合は、XML コードを引用符(" ")で囲み、属性値を 2 組の引用符("" "")で囲みます。たとえば、コマンド ラインでは、XML コード idMso="TabHome" を "idMso=""TabHome""" と入力します。

Office リボンの構成の詳細については、Microsoft Learn を参照してください。

tab 要素を構成する

thinkcell グループが表示される tab 要素を構成するには、次の構成パラメーターを使用します。

Group policy オプション

コマンド ライン パラメーター

使用可能な属性

説明

PowerPoint:
PowerPoint Ribbon > <tab

Excel:
Excel Ribbon > <tab

PowerPoint:
RIBBONPPTABINSERT

Excel:
RIBBONXLTABINSERT

idMso

組み込みタブに thinkcell グループを挿入します。

id, idQ

カスタム タブに thinkcell グループを挿入します。idQ には名前空間宣言が必要です(customUI 要素を構成するを参照)。

insertAfterMso, insertBeforeMso

組み込みタブの後または前にカスタム タブを挿入します。

insertAfterQ, insertBeforeQ

別のカスタム タブの後または前にカスタム タブを挿入します。名前空間宣言が必要です(customUI 要素を構成するを参照)。

label

カスタム タブの UI ラベルを指定します。

tab 要素に id、idMso、または idQ 属性を指定しない場合、thinkcell グループは Insert タブに表示されます。

例

この例のパラメーターでは、次のように設定します。

  • thinkcell グループを新しいタブに挿入します。
  • タブに My New Tab というラベルを付けます。
  • 組み込みの Home タブの後に新しいタブを挿入します。

グループ ポリシー

グループ ポリシー を使用してこの例を構成するには、グループ ポリシー設定 PowerPoint Ribbon の <tab に、id="TabNew" label="My New Tab" insertAfterMso="TabHome" と入力します。

インストールのコマンドライン

インストール コマンド ライン パラメーター(Windowsでのインストールを参照)を使用してこの例を構成するには、次のコマンド ライン パラメーターを指定して thinkcell インストール ファイルを実行します。

RIBBONPPTABINSERT="id=""TabNew"" label=""My New Tab"" insertAfterMso=""TabHome"""

group 要素を構成する

thinkcell グループの group 要素を構成するには、次の構成パラメーターを使用します。

Group policy オプション

コマンド ライン パラメーター

使用可能な属性

説明

PowerPoint:
PowerPoint Ribbon > <group

Excel:
Excel Ribbon > <group

PowerPoint:
RIBBONPPGROUPINSERT

Excel:
RIBBONXLGROUPINSERT

id, idQ

thinkcell グループの識別子を指定します。idQ には名前空間宣言が必要です(customUI 要素を構成するを参照)。

insertAfterMso, insertBeforeMso

組み込みグループの後または前に thinkcell グループを挿入します。

insertAfterQ, insertBeforeQ

カスタム グループの後または前に thinkcell グループを挿入します。名前空間宣言が必要です(customUI 要素を構成するを参照)。

label

thinkcell グループの UI ラベルを指定します

group 要素に id または idQ 属性を指定しない場合、thinkcell は thinkcell グループの一意の識別子(id)を自動的に生成します。label 属性を指定しない場合、グループの UI ラベルは thinkcell になります。

例

この例のパラメーターでは、次のように設定します。

  • PowerPoint の Home タブに thinkcell グループを挿入します。
  • Font グループの後に thinkcell グループを挿入します。
  • thinkcell グループの UI ラベルを My New Group に変更します。

グループ ポリシー

グループ ポリシー を使用してこの例を構成するには、グループ ポリシー設定 PowerPoint Ribbon で、次のように入力します。

  • <tab に、idMso="TabHome" と入力します。
  • <group に、insertAfterMso="GroupFont" label="My New Group" と入力します。

インストールのコマンドライン

インストール コマンド ライン パラメーター(Windowsでのインストールを参照)を使用してこの例を構成するには、次のコマンド ライン パラメーターを指定して thinkcell インストール ファイルを実行します。

RIBBONPPTABINSERT="idMso=""TabHome""" RIBBONPPGROUPINSERT="insertAfterMso=""GroupFont"" label=""My New Group"""

customUI 要素を構成する

属性 idQ、insertAfterQ、および insertbeforeQ を使用するには、customUI 要素に対して XML 名前空間を宣言する必要があります(idQ と xmlns を使用してカスタム コントロールの位置を指定するを参照)。名前空間を宣言するには、グループ ポリシー設定 PowerPoint Ribbon または Excel Ribbon の <customUI オプションで、またはコマンド ライン パラメーターRIBBONPPXMLNS または RIBBONXLXMLNS を使用して、次の値を指定します。

xmlns:<var>NAMESPACE_ID</var>="<var>NAMESPACE_URI</var>"

次を置き換えます。

  • NAMESPACE_ID: 名前空間識別子(例: ex)
  • NAMESPACE_URI: 名前空間 URI(例: http://schemas.example.com/customribbon)
例

この例のパラメーターでは、次のように設定します。

  • 名前空間識別子 ex を使用して XML 名前空間を宣言します。
  • My New Tab というラベルのカスタム タブに idQ を指定します。
  • 組み込みの Insert タブの後に My New Tab を挿入します。
  • thinkcell グループに idQ を指定します。
  • カスタム グループ ex:GroupCustom の後に thinkcell グループを挿入します。

グループ ポリシー

グループ ポリシー を使用してこの例を構成するには、グループ ポリシー設定 PowerPoint Ribbon で、次のように入力します。

  • <customUI に、xmlns:ex="http://schemas.example.com/customribbon" と入力します。
  • <tab に、idQ="ex:TabNew" label="My New Tab" insertAfterMso="TabInsert" と入力します。
  • <group に、idQ="ex:GroupThinkCell" insertAfterQ="ex:GroupCustom" と入力します。

インストールのコマンドライン

インストール コマンド ライン パラメーター(Windowsでのインストールを参照)を使用してこの例を構成するには、次のコマンド ライン パラメーターを指定して thinkcell インストール ファイルを実行します。

RIBBONPPXMLNS="xmlns:ex=""http://schemas.example.com/customribbon""" RIBBONPPTABINSERT="idQ=""ex:TabNew"" label=""My New Tab"" insertAfterMso=""TabInsert""" RIBBONPPGROUPINSERT="idQ=""ex:GroupThinkCell"" insertAfterQ=""ex:GroupCustom"""

2 つ目の thinkcell グループを構成する

PowerPoint で thinkcell グループを Home タブに追加する場合、2 つ目の thinkcell グループを構成したい場合があります。これは、PowerPoint のリボンには標準表示の Home タブ(TabHome)と、スライド マスター表示の Home タブ(TabSlideMasterHome)があるためです。両方の表示で Home タブに thinkcell グループを表示するには、両方のタブに thinkcell グループを構成します。

PowerPoint または Excel の任意のタブに、2 つ目の thinkcell グループを構成することもできます。

2 つ目の thinkcell グループを構成するには、次の構成パラメーターを使用します。

Group policy オプション

コマンド ライン パラメーター

使用可能な属性

説明

PowerPoint:
PowerPoint Ribbon > <tab

Excel:
Excel Ribbon > <tab

PowerPoint:
RIBBONPPTABINSERT2

Excel:
RIBBONXLTABINSERT2

tab 要素を構成するを参照してください。

tab 要素を構成するを参照してください。

PowerPoint:
PowerPoint Ribbon > <group

Excel:
Excel Ribbon > <group

PowerPoint:
RIBBONPPGROUPINSERT2

Excel:
RIBBONXLGROUPINSERT2

group 要素を構成するを参照してください。

group 要素を構成するを参照してください。

idQ と xmlns を使用してカスタム コントロールの位置を指定する

複数のアドインからリボン上にカスタム コントロールの位置を指定するには、修飾識別子(idQ)が必要です。たとえば、カスタム タブの前または後に thinkcell タブの位置を指定するには(既定の thinkcell タブの位置とラベルを設定するを参照)、両方のタブに idQ が必要です。

修飾識別子は、XML 名前空間識別子の後に、カスタム タブ、グループ、またはその他のコントロールの一意の識別子を続けたものです。たとえば、修飾識別子 ex:TabCustom は、XML 名前空間 ex と一意の識別子 TabCustom で構成されます。

修飾識別子を使用するには、XML 名前空間を宣言する必要があります。名前空間を宣言するには、次のコードを使用します。

xmlns:<var>NAMESPACE_ID</var>="<var>NAMESPACE_URI</var>"

次を置き換えます。

  • NAMESPACE_ID: 名前空間識別子(例: ex)
  • NAMESPACE_URI: 名前空間 URI(例: http://schemas.example.com/customribbon)

カスタム コントロールの位置を保持する

複数のアドインがリボンをカスタマイズしている場合、カスタム コントロールが常に同じ位置に表示されるとは限りません。これは、PowerPoint が常に同じ順序でアドインを読み込むとは限らないためです。customUI 要素を構成する の例で、PowerPoint がグループ ex:GroupCustom を作成するアドインより先に thinkcell アドインを読み込んだ場合、insertAfterQ="ex:GroupCustom" は効果がありません。複数のアドインからのカスタム要素がリボン上の同じ場所に常に表示されるようにするには、あるカスタム要素を別のカスタム要素に対して相対的に配置する場合、両方の要素に、相手を参照する位置属性を指定します。customUI 要素を構成する の例では、グループ ex:GroupCustom の XML コードで、insertBeforeQ="ex:GroupThinkCell" を指定します。

トラブルシューティングが必要ですか?

ナレッジベースをご確認ください