インストールと更新

このページでは、PowerPoint および Excel 用の thinkcell の個人用コピーをインストールする方法を説明します。管理者として大規模な組織に thinkcell を展開する場合は、当社の展開ガイドをご覧ください。

システム要件

Windows では、thinkcell は、PowerPoint と Excel がインストールされた Microsoft Office 2013、2016、2019、2021、または 2024 for Windows で動作します。thinkcell は、Office 365 のデスクトップ Office アプリの完全インストール版およびクイック実行版でも動作します。

Mac では、thinkcell は、Mac 版 Microsoft Office 2019、2021、または 2024、および macOS Big Sur (11) 以降で動作します。thinkcell は、Office 365 のデスクトップ Office アプリの完全インストール版でも動作します。

thinkcell のインストールに必要なディスク容量は 400 MB 未満です。

初回インストール

thinkcell をインストールする

thinkcell をインストールする前に、Microsoft PowerPoint と Microsoft Excel のすべてのインスタンスを閉じてください。

インストールはオンラインソースから直接開始できます。セットアップファイルをダウンロードする際に、次のいずれかを選択できます。

  • ソフトウェアをインターネットから直接インストールするには、Open。
  • Save to Disk を選択し、ダウンロードしたセットアップファイルをダブルクリックしてインストールを開始します。

Windows では、インストールウィザードがインストールパスを尋ね、その後、必要なファイルをコピーしてレジストリを更新します。インストールウィザードが通常のインストールに必要な権限が不足していることを検出した場合、シングルユーザーインストールが実行されます。つまり、thinkcell は現在の Windows ログイン名でのみ使用できます。

thinkcell は、thinkcell がサポートしている場合、インストール済みの Microsoft Office のメニューおよびダイアログと同じ言語を使用します(詳細は 言語 を参照してください)。まだサポートされていない場合は、英語が使用されます。

macOS: インストール時および初回起動時に thinkcell へ権限を付与する

macOS Sequoia 15 では、Apple がユーザーをより適切に保護するため、より厳格なセキュリティ対策を実装しました。新しいセキュリティフレームワークの一環として、thinkcell は macOS 15 以降でのインストール時にデータアクセス権限を必要とします。

Data access permission prompt when installing TC with new Apple Security

さらに、すべての macOS バージョンで、PowerPoint と Excel を初めて起動する際に thinkcell はファイルアクセス権限を必要とします。確認メッセージが表示されたら、Allow を選択して権限を付与してください。付与しない場合、thinkcell は実行されません。

File access permission prompt when running TC for the first time with new Apple Security

ライセンスキーを入力する

thinkcell の公開版には、有効なライセンスキーが必要です。このライセンスキーは一定期間後に期限切れになります。thinkcell の試用版で初めて PowerPoint を起動する場合、またはライセンスキーの有効期限が切れている場合は、有効なライセンスキーを入力する必要があります。

thinkcell ライセンスキーダイアログ

このようなライセンスキーを初めて注文する場合、または既存の展開を更新する場合は、当社の Web サイトをご覧いただくか、営業チームにお問い合わせください。いずれの場合も、Cancel ボタンをクリックすれば、thinkcell なしで PowerPoint の使用を続けることができます。後でライセンスキーを入力するには、thinkcell リボングループの Activate thinkcell image ボタンをクリックします。

設定 Automatically report any thinkcell error and check if there is already an update for it は、エラー報告を制御します(エラー レポート を参照)。ソフトウェアの改善に役立てるため、有効にすることをお勧めします。エラーレポートにユーザーデータは含まれません。

ブラウザー拡張機能をインストールする

thinkcell には、Tableau データリンク 機能を有効にし、Web から PowerPoint に 画像とアイコン をインポートするためのブラウザー拡張機能が付属しています。この拡張機能は、Google Chrome、Microsoft Edge、Mozilla Firefox で利用できます。

thinkcell のインストール時に、拡張機能は Chrome と Edge に自動的にインストールされます。セキュリティ上の理由により、この方法でインストールされた拡張機能は手動で有効にする必要があります。

thinkcell のインストール後、Chrome を初めて起動する場合:

thinkcell拡張機能がインストールされた後、エラーを示すChromeメニュー
  1. メニューがまだ開いていない場合は、Error ⋮ をクリックしてメニューを開きます。
  2. New extension added (thinkcell) をクリックします。
  3. 拡張機能のインストールを完了するには、Enable extension をクリックします。

thinkcell のインストール後、Edge を初めて起動する場合:

  1. 拡張機能のインストールを完了するには、Turn on extension をクリックします。

    thinkcell 拡張機能をオンにするか削除するかを尋ねる Edge ダイアログ

注: 拡張機能の削除を選択した後、やはり使用したいと判断した場合は、Chrome ウェブストアまたは Edge アドオンから手動でインストールする必要があります。これは、thinkcell を(アンインストールしてから)再インストールした場合でも同様です。

Firefox の場合、thinkcell 拡張機能を手動でインストールする必要があります。

  1. Firefox で thinkcell 拡張機能ページを開きます。または、≡ に移動し、Add-ons and themes を選択してから、"thinkcell" を検索し、結果一覧に移動します。
  2. thinkcell 拡張機能ページで、Add to Firefox をクリックします
  3. 権限を求めるダイアログで、Add と回答します。
  4. 確認ダイアログで、Okay をクリックして拡張機能のインストールを完了します。

自動更新

thinkcell がインストールされた状態で PowerPoint または Excel を開くたびに、thinkcell は更新を 1 回確認します。新しいリリースが利用可能な場合、thinkcell は更新されたインストールファイルのダウンロードとインストールを試みます。

自動ダウンロードはバックグラウンドで実行され、未使用の帯域幅のみを使用します。インターネット接続が中断された場合、または他のネットワークトラフィックがある場合、オンラインに戻るまで thinkcell はダウンロードを一時停止します。

thinkcell は、自動更新の一部として実行およびインストールされるすべてのファイルにデジタル署名を行います。

thinkcell の更新を手動で確認するには、PowerPoint リボンで Insert タブに移動します。thinkcell グループで、Tools Tools Menu icon > Help > About を選択します。About thinkcell ダイアログで、Check for Update (online) を選択します。更新が利用可能な場合、thinkcell は自動的に更新をダウンロードしてインストールします。

トラブルシューティング

既知の問題と回避策に関する最新情報については、当社のナレッジベースをご覧ください。

ナレッジベースまたはユーザーマニュアルで解決策が見つからない場合は、お気軽に当社のサポートチームまでお問い合わせください。これを行うには、次の手順に従います。

  1. PowerPoint リボンで、Insert タブに移動します。thinkcell グループで、Tools Tools Menu icon > Help > Request Support を選択します。
  2. Request Support ダイアログでは、依頼にスライドを添付すると、問題の対応に役立つことがよくあります。次のいずれかを選択することをお勧めします。
    • Selected Slide または Selected Slides: 問題が発生している 1 枚以上のスライドを選択し、このオプションを選択します。
    • Entire Presentation: プレゼンテーション全体で問題が発生している場合は、このオプションを選択します。
  3. Compose Email を選択します。メールアプリケーションにより、当社のサポートチーム宛てに送信できる状態のメールが作成されます。

エラー レポート

thinkcell では、当社ソフトウェアを業務で使用するうえで重要な要素として、安定性と堅牢性に取り組んでいます。thinkcell の使用中にエラー状態が発生すると、ソフトウェアは自動的にレポートを生成し、当社が問題を理解して次のリリースで修正するために役立てます。エラーレポートには、当社ソフトウェアの内部状態に関する情報のみが含まれます。エラーレポートにユーザーデータは含まれません。

ソフトウェアはエラーレポートを暗号化して送信します。エラーレポートの送信中に短い遅延が発生することがありますが、ほとんどの場合、通常どおり thinkcell の使用を続けることができます。

発生したエラーに対応する更新がすでに利用可能な場合、その更新は自動的にインストールされます。

thinkcell の自動エラー報告の詳細については、セクション エラー レポート を参照してください。

thinkcell を一時的に無効にする

互換性の問題や thinkcell の使用に起因するその他の問題に迅速に対処するため、ソフトウェアをアンインストールせずに thinkcell を一時的に無効にすることができます。

thinkcell を一時的に無効化

PowerPoint の thinkcell リボングループにある Tools メニューには、Deactivate thinkcell というオプションがあります。このオプションを選択すると、thinkcell はただちに無効化されます。thinkcell が無効化されている場合、グラフは通常の PowerPoint 図形として表示されます。thinkcell を再度有効にするには、PowerPoint の thinkcell リボングループで Activate thinkcell ボタンをクリックします。thinkcell と通常の PowerPoint を切り替えるために、PowerPoint アプリケーションを閉じる必要はありません。

thinkcell を使わずに thinkcell 要素を変更する前に、互換性に関する潜在的な問題があることにご注意ください(thinkcellを持っていないユーザーとプレゼンテーションを共有する を参照)。

注: thinkcell がインストールされていない同僚やクライアントがプレゼンテーションにアクセスできるようにするために、thinkcell を無効化する必要はありません。作業中の同じファイルをそのまま送信してください。thinkcell がインストールされていない場合、そのファイルは通常の PowerPoint 図形を含むプレゼンテーションとして表示されます。

トラブルシューティングが必要ですか?

ナレッジベースをご確認ください