KB0004: PowerPoint に thinkcell アドインが表示されない

  1. ホーム
  2. リソース
  3. ナレッジ ベース
  4. KB0004

PowerPoint で thinkcell が見つからない場合、いくつかの原因が考えられます。以下の解決策を順番にお試しください。

  1. thinkcell がすでに実行中かどうかを確認します。

    PowerPoint のリボンで、Insert タブに thinkcell グループが表示されている場合、thinkcell は実行中です。

    thinkcell タブにコマンドが表示されない場合、または thinkcell タブ自体が表示されない場合は、タブをリセットしてください(KB0243 を参照)。

    Insert タブに thinkcell グループが表示されない場合は、次の解決策に進んでください。

  2. コンピューターを再起動します。

    非表示またはハングした PowerPoint または Excel プロセスがマシン上でスタックしたままにならないようにするには、コンピュータを再起動してください。

    または、それぞれのプロセスをすべて閉じます。 もっと読む

    Windows を使用している場合:
    1. Windows Task Managerを開き、残りの POWERPNT.EXE または EXCEL.EXE プロセスを確認します。
      • Windows Vista および Windows 7: [タスク マネージャー] → [プロセス]
      • Windows 8、Windows 8.1 および Windows 10: [タスク マネージャー] → [詳細情報] → [詳細]。
    2. これらのプロセスを終了します。
    Mac を使用している場合:

    Dock でPowerPointとExcelのアイコンを右クリックして、[Quit] を選択してください。もしくはPowerPointとExcelを起動し、Cmd ⌘+Qを押してください。

  3. Excel 内から thinkcell を有効にします。

    Excel のリボンの Insert タブに thinkcell グループがありますか?ある場合は、thinkcell に組み込まれている修復機能を使って、PowerPoint でも有効にしてみてください。

    1. コンピューターを再起動します(または、上記の「2. コンピューターを再起動します」で説明したように、すべての POWERPNT.EXE および EXCEL.EXE プロセスを停止することもできます)。
    2. Excel を開き、セル範囲を選択します(例:A1:C3 を選択)。
    3. Insert > thinkcell > Charts > Stacked をクリックします
    4. PowerPoint が開いたら、ファイルを開き、スライド上をクリックしてグラフを配置してみてください。
  4. thinkcell が自動的に無効化されていないか確認します。

    KB0005 に記載されているように、thinkcell が自動的に無効化されていないことを確認してください。

  5. Windows を使用している場合は、PowerPoint のセキュリティ設定を確認します。

    KB0187 で説明されているように、PowerPoint のセキュリティ設定によって thinkcell の読み込みが妨げられていないことを確認してください。

  6. Windows を使用している場合は、Office の Desktop Apps 版を使用しているか確認します。

    Office のインストール名が Microsoft Office Desktop Apps であるか確認してください。該当する場合は、knowledge base 記事 KB0226 の手順に従ってください。

  7. Mac を使用している場合は、Office のバージョンに必要な更新が適用されているか確認します。

    Office のバージョンは、PowerPoint を開き、Mac のメニューバーで PowerPoint > About PowerPoint を選択すると確認できます。ビルド番号が "16.8 (171111)" より低い場合は、Microsoft のサポートページの手順に従って Office を更新してください:Office for Mac を自動的に更新する(注:Insider チャネルへの切り替えは推奨しません)。その後、PowerPoint と Excel を終了して再起動してください。

  8. Mac を使用している場合は、セキュリティ設定によってアドインの読み込みが妨げられていないことを確認します。

    System Preferences > Profiles に移動して、プロファイル設定を確認してください。

    "DisableVisualBasicExternalDylibs" または "VisualBasicEntirelyDisabled" が "TRUE" または "YES" に設定されている場合、thinkcell が正しく動作できるように Visual Basic を有効にするには、お客様または IT 担当者がこれらの設定を変更する必要があります。

    プロファイル設定の名称は、それらを配布するために使用されたプログラムや手動で行われた変更によって異なる場合があることにご注意ください。

    DisableVisualBasicExternalDylibs プロファイル

  9. thinkcell を再インストールします。

    弊社のダウンロードWebページからthinkcellの最新バージョンをダウンロードしてください。

  10. サポートに問い合わせます。

    thinkcell がまだ正しく起動しない場合は、サポートチームにお問い合わせのうえ、thinkcell のログファイルを添付してください。thinkcell が実行されていないため、ログファイルは手動で収集して添付する必要があります。以下の手順に従ってください。

    Windows を使用している場合:

    1. ファイル エクスプローラーで新しいウィンドウを開きます。

    2. アドレス フィールドに%LOCALAPPDATA%\think-cellと入力します。入力を選択します。

      または、ディレクトリを参照してthink-cellフォルダーを開くこともできます: もっと読む

      完全な規定のファイルパスはC:\Users\USERNAME\AppData\Local\think-cellです。USERNAMEをユーザー名に置き換えます。

      このフォルダーが見つからない場合は、非表示になっている可能性があります。非表示の項目を表示させるには、エクスプローラーで次のいずれかを選択します。

      • Windows 7:[整理] > [フォルダーと検索のオプション] > [表示] > [隠しファイルとフォルダーを表示する]。
      • Windows 8、Windows 8.1、および Windows 10:[表示] > [表示/非表示] > [隠しファイル]。
      • Windows 11:[表示] > [表示させる] > [隠しファイル]。
    3. think-cellフォルダ内のlogで終わるすべてのファイルを弊社サポート チームに送信します。これらのファイルには、以下のいずれかが含まれている可能性があります。

      • EXCEL_log.log
      • POWERPNT_log.log
      • ppttc_log.log
      • setup_think-cell_VERSION_log.log
      • tcasr_log.log
      • tcindex_log.log
      • tcmail_log.log
      • tcrunxl_log.log
      • tcupdate_log.log
      • また、thinkcellがアクティブである場合は、thinkcellのバージョン情報ダイアログのスクリーンショットもお送りください。thinkcellのバージョン情報ダイアログを開くには、PowerPointまたはExcelのリボンで、[挿入] > [thinkcell] > [ツール] Tools Menu icon > [ヘルプ] > [バージョン情報] を選択します。

    Mac を使用している場合:

    1. 新しい検索ウィンドウを開き、Go > Go to Folder を選択します。
    2. /Users/USERNAME/Library/Application Support/think-cellと入力します。USERNAMEをユーザー名に置き換えます。
    3. Enterを押します。
    4. host_*サブフォルダーを開きます。ここで、「*」はランダムな文字列です。

    5. このフォルダーに含まれており、拡張子が「.log」のファイルをすべて、弊社サポート チームにお送りください。これらのファイルには、以下のいずれかが含まれている可能性があります:POWERPNT_log.log、EXCEL_log.log、TCMAIL_log.log、TCUPDATE_log.log、TCRUNXL_log.log、PPTTC_log.log、setup_think-cell_xxxxx_log.log。