thinkcell 功能区控件

  1. Home
  2. 资源
  3. 用户手册
  4. thinkcell 用户界面
  5. thinkcell 功能区控件

thinkcell 会在 PowerPoint 和 Excel 中添加功能区控件,即选项卡、组和命令。默认情况下,PowerPoint 和 Excel 中的 thinkcell 选项卡包含来自 thinkcell 和 Microsoft Office 的常用命令,可帮助简化工作流程。您可以自定义 thinkcell 选项卡,以及功能区上的其他选项卡、组和命令。

PowerPoint 中的 thinkcell 功能区

默认情况下,您可以在 PowerPoint 的 thinkcell、Insert、Design、Review 和 Help 选项卡中找到 thinkcell 命令。如果您的功能区与手册中的描述不同,您的组织可能有自己的默认功能区配置。

thinkcell 选项卡包含 thinkcell 和 PowerPoint 命令,这些命令按从左到右的顺序组织,以体现创建演示文稿的流程。要进一步了解 thinkcell 选项卡的组和命令,请参阅 PowerPoint 中的 thinkcell 选项卡。

The thinkcell tab in PowerPoint

在 Insert 选项卡上,thinkcell 组也包含常用的 thinkcell 命令。

如果您已安装 thinkcell 但在 PowerPoint 中看不到它,请参阅 KB0004。

PowerPoint 中的 thinkcell 选项卡

默认情况下,PowerPoint 的 thinkcell 选项卡包含以下组。如果您的 thinkcell 选项卡看起来不同,您的组织可能有自己的默认功能区配置。

组

说明

更多信息

Structure

管理演示文稿议程

议程

Elements

插入 Library 内容、thinkcell 元素和 PowerPoint 形状

thinkcell Library:演示资源
形状和元素

Data

管理来自 Excel 和 Tableau 的数据

外部数据链接
幻灯片工作簿
高级报告自动化

Text

插入符号并设置文本格式

插入符号
设置文本格式

Layout

排列对象并调整大小

对齐并匹配大小
缩放 PowerPoint 形状
交换对象

Color

更改字体、填充和轮廓颜色

更改字体颜色
设置形状格式

Quality

清理并净化演示文稿

切换小数符号
替换字体并调整字号
清理和净化
更改元素文本的校对语言

Collaboration

共享演示文稿幻灯片

发送和保存幻灯片

More

访问 thinkcell 资源、查看程序信息并更新 thinkcell

视频教程
知识库
安装和更新

Excel 中的 thinkcell 功能区

默认情况下,您可以在 Excel 的 thinkcell、Insert 和 Formulas 选项卡中找到 thinkcell 命令。如果您的功能区与手册中的描述不同,您的组织可能有自己的默认功能区配置。

thinkcell 选项卡包含 thinkcell 和 Excel 命令,这些命令按从左到右的顺序组织,以体现处理数据的流程。要进一步了解 thinkcell 选项卡的组和命令,请参阅 Excel 中的 thinkcell 选项卡。

在 Insert 选项卡上,thinkcell 组也包含常用的 thinkcell 命令。

Excel 中的 thinkcell 选项卡

默认情况下,Excel 的 thinkcell 选项卡包含以下组。如果您的 thinkcell 选项卡看起来不同,您的组织可能有自己的默认功能区配置。

组

说明

更多信息

Clipboard

存储复制或剪切的项目,以便粘贴到文件中

Office 剪贴板

Editing

清除单元格、排序和筛选数据,以及查找和选择单元格

清除单元格
排序和筛选数据
查找和选择单元格

Font

设置文本格式

设置文本格式

Alignment

对齐文本并调整缩进

对齐文本
调整缩进

Elements

将链接到 Excel 的元素插入 PowerPoint

Excel 数据链接

Number

设置数字格式

设置数字格式

Formulas

解决舍入问题、计算 CAGR、使用 Name Manager 对话框以及审核公式

Excel 数据舍入
计算复合年增长率 (CAGR)
公式和函数

Data

从扫描图表中提取数据,并使用 Excel 数据管理工具

图表扫描器
分级显示(组合)数据
模拟分析
输入并设置数据格式

Styles

添加 Excel 表格和单元格样式,并应用条件格式

添加 Excel 表格和单元格样式
条件格式

More

访问 thinkcell 资源、查看程序信息并更新 thinkcell

视频教程
知识库
安装和更新

自定义 thinkcell 功能区控件

在 Windows 上,您可以在 PowerPoint 和 Excel 中自定义 thinkcell 选项卡及其他 thinkcell 功能区控件,即命令、组和选项卡。例如,您可以重新排列控件,以便更轻松地访问最常用的命令;也可以重命名控件,并移除很少使用的控件。

在 Windows 和 Mac 上,您可以使用 移除 thinkcell 选项卡。

如果您的组织有自己的默认功能区自定义设置,或者您安装了其他加载项,这些设置可能会在您下次打开 PowerPoint 或 Excel 时覆盖您对功能区所做的更改。

在 Windows 上自定义 thinkcell 功能区控件

仅限 Windows

要自定义 PowerPoint 或 Excel 功能区上的 thinkcell 控件,请按以下步骤操作:

  1. 打开要自定义其功能区的应用,即 PowerPoint 或 Excel。
  2. 右键单击功能区并选择 Customize the Ribbon。
  3. 在 Customize the Ribbon 对话框中,找到要自定义的 thinkcell 控件。
    • thinkcell 选项卡:打开右侧的 Customize the Ribbon 下拉菜单,然后选择 Main Tabs。在 Main Tabs 中,找到 thinkcell (Custom)。
    • 所有 thinkcell 命令:打开左侧的 Choose commands from 下拉菜单,然后选择 Main Tabs。在 Choose commands from 列表的 Main Tabs 中,打开 thinkcell Commands > thinkcell Commands。
  4. 自定义功能区上的 thinkcell 控件:重新定位、添加、移除或重命名控件。
    • 要重新定位功能区上的控件,请在右侧的 Customize the Ribbon 列表中,将控件拖到所需位置,或选择该控件并使用 Move Up 或 Move Down 箭头。
    • 要向功能区添加命令,请在左侧的 Choose commands from 列表中,选择要添加的命令。在右侧的 Customize the Ribbon 列表中,选择要将命令添加到的组。选择 Add。
    • 要从功能区移除控件,请在右侧的 Customize the Ribbon 列表中,右键单击要移除的控件并选择 Remove。
    • 要重命名选项卡、组或自定义命令,请在右侧的 Customize the Ribbon 列表中,右键单击要重命名的控件,选择 Rename,然后输入新名称。选择 OK。
    • 有关自定义功能区的更多方法,请参阅 Microsoft 支持。
  5. 完成后,选择 OK。

要恢复默认功能区配置,请在 Customize the Ribbon 对话框中选择 Reset > Reset all customizations。在打开的对话框中,选择 Yes。

要恢复默认的 thinkcell 选项卡,请在 Insert 选项卡上选择 Tools 工具菜单图标 > Restore thinkcell tab 。如果功能区上没有 Tools 菜单,请先使用 Customize the Ribbon 对话框将其添加到功能区。

移除 thinkcell 选项卡

您可以从 PowerPoint 和 Excel 功能区中移除 thinkcell 选项卡。

Windows

在 Windows 上,要移除 thinkcell 选项卡,请按以下步骤操作:

  1. 打开要移除其 thinkcell 选项卡的应用,即 PowerPoint 或 Excel。
  2. 右键单击功能区并选择 Customize the Ribbon。
  3. 在 Customize the Ribbon 对话框的 Customize the Ribbon 列表中,清除 thinkcell (Custom) 旁边的勾选标记。
  4. 选择 OK。

要恢复默认的 thinkcell 选项卡,请在 Insert 选项卡上选择 Tools 工具菜单图标 > Restore thinkcell tab 。如果功能区上没有 Tools 菜单,请先使用 Customize the Ribbon 对话框将其添加到功能区(请参阅 自定义 thinkcell 功能区控件)。

Mac

在 Mac 上,要移除 thinkcell 选项卡,请按以下步骤操作:

  1. 打开要移除其 thinkcell 选项卡的应用,即 PowerPoint 或 Excel。
  2. 在功能区上,转到 Insert 选项卡。在 Tools 中,清除 Show thinkcell tab 旁边的勾选标记。

要恢复默认的 thinkcell 选项卡,请在 Tools 中选择 Show thinkcell tab 。


要了解 thinkcell 选项卡如何减少鼠标点击并提升工作效率,请阅读这篇博客文章。

需要排查问题吗?

查看我们的知识库