KB0004:PowerPoint 中缺少 thinkcell 加载项

  1. Home
  2. 资源
  3. 知识库
  4. KB0004

如果您在 PowerPoint 中找不到 thinkcell,可能有多种原因。请按顺序尝试以下解决方案:

  1. 检查 thinkcell 是否已在运行。

    在 PowerPoint 功能区中,如果 thinkcell 组显示在 Insert 选项卡上,则 thinkcell 正在运行。

    如果 thinkcell 选项卡不包含任何命令,或者 thinkcell 选项卡完全缺失,请重置该选项卡(请参阅 KB0243)。

    如果 thinkcell 组未显示在 Insert 选项卡上,请继续尝试后续解决方案。

  2. 重启计算机。

    若要确保任何隐藏或挂起的 PowerPoint 或 Excel 进程都不会在您的计算机上始终卡住,请重新启动您的计算机。

    或者,关闭各自所有的进程。 阅读更多

    如果使用 Windows:
    1. 打开 Windows Task Manager 并检查剩余的 POWERPNT.EXE 或 EXCEL.EXE 进程。
      • Windows Vista 和 Windows 7:任务管理器 → 进程。
      • Windows 8、Windows 8.1 和 Windows 10:任务管理器 → 更多详细信息 → 详细信息。
    2. 结束这些进程。
    如果使用的是 Mac:

    右键单击停靠栏中的 PowerPoint 和 Excel 图标,然后选择 Quit。或者,打开 PowerPoint 和 Excel 并按 Cmd ⌘+Q。

  3. 从 Excel 中激活 thinkcell。

    Excel 功能区的 Insert 选项卡上是否有 thinkcell 组?如果有,请尝试使用 thinkcell 内置修复机制,在 PowerPoint 中也启用它:

    1. 重启计算机(或者您也可以按照上文第 2 步“重启计算机”中的说明,停止所有 POWERPNT.EXE 和 EXCEL.EXE 进程)。
    2. 打开 Excel,并选择一个单元格区域(例如选择 A1:C3)。
    3. 点击 Insert > thinkcell > Charts > Stacked
    4. PowerPoint 打开后,打开一个文件并尝试点击幻灯片以放置图表。
  4. 检查 thinkcell 是否已被自动禁用。

    按照 KB0005 中的说明,确认 thinkcell 未被自动禁用。

  5. 如果使用 Windows,请检查 PowerPoint 的安全设置。

    按照 KB0187 中的说明,确认 PowerPoint 中的安全设置不会阻止 thinkcell 加载。

  6. 如果使用 Windows,请检查您使用的是否为 Office 桌面应用版。

    检查 Office 安装是否名为 Microsoft Office Desktop Apps。如果是,请按照我们的 knowledge base 文章 KB0226 中的说明操作。

  7. 如果使用 Mac,请检查您的 Office 版本是否已安装必要更新。

    您可以打开 PowerPoint,然后在 Mac 菜单栏中选择 PowerPoint > About PowerPoint 来查看 Office 版本。如果内部版本号低于 "16.8 (171111)",请按照 Microsoft 支持页面中的步骤更新 Office:自动更新 Office for Mac(注意:我们建议不要切换到 Insider 通道)。之后退出并重新启动 PowerPoint 和 Excel。

  8. 如果使用 Mac,请确保安全设置不会阻止加载项加载。

    前往 System Preferences > Profiles 检查您的配置文件设置:

    如果 "DisableVisualBasicExternalDylibs" 或 "VisualBasicEntirelyDisabled" 被设置为 "TRUE" 或 "YES",您或您的 IT 必须更改这些设置以启用 Visual Basic,使 thinkcell 能够正常运行。

    请注意,配置文件设置的名称可能会有所不同,因为它们取决于用于分发这些设置的程序,以及可能进行过的任何手动更改。

    DisableVisualBasicExternalDylibs 配置文件

  9. 重新安装 thinkcell。

    请从我们的下载网页下载最新的 thinkcell 版本。

  10. 联系支持团队。

    如果 thinkcell 仍然无法正常启动,请联系我们的支持团队并附上 thinkcell 日志文件。由于 thinkcell 未运行,必须手动收集并附加日志文件。请按以下步骤操作:

    如果使用 Windows:

    1. 打开一个新的文件资源管理器窗口。

    2. 在地址栏中,输入 %LOCALAPPDATA%\think-cell。选择 Enter。

      或者,您可以通过浏览目录: 阅读更多 打开 think-cell 文件夹。

      完整的默认文件路径是 C:\Users\USERNAME\AppData\Local\think-cell。将 USERNAME 替换为您的用户名。

      如果您找不到此文件夹,它可能被隐藏了。如需显示隐藏的项目,请在“文件资源管理器”中选择以下选项之一:

      • Windows 7:组织 > 文件夹和搜索选项 > 查看 > 显示隐藏的文件和文件夹
      • Windows 8、Windows 8.1 和 Windows 10:查看 > 显示/隐藏 > 隐藏的项目
      • Windows 11:查看 > 显示/隐藏 > 隐藏的项目
    3. 将 think-cell 文件夹中所有以 log 结尾的文件发送至 我们的支持团队。这些文件可能包括以下任何内容:

      • EXCEL_log.log
      • POWERPNT_log.log
      • ppttc_log.log
      • setup_think-cell_VERSION_log.log
      • tcasr_log.log
      • tcindex_log.log
      • tcmail_log.log
      • tcrunxl_log.log
      • tcupdate_log.log
      • 此外,如果 thinkcell 处于活跃状态,请发送给我们一张 关于 thinkcell 对话框的截图。要打开关于 thinkcell 对话框,在 PowerPoint 或 Excel 功能区上,选择 插入 > thinkcell > 工具 工具菜单图标 > 帮助 > 关于。

    如果使用 Mac:

    1. 打开一个新的访达窗口,然后选择 Go > Go to Folder。
    2. 输入 /Users/USERNAME/Library/Application Support/think-cell。将 USERNAME 替换为您的用户名。
    3. 按 Enter
    4. 打开子文件夹 host_*,其中 * 是一串随机字符。

    5. 请将此文件夹中包含的扩展名为 .log 的所有文件发送至 我们的支持团队。这些文件可能包含以下任何内容:POWERPNT_log.log、EXCEL_log.log、TCMAIL_log.log、TCUPDATE_log.log、TCRUNXL_log.log、PPTTC_log.log、setup_think-cell_xxxxx_log.log。