安装和更新

  1. Home
  2. 资源
  3. 用户手册
  4. 安装和更新

本页说明如何为 PowerPoint 和 Excel 安装您的个人版 thinkcell。如果您是管理员,需要在大型组织中部署 thinkcell,请参阅我们的部署指南。

系统要求

在 Windows 上,thinkcell 可与安装了 PowerPoint 和 Excel 的 Microsoft Office 2013、2016、2019、2021 或 2024 for Windows 配合使用。thinkcell 也可与 Office 365 中完整安装版和即点即用版的桌面 Office 应用配合使用。

在 Mac 上,thinkcell 适用于 Microsoft Office 2019、2021 或 2024 for Mac,以及 macOS Big Sur (11) 或更高版本。thinkcell 也适用于 Office 365 中桌面版 Office 应用的完整安装版本。

安装 thinkcell 需要少于 400 MB 的磁盘空间。

首次安装

安装 thinkcell

安装 thinkcell 前,请关闭所有 Microsoft PowerPoint 和 Microsoft Excel 实例。

可直接从在线来源启动安装。下载安装文件时,您可以选择以下选项:

  • Open,以便直接从互联网安装软件。
  • Save to Disk,然后双击已下载的安装文件开始安装。

在 Windows 上,安装向导会询问安装路径,然后复制所需文件并更新注册表。如果安装向导检测到您没有足够权限进行常规安装,将执行单用户安装。这意味着 thinkcell 只能在您当前的 Windows 登录名下使用。

thinkcell 使用与您安装的 Microsoft Office 菜单和对话框相同的语言,前提是 thinkcell 支持该语言(更多详情请参见 语言)。如果尚不支持,则使用英语。

macOS:在安装和首次启动期间授予 thinkcell 权限

在 macOS Sequoia 15 中,Apple 实施了更严格的安全措施,以更好地保护用户。作为新安全框架的一部分,thinkcell 在 macOS 15 及更高版本上安装期间需要数据访问权限。

Data access permission prompt when installing TC with new Apple Security

此外,在所有 macOS 版本上,首次启动 PowerPoint 和 Excel 时,thinkcell 需要文件访问权限。出现提示时,请选择 Allow 授予权限,否则 thinkcell 将无法运行。

File access permission prompt when running TC for the first time with new Apple Security

输入许可证密钥

thinkcell 公开版本需要有效的许可证密钥,该密钥会在固定期限后到期。首次使用 thinkcell 试用版启动 PowerPoint 时,或许可证密钥已过期时,您需要输入有效的许可证密钥。

thinkcell 许可证密钥对话框

如需首次订购此类许可证密钥或续订现有部署,请访问我们的网站或联系我们的销售团队。无论如何,您都可以随时点击 Cancel 按钮,在不使用 thinkcell 的情况下继续使用 PowerPoint。若要稍后输入许可证密钥,请点击 thinkcell 功能区组中的 Activate thinkcell image 按钮。

设置 Automatically report any thinkcell error and check if there is already an update for it 用于控制错误报告(请参见 错误报告)。我们建议启用此设置,帮助我们改进软件。错误报告中不包含任何用户数据。

安装浏览器扩展程序

thinkcell 随附一个浏览器扩展,用于启用其 Tableau 数据链接 功能,并将网页中的 图片和图标 导入 PowerPoint。该扩展适用于 Google Chrome、Microsoft Edge 和 Mozilla Firefox。

安装 thinkcell 时,该扩展程序会自动安装到 Chrome 和 Edge 中。出于安全原因,以这种方式安装的扩展程序需要手动启用。

安装 thinkcell 后首次启动 Chrome 时:

安装 thinkcell 扩展后,Chrome 菜单显示错误
  1. 点击 Error ⋮ 打开菜单(如果尚未打开)。
  2. 点击 New extension added (thinkcell)。
  3. 点击 Enable extension 完成扩展程序安装。

安装 thinkcell 后首次启动 Edge 时:

  1. 点击 Turn on extension 完成扩展程序安装。

    询问是否启用或移除 thinkcell 扩展程序的 Edge 对话框

注意:如果您选择移除扩展程序,但之后又决定要使用它,则需要从 Chrome 网上应用店或 Edge 加载项手动安装。即使您(卸载后)重新安装 thinkcell,也是如此。

对于 Firefox,您需要手动安装 thinkcell 扩展程序:

  1. 在 Firefox 中打开 thinkcell 扩展程序页面。或者,您可以进入 ≡,然后选择 Add-ons and themes,再搜索 "thinkcell" 并在结果列表中查找。
  2. 在 thinkcell 扩展程序页面,点击 Add to Firefox
  3. 在请求权限的对话框中,选择 Add。
  4. 在确认对话框中,点击 Okay 完成扩展程序安装。

自动更新

每次打开已安装 thinkcell 的 PowerPoint 或 Excel 时,thinkcell 都会检查一次更新。如果有新版本可用,thinkcell 会尝试下载并安装更新后的安装文件。

自动下载会在后台运行,并且只占用未使用的带宽。如果互联网连接中断或存在其他网络流量,thinkcell 会暂停下载,直到您重新联网。

thinkcell 会对作为自动更新一部分执行和安装的所有文件进行数字签名。

若要手动检查 thinkcell 更新,请在 PowerPoint 功能区中转到 Insert 选项卡。在 thinkcell 组中,选择 Tools 工具菜单图标 > Help > About。在 About thinkcell 对话框中,选择 Check for Update (online)。如果有更新可用,thinkcell 会自动下载并安装更新。

故障排除

如需了解已知问题和解决方法的最新信息,请访问我们的知识库。

如果您在知识库或用户手册中找不到解决方案,请随时联系我们的支持团队。请按以下步骤操作:

  1. 在 PowerPoint 功能区中,转到 Insert 选项卡。在 thinkcell 组中,选择 Tools 工具菜单图标 > Help > Request Support。
  2. 在 Request Support 对话框中,将幻灯片附加到请求中通常有助于我们解决您的问题。我们建议您选择以下选项之一:
    • Selected Slide 或 Selected Slides:选择一个或多个出现问题的幻灯片,然后选择此选项。
    • Entire Presentation:如果问题出现在整个演示文稿中,请选择此选项。
  3. 选择 Compose Email。您的电子邮件应用程序会创建一封可发送给我们支持团队的电子邮件。

错误报告

在 thinkcell,我们将稳定性和稳健性视为软件专业使用的关键因素。当您使用 thinkcell 时出现错误状况,软件会自动生成一份报告,帮助我们了解问题并在下一个版本中修复。错误报告仅包含有关我们软件内部状态的信息,不包含任何用户数据。

软件会加密发送错误报告。在发送错误报告时,您可能会注意到短暂延迟,但在大多数情况下,您可以照常继续使用 thinkcell。

如果已经有可解决您遇到错误的更新,则会自动安装。

有关 thinkcell 自动错误报告的更多信息,请参阅 错误报告 部分。

临时停用 thinkcell

为了快速绕过兼容性问题或其他因使用 thinkcell 而产生的问题,您可以选择临时停用 thinkcell,而无需卸载软件。

临时停用 thinkcell

在 PowerPoint 中 thinkcell 功能区组的 Tools 菜单中,有一个名为 Deactivate thinkcell 的选项。选择此选项后,thinkcell 会立即停用。停用 thinkcell 后,图表会显示为普通 PowerPoint 形状。若要重新启用 thinkcell,请单击 PowerPoint 中 thinkcell 功能区组里的 Activate thinkcell 按钮。无需关闭 PowerPoint 应用程序,即可在 thinkcell 和普通 PowerPoint 之间切换。

在不使用 thinkcell 的情况下修改 thinkcell 元素之前,请注意潜在的兼容性问题(参见 与没有 thinkcell 的用户共享演示文稿)。

注意: 为了让可能未安装 thinkcell 的同事或客户能够访问您的演示文稿,您无需停用 thinkcell。只需将您正在处理的同一个文件发送给他们即可——如果未安装 thinkcell,他们会看到一个包含普通 PowerPoint 形状的演示文稿。

需要排查问题吗?

查看我们的知识库