PowerPoint 中的 thinkcell Assist

  1. Home
  2. 资源
  3. 用户手册
  4. thinkcell Assist:AI 驱动的幻灯片
  5. PowerPoint 中的 thinkcell Assist

使用 thinkcell Assist 审阅和修改幻灯片内容、翻译幻灯片、创建摘要和行动标题,并从外部来源创建数据驱动元素。

在 PowerPoint 中打开 thinkcell Assist

要打开 Assist 侧边窗格,请在 PowerPoint 功能区中选择 Insert > thinkcell > Assist 。

在 PowerPoint 中,Assist 侧边窗格包含五个主选项卡:

Chat

审阅幻灯片内容、修改幻灯片文本并生成新内容。您可以通过以下方式使用 Chat :

为获得最佳效果,请在prompt(即您在 Assist 提示框中输入的指令或问题)中清楚说明您的目标,或让 Assist 扮演特定角色。

审阅幻灯片内容

审阅幻灯片内容,并获取反馈和解释。为此,请按以下步骤操作:

  1. 选择要审阅的幻灯片。
  2. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。Assist 侧窗格上的 Chat 选项卡将打开。
  3. 在侧窗格中,将提示输入到提示框,然后选择 Enter。AI 生成的回复会显示在侧窗格中。

示例提示

  • 假设你是一家顶级咨询公司的资深顾问。在向客户展示这张幻灯片之前,你会如何改进它?
  • 请扮演一家大型软件公司的财务高管。这张幻灯片最重要的财务要点是什么?
  • 请扮演一位专攻 LLM 和云计算的资深软件工程师。用通俗易懂的语言解释这张幻灯片中的技术术语和概念。

修改并生成内容

直接修改幻灯片上的文本,或生成新内容。Chat 可以搜索网络并使用公开信息来生成内容和表格。要修改幻灯片文本或生成新内容,请按以下步骤操作:

  1. 选择要修改或生成内容的幻灯片。
  2. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。Assist 侧窗格上的 Chat 选项卡将打开。
  3. 在侧窗格中,将提示输入到提示框,然后选择 Enter。

根据您的提示,生成的内容会以下列方式之一显示:

  • 内容建议:如果您的提示要求提供其他表述或风格改进,生成的内容会显示在侧窗格中。
  • 重写幻灯片内容:如果您的提示要求重写幻灯片上的文本,生成的内容会替换幻灯片上的文本。
  • 生成表格:如果您的提示要求生成表格,侧窗格会显示表格内容预览、Insert table 按钮,以及 Assist 用于生成内容的所有在线来源。要将表格添加到幻灯片中,请选择 Insert table,然后将表格放置到幻灯片上。

示例提示

  • 我不是物联网技术专家。请用更简单、我能理解的语言重写这张幻灯片上的文本。
  • 创建一个包含三列的表格。首先,用几个词列出这张幻灯片上最重要的三点。然后,为每一点生成更详细的解释。最后,添加技术术语的简单定义。
  • 我想在这张幻灯片上强调气候政策。创建一个表格,列出世界上人口最多的五个国家及其人均一次能源消费量,并为这张幻灯片建议三个有影响力的标题。

上传文件

上传工作簿、演示文稿、文本文件和图像,作为 thinkcell Assist 的输入。对于上传到 Assist 的文件,您可以执行以下操作:

  • 基于现有 PDF 或 PowerPoint 演示文稿创建新的演示文稿。
  • 分析 Excel 工作簿,并在演示文稿中使用其中的数据。
  • 修改演示文稿,使其匹配 Word 文档的写作风格。
  • 使用上传的图像更新幻灯片上的视觉内容。

要将文件上传到 Assist,请按以下步骤操作:

  1. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。Assist 侧窗格上的 Chat 选项卡将打开。
  2. 执行以下任一操作:
    • 将一个或多个文件拖到 Assist 侧窗格中。
    • 在提示框中,选择 Attach files 。在 Open 对话框中,选择一个或多个文件,然后选择 Open。
  3. 在提示框中,输入一条提示,描述您希望 Assist 如何使用上传的文件,然后选择 Enter。

Assist 会分析文件并生成回复。根据您的提示,Assist 也可能更新您的演示文稿。

下表列出了可以上传到 Assist 的文件类型和格式。

文件类型

支持的格式

Microsoft Office

.pptx, .xlsx, .docx

图像

.jpeg, .jpg, .png, .gif, .webp

文本

.pdf, .txt, .md, .csv, .html, .json, .xml

对回复提供反馈

请分享您对回复的反馈,帮助我们改进 thinkcell Assist。

  1. 在 Assist 侧窗格中的回复下方,选择“赞”或“踩”图标。
  2. 您也可以在出现的文本框中输入更多反馈,说明哪些方面做得好,或者哪些方面需要改进。
  3. 选择“Send”。

Edit Text

使用预设或自定义提示在不改变含义的情况下转换文本(请参阅 创建用于编辑文本的自定义提示)。

Edit Text 选项卡包含以下预设提示:

  • Rewrite:在不改变含义的情况下重写并润色文本。
  • Shorten:在保留含义的同时缩短文本。
  • Bullet Points:将文本拆分为简短的项目符号要点。
  • Apply Parallel Phrasing:调整并简化文本的语法结构,使其更一致。

要将提示应用到文本,请按以下步骤操作:

  1. 选择包含要更改文本的文本框。如果未选择任何文本框,Assist 会调整当前幻灯片上的所有文本。
  2. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  3. 在 Assist 侧窗格中,选择 Edit Text 。
  4. 选择要应用到文本的提示。

或者,您也可以不打开侧窗格,直接将预设提示应用到文本。

  • 在 PowerPoint 功能区中,转到 thinkcell 选项卡。在 Text 组中,选择所需提示。
  • 如果选择 thinkcell 文本框,迷你工具栏会打开。在迷你工具栏底部,选择要应用到所选文本的提示。
  • 如果选择 PowerPoint 文本框,Assist 工具栏会打开。选择要应用到所选文本的提示。

创建用于编辑文本的自定义提示

您可以创建自定义提示,并稍后在 Edit Text 选项卡中访问它们。

  1. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  2. 在 Assist 侧窗格中,选择 Edit Text 。
  3. 在 Edit Text 选项卡上,选择 Configure Prompts ,然后选择 Create New Prompt 。
  4. 在 Create New Prompt 菜单中,在 Display Name 文本框中输入提示名称。在 Prompt 文本框中输入您的自定义提示。
  5. 要完成自定义提示的创建,请选择 Save Prompt。

Translate Slides

翻译演示文稿中的文本,同时保留格式。要翻译幻灯片,请按以下步骤操作:

  1. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  2. 在 Assist 侧窗格中,选择 Translate Slides 。
  3. 在 Translate Slides 选项卡上,选择 Selected Slides 或 All Slides。
  4. 在下拉菜单中选择目标语言。
  5. 选择 Translate slides。

Create Content

为演示文稿创建高管摘要和行动标题。Create Content 选项卡包含以下选项:

Create Action Title

要生成行动标题并将行动标题添加到幻灯片,请按以下步骤操作:

  1. 选择要为其创建行动标题的幻灯片。
  2. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  3. 在 Assist 侧窗格中,选择 Create Content 。
  4. 在 Create Content 选项卡上,在 Create Action Title 下,选择 Suggest action titles。随后会显示行动标题列表。
  5. 如果喜欢列表中的某个行动标题,请选择该标题,将其添加到幻灯片。要生成新的行动标题列表,请选择 Regenerate action titles 。

Create Summary Slide

为所选幻灯片或整个演示文稿创建高管摘要。

要汇总幻灯片,请按以下步骤操作:

  1. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  2. 在 Assist 侧窗格中,选择 Create Content 。
  3. 在 Create Content 选项卡上,在 Create Summary Slide 下,通过选择 Selected Slides 或 All Slides 指定摘要范围。
  4. 选择以下摘要类型之一:
    • Slide Contents:以项目符号列表形式汇总所选每张幻灯片的全部内容。
    • Action Titles:以简短行动标题的形式,在项目符号列表中列出所选每张幻灯片的内容。
  5. 选择 Insert Slide。Assist 会插入一张包含所选内容摘要的幻灯片。

Research Data

查找财务数据和统计数据,并使用这些数据创建图表。thinkcell Assist 内置了对 Morningstar 和 Statista Basic 的访问权限,用于数据研究。您无需拥有这些提供商的账户,也可在 thinkcell Assist 中使用它们。

使用财务数据创建图表

搜索上市公司财务数据,并基于这些数据创建图表。请按以下步骤操作:

  1. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  2. 在 Assist 侧窗格中,选择 Research Data 。
  3. 在 Research Data 选项卡的 Research Financial Data 搜索框中,输入公司名称。输入时,搜索框下方会显示选项列表。在列表中选择所需的公司。
  4. 选择所需的财务 KPI。
  5. 选择所需的时间范围。
  6. 选择 Insert Chart。
  7. 将图表放置到幻灯片上。

使用统计数据创建图表

从 Statista 获取调查和统计数据,并在幻灯片上创建图表来展示这些数据。请按以下步骤操作:

  1. 在 PowerPoint 功能区中,选择 Insert > thinkcell > Assist 。
  2. 在 Assist 侧窗格中,选择 Research Data 。
  3. 在 Research Data 选项卡的 Research Statistics 搜索框中,输入所需主题的关键词,然后选择 Search 或按 Enter。搜索框下方会显示结果列表。
  4. 从列表中选择一个结果。随后会显示 Insert Chart 按钮、Full Details 按钮和研究日期。
  5. 若要在 Statista 页面了解有关该结果的更多信息,请选择 Full Details。若要插入图表,请选择 Insert Chart,然后将图表放置到幻灯片上。

需要排查问题吗?

查看我们的知识库