thinkcell Assist in PowerPoint
- Startseite
- Ressourcen
- Benutzerhandbuch
- thinkcell Assist: KI-gestützte Folien
- thinkcell Assist in PowerPoint
thinkcell Assist ist als Add-on für thinkcell Suite verfügbar.
Verwenden Sie thinkcell Assist, um Folieninhalte zu prüfen und zu überarbeiten, Folien zu übersetzen, Zusammenfassungen und Action Titles zu erstellen sowie datengestützte Elemente aus externen Quellen zu erstellen.
Achtung: Die Inhalte, die thinkcell Assist generiert oder umwandelt, sind möglicherweise nicht korrekt. Um Genauigkeit sicherzustellen, überprüfen Sie die folgenden Details, bevor Sie Ihre Präsentationen und Arbeitsmappen fertigstellen:
- Überprüfen Sie bei Datenanalysen die Kennzahlen anhand des Arbeitsblatts oder des Quelldatensatzes.
- Bestätigen Sie bei abgeleiteten Kennzahlen Formeln und Einheiten.
- Prüfen Sie bei Übersetzungen Titel, Beschriftungen und Terminologie.
- Bestätigen Sie bei Zusammenfassungen und Action Titles, dass die Aussagen mit dem übereinstimmen, was auf der Folie angezeigt wird.
thinkcell Assist in PowerPoint öffnen
Um den Assist-Seitenbereich zu öffnen, wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist aus.
In PowerPoint verfügt der Assist-Seitenbereich über fünf Hauptregisterkarten:
Chat
Überprüfen Sie Folieninhalte, überarbeiten Sie Folientext und generieren Sie neue Inhalte. Sie können Chat auf folgende Weise verwenden:
- Folieninhalt überprüfen: Erhalten Sie Vorschläge zur Verbesserung Ihres Textes sowie Erklärungen von Begriffen und Konzepten.
- Inhalte überarbeiten und generieren: Generieren Sie Text und erstellen Sie Tabellen anhand öffentlich verfügbarer Informationen.
Die besten Ergebnisse erzielen Sie, wenn Sie Ihre Ziele klar erläutern oder Assist bitten, in Ihrem Prompt eine bestimmte Rolle zu übernehmen. Ein Prompt ist die Anweisung oder Frage, die Sie in das Assist-Promptfeld eingeben.
Folieninhalt überprüfen
Überprüfen Sie den Folieninhalt und erhalten Sie Feedback und Erläuterungen. Gehen Sie dazu wie folgt vor:
- Wählen Sie die Folie aus, die Sie überprüfen möchten.
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus. Die Registerkarte Chat
im Assist-Seitenbereich wird geöffnet.
- Geben Sie im Seitenbereich Ihren Prompt in das Promptfeld ein und drücken Sie dann Enter. Die KI-generierte Antwort wird im Seitenbereich angezeigt.
Beispiel-Prompts
- Stellen Sie sich vor, Sie sind Senior Consultant bei einem führenden Beratungsunternehmen. Wie würden Sie diese Folie verbessern, bevor Sie sie einem Kunden präsentieren?
- Handeln Sie als Finanzvorstand eines großen Softwareunternehmens. Was sind die wichtigsten finanziellen Erkenntnisse aus dieser Folie?
- Handeln Sie als Senior Software Engineer mit Spezialisierung auf LLMs und Cloud-Computing. Erklären Sie die Fachbegriffe und Konzepte auf dieser Folie in einfacher Sprache.
Inhalte überarbeiten und generieren
Überarbeiten Sie Text direkt auf der Folie oder generieren Sie neue Inhalte. Chat kann das Web durchsuchen und öffentlich verfügbare Informationen nutzen, um Inhalte und Tabellen zu generieren. Um Folientext zu überarbeiten oder neue Inhalte zu generieren, gehen Sie wie folgt vor:
- Wählen Sie die Folie aus, für die Sie Inhalte überarbeiten oder generieren möchten.
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus. Die Registerkarte Chat
im Assist-Seitenbereich wird geöffnet.
- Geben Sie im Seitenbereich Ihren Prompt in das Promptfeld ein und drücken Sie dann Enter.
Je nach Prompt werden die generierten Inhalte auf eine der folgenden Arten angezeigt:
- Inhaltsvorschläge: Wenn Ihr Prompt nach alternativen Formulierungen oder stilistischen Verbesserungen fragt, werden die generierten Inhalte im Seitenbereich angezeigt.
- Folieninhalt umschreiben: Wenn Ihr Prompt darum bittet, den Text auf Ihrer Folie umzuschreiben, ersetzt der generierte Inhalt den Text auf der Folie.
- Tabellen generieren: Wenn Ihr Prompt nach einer Tabelle fragt, zeigt der Seitenbereich eine Vorschau der Tabelleninhalte, die Schaltfläche Insert table und alle Onlinequellen an, die Assist zur Generierung des Inhalts verwendet hat. Um die Tabelle in Ihre Folie einzufügen, wählen Sie Insert table aus und platzieren Sie die Tabelle anschließend auf einer Folie.
Beispiel-Prompts
- Ich bin kein Experte für IoT-Technologie. Schreiben Sie den Text auf dieser Folie in einer einfacheren Sprache um, die ich verstehen kann.
- Erstellen Sie eine Tabelle mit drei Spalten. Listen Sie zuerst die drei wichtigsten Punkte auf dieser Folie in wenigen Worten auf. Generieren Sie anschließend ausführlichere Erläuterungen zu jedem Punkt. Fügen Sie zum Schluss einfache Definitionen der Fachbegriffe hinzu.
- Ich möchte auf dieser Folie die Klimapolitik hervorheben. Erstellen Sie eine Tabelle, in der die fünf bevölkerungsreichsten Länder der Welt und ihr Primärenergieverbrauch pro Kopf aufgeführt sind, und schlagen Sie drei wirkungsvolle Titel für die Folie vor.
Dateien hochladen
Laden Sie Arbeitsmappen, Präsentationen, Textdateien und Bilder als Eingabe für thinkcell Assist hoch. Mit Dateien, die Sie in Assist hochladen, können Sie Folgendes tun:
- Eine neue Präsentation aus einer vorhandenen PDF- oder PowerPoint-Präsentation erstellen.
- Eine Excel-Arbeitsmappe analysieren und deren Daten in Ihrer Präsentation verwenden.
- Ihre Präsentation überarbeiten, damit sie dem Schreibstil eines Word-Dokuments entspricht.
- Die visuellen Elemente auf Ihren Folien mit hochgeladenen Bildern aktualisieren.
Um Dateien in Assist hochzuladen, gehen Sie wie folgt vor:
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus. Die Registerkarte Chat
im Assist-Seitenbereich wird geöffnet.
- Führen Sie eine der folgenden Aktionen aus:
- Ziehen Sie eine oder mehrere Dateien in den Assist-Seitenbereich.
- Wählen Sie im Promptfeld Attach files
aus. Wählen Sie im Dialogfeld Open eine oder mehrere Dateien aus und wählen Sie dann Open aus.
- Geben Sie im Promptfeld einen Prompt ein, der beschreibt, wie Assist die hochgeladenen Dateien verwenden soll, und drücken Sie dann Enter.
Assist analysiert die Datei und generiert eine Antwort. Je nach Prompt kann Assist auch Ihre Präsentation aktualisieren.
In der folgenden Tabelle sind die Dateitypen und Formate aufgeführt, die Sie in Assist hochladen können.
|
Dateityp |
Unterstützte Formate |
|---|---|
|
Microsoft Office |
.pptx, .xlsx, .docx |
|
Bild |
.jpeg, .jpg, .png, .gif, .webp |
|
Text |
.pdf, .txt, .md, .csv, .html, .json, .xml |
Feedback zu einer Antwort geben
Helfen Sie uns, thinkcell Assist zu verbessern, indem Sie Ihr Feedback zu den Antworten teilen.
- Wählen Sie im Assist-Seitenbereich unterhalb der Antwort „Daumen nach oben“ oder „Daumen nach unten“ aus.
- Optional können Sie in das angezeigte Textfeld zusätzliches Feedback eingeben, das erklärt, was gut funktioniert hat oder was verbessert werden muss.
- Wählen Sie Send.
Edit Text
Transformieren Sie Text mithilfe voreingestellter oder benutzerdefinierter Prompts, ohne seine Bedeutung zu verändern (siehe Benutzerdefinierte Prompts zum Bearbeiten von Text erstellen).
Die Registerkarte Edit Text enthält die folgenden voreingestellten Prompts:
- Rewrite: Schreibt den Text um und verbessert ihn, ohne seine Bedeutung zu verändern.
- Shorten: Kürzt den Text und erhält dabei seine Bedeutung.
- Bullet Points: Gliedert den Text in kurze Aufzählungspunkte.
- Apply Parallel Phrasing: Überarbeitet und vereinheitlicht die grammatikalische Struktur des Textes.
Um einen Prompt auf Ihren Text anzuwenden, gehen Sie wie folgt vor:
- Wählen Sie das Textfeld aus, das den Text enthält, den Sie ändern möchten. Wenn kein Textfeld ausgewählt ist, passt Assist den gesamten Text auf der aktuellen Folie an.
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Edit Text
aus.
- Wählen Sie den Prompt aus, den Sie auf Ihren Text anwenden möchten.
Alternativ können Sie voreingestellte Prompts auf Ihren Text anwenden, ohne den Seitenbereich zu öffnen.
- Wechseln Sie im PowerPoint-Menüband zur Registerkarte thinkcell. Wählen Sie in der Gruppe Text den gewünschten Prompt aus.
- Wenn Sie ein thinkcell-Textfeld auswählen, wird die Minisymbolleiste geöffnet. Wählen Sie unten in der Minisymbolleiste den Prompt aus, den Sie auf den ausgewählten Text anwenden möchten.
- Wenn Sie ein PowerPoint-Textfeld auswählen, wird die Assist-Symbolleiste geöffnet. Wählen Sie den Prompt aus, den Sie auf den ausgewählten Text anwenden möchten.
Benutzerdefinierte Prompts zum Bearbeiten von Text erstellen
Sie können benutzerdefinierte Prompts erstellen und später über die Registerkarte Edit Text darauf zugreifen.
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Edit Text
aus.
- Wählen Sie auf der Registerkarte Edit Text
Configure Prompts
und anschließend Create New Prompt
aus.
- Geben Sie im Menü Create New Prompt im Textfeld Display Name einen Namen für Ihren Prompt ein. Geben Sie im Textfeld Prompt Ihren benutzerdefinierten Prompt ein.
- Um die Erstellung Ihres benutzerdefinierten Prompts abzuschließen, wählen Sie Save Prompt aus.
Translate Slides
Übersetzen Sie den Text in Ihrer Präsentation unter Beibehaltung der Formatierung. Um Ihre Folien zu übersetzen, gehen Sie wie folgt vor:
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Translate Slides
aus.
- Wählen Sie auf der Registerkarte Translate Slides
Selected Slides oder All Slides aus.
- Wählen Sie im Dropdown-Menü die Zielsprache aus.
- Wählen Sie Translate slides aus.
Create Content
Erstellen Sie Executive Summaries und Action Titles für Ihre Präsentation. Die Registerkarte Create Content bietet die folgenden Optionen:
Create Action Title
Um Action Titles zu generieren und Ihrer Folie einen Action Title hinzuzufügen, gehen Sie wie folgt vor:
- Wählen Sie die Folie aus, für die Sie einen Action Title erstellen möchten.
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Create Content
aus.
- Wählen Sie auf der Registerkarte Create Content
unter Create Action Title die Option Suggest action titles aus. Eine Liste mit Action Titles wird angezeigt.
- Wenn Ihnen ein Action Title in der Liste gefällt, wählen Sie den Titel aus, um ihn Ihrer Folie hinzuzufügen. Um eine neue Liste mit Action Titles zu generieren, wählen Sie Regenerate action titles
aus.
Hinweis: Wenn Sie Regenerate action titles auswählen, ersetzt eine neue Liste mit Action Titles die vorhandene Liste. Um einen Action Title beizubehalten, bevor Sie eine neue Liste generieren, fügen Sie den Action Title Ihrer Folie hinzu, bevor Sie Regenerate action titles
. auswählen.
Create Summary Slide
Erstellen Sie eine Executive Summary für ausgewählte Folien oder die gesamte Präsentation.
Um Ihre Folien zusammenzufassen, gehen Sie wie folgt vor:
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Create Content
aus.
- Legen Sie auf der Registerkarte Create Content
unter Create Summary Slide den Umfang der Zusammenfassung fest, indem Sie Selected Slides oder All Slides auswählen.
- Wählen Sie eine der folgenden Zusammenfassungsarten aus:
- Slide Contents: Fasst den gesamten Inhalt jeder Folie in Ihrer Auswahl in einer Aufzählungsliste zusammen.
- Action Titles: Listet die Inhalte jeder Folie in Ihrer Auswahl als kurze Action Titles in einer Aufzählungsliste auf.
- Wählen Sie Insert Slide aus. Assist fügt eine Folie ein, die die Zusammenfassung für Ihre Auswahl enthält.
Research Data
Suchen Sie Finanzdaten und Statistiken und verwenden Sie diese Daten, um Diagramme zu erstellen. thinkcell Assist bietet integrierten Zugriff auf Morningstar und Statista Basic für die Datenrecherche. Sie benötigen kein Konto bei diesen Anbietern, um sie in thinkcell Assist zu nutzen.
Diagramme mit Finanzdaten erstellen
Suchen Sie nach Finanzdaten börsennotierter Unternehmen und erstellen Sie Diagramme auf Basis dieser Daten. Gehen Sie dazu wie folgt vor:
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Research Data
aus.
- Geben Sie auf der Registerkarte Research Data
im Suchfeld Research Financial Data den Namen eines Unternehmens ein. Während der Eingabe erscheint unter dem Suchfeld eine Liste mit Optionen. Wählen Sie in der Liste das gewünschte Unternehmen aus.
- Wählen Sie die gewünschten Finanz-KPIs aus.
- Wählen Sie den gewünschten Zeitraum aus.
- Wählen Sie Insert Chart aus.
- Platzieren Sie das Diagramm auf Ihrer Folie.
Diagramme mithilfe von Statistiken erstellen
Rufen Sie Umfragen und Statistiken von Statista ab und erstellen Sie Diagramme auf Ihren Folien, die die Daten veranschaulichen. Gehen Sie dazu wie folgt vor:
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Assist
aus.
- Wählen Sie im Assist-Seitenbereich Research Data
aus.
- Geben Sie auf der Registerkarte Research Data
im Suchfeld Research Statistics Stichwörter zu dem gewünschten Thema ein, und wählen Sie dann Search
oder Eingabe. Unter dem Suchfeld wird eine Ergebnisliste angezeigt.
- Wählen Sie ein Ergebnis aus der Liste aus. Die Schaltfläche Insert Chart , die Schaltfläche Full Details und das Datum der Studie werden angezeigt.
- Um mehr über das Ergebnis auf der Statista-Seite zu erfahren, wählen Sie Full Details. Um das Diagramm einzufügen, wählen Sie Insert Chart und platzieren Sie das Diagramm anschließend auf Ihrer Folie.
Brauchen Sie Hilfe bei der Fehlerbehebung?
Besuchen Sie unsere Knowledge Base