Folienarbeitsmappen
- Startseite
- Ressourcen
- Benutzerhandbuch
- thinkcell Charts: Datenvisualisierung
- Dateneingabe in PowerPoint
- Folienarbeitsmappen
Folienarbeitsmappen sind mit thinkcell Suite verfügbar.
Eine Folienarbeitsmappe ist eine voll funktionsfähige Excel-Arbeitsmappe, die in eine PowerPoint-Folie integriert ist. Mit einer Folienarbeitsmappe können Sie Folgendes tun:
- Verwalten Sie die Daten für alle thinkcell-Diagramme und anderen Elemente auf einer Folie an einem Ort.
- Fügen Sie Kommentare und Berechnungen hinzu, die nicht auf Ihrer Folie angezeigt werden sollen.
- Erstellen Sie ein Diagramm und eine Tabelle aus demselben Datenbereich (siehe Diagrammdaten als Tabelle duplizieren).
- Speichern Sie die Folienarbeitsmappe als Excel-Datei auf Ihrem Computer.
Achtung: Wenn Sie eine Folie kopieren und einfügen, wird die Folienarbeitsmappe mit der Folie kopiert. Alle thinkcell-Benutzer, die Zugriff auf die Folie haben, können auch auf die Folienarbeitsmappe zugreifen.
Folienarbeitsmappe öffnen
Um die Folienarbeitsmappe zu öffnen, wählen Sie im PowerPoint-Menüband Insert > thinkcell > Tools
aus. Die Folienarbeitsmappe bleibt geöffnet, während Sie Ihre Folie bearbeiten. Wenn Sie die Arbeitsmappe schließen, speichert thinkcell Ihre Änderungen automatisch.
Um zur Position der Daten eines Elements in der Folienarbeitsmappe zu springen, führen Sie einen der folgenden Schritte aus:
- Diagramme: Doppelklicken Sie auf das Diagramm. Alternativ wählen Sie das Diagramm aus und wählen dann Open Datasheet
aus.
- Andere Elemente: Klicken Sie mit der rechten Maustaste auf das Element und wählen Sie dann Open Datasheet
aus.
Elemente mit der Folienarbeitsmappe verknüpfen
Sie können Excel-Datenverknüpfungen zwischen Elementen auf einer Folie und der Arbeitsmappe dieser Folie erstellen (siehe Excel-Datenverknüpfungen). Eine Folienarbeitsmappe kann nur Verknüpfungen zu Elementen auf der zugehörigen Folie enthalten.
Elemente, die mit einer Folienarbeitsmappe verknüpft sind, erscheinen nicht im Dialogfeld Data Links (siehe Verknüpfte Daten mit dem Dialogfeld Data Links verwalten).
So verknüpfen Sie Elemente mit der Folienarbeitsmappe:
- Elemente aus Daten der Folienarbeitsmappe erstellen
- Vorhandene Elemente mit der Folienarbeitsmappe verknüpfen
Elemente aus Daten der Folienarbeitsmappe erstellen
Um ein Element auf Ihrer Folie einzufügen, das mit der Folienarbeitsmappe verknüpft ist, gehen Sie wie folgt vor:
- Wählen Sie im PowerPoint-Menüband Insert > thinkcell > Tools
> Slide Workbook
aus.
- Geben Sie in der Folienarbeitsmappe die Daten für das Element ein. Wenn Sie ein Diagramm erstellen möchten, stellen Sie sicher, dass Ihre Daten dem Datenlayout des Diagramms entsprechen.
Wenn Sie nicht sicher sind, wie das Datenlayout des Diagramms aussieht, fügen Sie das gewünschte Diagramm ein, verknüpfen Sie es mit der Folienarbeitsmappe (siehe Vorhandene Elemente mit der Folienarbeitsmappe verknüpfen) und ersetzen Sie anschließend die Standarddaten durch Ihre eigenen Daten. Überspringen Sie die übrigen Schritte in diesem Abschnitt. - Wählen Sie die Daten aus.
- Öffnen Sie im Menüband der Folienarbeitsmappe auf der Registerkarte Insert das Menü Link to PowerPoint. Wählen Sie dann das Element aus, das Sie einfügen möchten.
- Klicken Sie auf Ihrer Folie an die Stelle, an der Sie das Element einfügen möchten.
Vorhandene Elemente mit der Folienarbeitsmappe verknüpfen
Um ein vorhandenes Element mit der Folienarbeitsmappe zu verknüpfen, gehen Sie wie folgt vor:
- Wenn das Element mit einer Excel-Datei verknüpft ist, entfernen Sie zuerst die Verknüpfung (siehe Datenverknüpfungen entfernen).
- Öffnen Sie das Datenblatt des Elements (siehe Elementdatenblätter).
- Wählen Sie auf der Datenblatt-Symbolleiste Move Data to Slide Workbook
aus.
Jedes Mal, wenn Sie ein Element mit der Folienarbeitsmappe verknüpfen, erstellt thinkcell ein neues Arbeitsblatt in der Arbeitsmappe und fügt die Daten dort ein. Wenn Sie die Daten anschließend ausschneiden und in ein anderes Arbeitsblatt einfügen, bleiben die eingefügten Daten weiterhin mit dem Element verknüpft.
Elementdaten aus der Folienarbeitsmappe in eine Excel-Datei verschieben
Sie können die Daten eines einzelnen Elements in eine Excel-Datei verschieben oder eine gesamte Folienarbeitsmappe als Excel-Datei speichern.
Daten eines Elements in eine Excel-Datei verschieben
Um die verknüpften Daten eines Elements aus der Folienarbeitsmappe in eine externe Excel-Datei zu verschieben, gehen Sie wie folgt vor:
- Entfernen Sie die Excel-Verknüpfung des Elements (siehe Datenverknüpfungen entfernen).
- Kopieren Sie die Daten in die Excel-Datei.
- Verknüpfen Sie die Daten in der Excel-Datei mit dem Element (siehe Excel-Datenverknüpfungen).
Folienarbeitsmappe als Excel-Datei speichern
Um eine Folienarbeitsmappe über Ihre aktuelle Folie hinaus zu teilen und zu verwenden, speichern Sie die Folienarbeitsmappe als Excel-Datei. Die Daten in der Excel-Datei werden nicht mit Ihren Elementen verknüpft.
Um eine Folienarbeitsmappe als Excel-Datei zu speichern, wählen Sie auf der Symbolleiste der Folienarbeitsmappe File > Save As aus. Benennen Sie die Datei und wählen Sie aus, wo Sie sie speichern möchten. Weitere Informationen finden Sie unter Arbeitsmappe speichern.
Folienarbeitsmappen entfernen
Sie können eine oder mehrere Folienarbeitsmappen aus Ihrer Präsentation entfernen. Sie können Folienarbeitsmappen entfernen, nachdem Sie Elementdaten in eine Excel-Datei verschoben haben, oder bevor Sie Ihre Präsentation teilen.
Wenn Sie eine Folienarbeitsmappe entfernen, werden die Elementdaten und ihre Formatierung aus der Arbeitsmappe in die Datenblätter der Elemente verschoben. Dies gilt für alle Elemente außer Bildern von Tabellen (siehe Bilder von Tabellen erstellen), deren Daten beim Entfernen der Folienarbeitsmappe verloren gehen.
Informationen zum Entfernen von Folienarbeitsmappen aus Ihrer Präsentation finden Sie unter Bereinigen und schützen.
Informationen zum Entfernen von Folienarbeitsmappen beim Senden oder Speichern von Folien finden Sie unter Folien senden und speichern.
Wenn Sie mehr über das Erstellen datenintensiver Präsentationen mit Folienarbeitsmappen erfahren möchten, lesen Sie diesen Blogartikel.
Brauchen Sie Hilfe bei der Fehlerbehebung?
Besuchen Sie unsere Knowledge Base