Datenverknüpfungen verwalten

Auf dieser Seite wird erläutert, wie Sie die Datenverknüpfungen zwischen PowerPoint und externen Datenquellen verwalten, z. B. verknüpfte Excel-Bereiche anpassen, einzelne verknüpfte Elemente mit neuen Daten aktualisieren und Aktualisierungen für alle verknüpften Elemente in Ihrer Präsentation über das Dialogfeld Data Links verwalten.

Weitere Informationen zum Erstellen von Datenverknüpfungen zwischen Excel und PowerPoint finden Sie unter Excel-Datenverknüpfungen. Weitere Informationen zum Erstellen und Verwalten von Datenverknüpfungen zwischen Tableau und PowerPoint finden Sie unter Tableau-Datenverknüpfungen.

Terminologie zu Datenverknüpfungen

Die folgende Tabelle definiert bestimmte Begriffe, die auf dieser Seite vorkommen.

Begriff

Definition

Alternative Datenquelle

Eine Arbeitsmappe oder ein Arbeitsblatt, die bzw. das thinkcell als Übereinstimmung für eine vorhandene Datenverknüpfung erkennt, die eine andere Arbeitsmappe oder ein anderes Arbeitsblatt verwendet (z. B. nachdem sich der Name oder Speicherort der Arbeitsmappe oder des Arbeitsblatts geändert hat).

Automatische Aktualisierung

Eine Option zur Datenaktualisierung, bei der ein verknüpftes Element automatisch mit neuen Daten aktualisiert wird, sobald thinkcell Änderungen im verknüpften Excel-Bereich erkennt.

Datenverknüpfung

Die Beziehung zwischen einem thinkcell-Element in PowerPoint und einer Excel- oder Tableau-Datenquelle, durch die das Element mit den Daten aus der Datenquelle aktualisiert werden kann.

Datenquelle

Die Excel-Arbeitsmappe oder das Excel-Arbeitsblatt bzw. die Tableau-Ansicht, die die Daten enthält, die thinkcell zum Aktualisieren verknüpfter Elemente in PowerPoint verwendet.

Verknüpfter Excel-Bereich

Ein Zellbereich in Excel, der die Daten für ein verknüpftes Element in PowerPoint bereitstellt.

Datenverknüpfungsrahmen

Der Rahmen, der um einen verknüpften Zellbereich in Excel angezeigt wird und den Status der Datenverknüpfung angibt.

Datenverknüpfung wiederherstellen

Bezeichnet den Vorgang, bei dem thinkcell eine Verbindung zu einer Datenquelle herstellt, um eine bereits vorhandene, getrennte Datenverknüpfung zwischen der Datenquelle und verknüpften Elementen in PowerPoint wiederherzustellen (z. B. nach einem Neustart Ihres Geräts).

Zurücksetzen

Eine Option zur Datenaktualisierung, mit der die letzte Datenaktualisierung eines verknüpften Elements rückgängig gemacht und das Element auf seinen vorherigen Datensatz zurückgesetzt wird.

In PowerPoint können Sie verknüpfte Elemente mit neuen Daten aus Excel aktualisieren, die letzten Datenaktualisierungen in verknüpften Elementen rückgängig machen oder thinkcell verknüpfte Elemente automatisch aktualisieren lassen, wenn neue Daten vorhanden sind. In den folgenden Abschnitten wird erläutert, wie Sie die Daten in verknüpften Elementen einzeln verwalten:

Um ein verknüpftes Element in PowerPoint zu aktualisieren, muss thinkcell eine Verbindung zu der Excel-Arbeitsmappe herstellen, die den verknüpften Bereich enthält. Für diese Verbindung verwendet thinkcell die folgenden Informationen zur Excel-Arbeitsmappe:

  • Name und Dateipfad der Excel-Arbeitsmappe
  • Name des Arbeitsblatts, das den verknüpften Datenbereich enthält

Wenn Sie ein verknüpftes Element auf einer Folie auswählen, werden die Informationen zu seiner verknüpften Arbeitsmappe und seinem verknüpften Arbeitsblatt oberhalb des Elements angezeigt.

Wie Sie verknüpfte Elemente verwalten, wenn thinkcell keine Verbindung zu ihren Excel-Datenbereichen hergestellt hat, erfahren Sie in den folgenden Abschnitten:

Wenn für ein verknüpftes Element neue Daten in seinem verknüpften Excel-Bereich vorhanden sind, wird der Auswahlrahmen um das Element grün, und die Schaltfläche Update wird oberhalb des Elements angezeigt.

Um das Element mit den neuen Daten zu aktualisieren, wählen Sie Update . Alternativ wählen Sie das Element aus, um die Minisymbolleiste zu öffnen, und wählen dann Update Once .

Mini toolbar of linked thinkcell chart with update pending

Wenn Sie verknüpfte Elemente aktualisieren, speichert thinkcell den vorherigen Datensatz der Elemente, bis Sie die Präsentation schließen. Um die letzte Datenaktualisierung eines verknüpften Elements rückgängig zu machen, wählen Sie das Element aus, um die Minisymbolleiste zu öffnen, und wählen dann Revert .

Sie können die Schaltflächen Update Once und Revert verwenden, um zwischen der letzten Datenaktualisierung und den vorherigen Daten in verknüpften Elementen zu wechseln, auch wenn die Datenverknüpfung zur verknüpften Excel-Arbeitsmappe getrennt ist.

Sie können thinkcell erlauben, eine Verbindung zu verknüpften Excel-Bereichen herzustellen und verknüpfte Elemente automatisch zu aktualisieren, sobald sich die Daten in Excel ändern. Wählen Sie dazu das Element aus, um die Minisymbolleiste zu öffnen, und wählen Sie dann Update Automatically .

Solange thinkcell eine Verbindung zum verknüpften Excel-Bereich herstellen kann, werden alle Änderungen im verknüpften Excel-Bereich automatisch im verknüpften Element angezeigt (siehe Getrennte Datenverknüpfungen wiederherstellen).

Um automatische Aktualisierungen für ein verknüpftes Element zu beenden, wählen Sie das Element aus, um die Minisymbolleiste zu öffnen, und wählen Sie dann Disable Automatic Update oder Revert .

Wenn eine Datenverknüpfung zwischen einem verknüpften Element und seinem verknüpften Excel-Bereich getrennt ist, wird an den folgenden Stellen ein orangefarbenes Fragezeichen ( Orangefarbenes Fragezeichen ) angezeigt:

  • Oberhalb des Elements, wenn Sie es auswählen.
  • In der Minisymbolleiste des Elements auf der Schaltfläche Reverted .
    • Wenn Sie automatische Aktualisierungen für das Element ausgewählt haben, wird das orangefarbene Fragezeichen stattdessen auf der Schaltfläche Automatic Update Enabled angezeigt.
  • Im Dialogfeld Data Links neben der Datenquelle des verknüpften Elements (siehe Verknüpfte Daten mit dem Dialogfeld Data Links verwalten).

Führen Sie die folgenden Schritte aus, um eine getrennte Datenverknüpfung in Ihrer Präsentation wiederherzustellen:

  1. Wählen Sie das Element aus.
  2. Wählen Sie eine der folgenden Optionen:
    • Wählen Sie in der Minisymbolleiste Update Once oder Update Automatically .
    • Wählen Sie Open Datasheet . Alternativ können Sie auf das Element doppelklicken.

Wenn thinkcell eine Verbindung zum verknüpften Excel-Bereich herstellen kann, stellt es die Datenverknüpfung wieder her, und die orangefarbenen Fragezeichen verschwinden. Je nach Ihrer Auswahl wird das Element aktualisiert oder der verknüpfte Excel-Bereich geöffnet.

Wenn thinkcell keine Verbindung zum verknüpften Excel-Bereich herstellen kann, werden die orangefarbenen Fragezeichen durch rote Ausrufezeichen ( rotes Ausrufezeichen ) ersetzt. Wenn Sie Open Datasheet ausgewählt (oder auf das Element doppelgeklickt) haben, wird stattdessen das Elementdatenblatt geöffnet. Weitere Informationen finden Sie unter Getrennte Datenverknüpfungen wiederherstellen, wenn thinkcell keine Verbindung zu verknüpften Excel-Bereichen herstellen kann und Daten in verknüpften Elementen ohne Excel-Datenquellen verwalten.

Wenn thinkcell keine Verbindung zu einem verknüpften Excel-Bereich herstellen kann, um eine Datenverknüpfung wiederherzustellen, ersetzt ein rotes Ausrufezeichen ( rotes Ausrufezeichen ) das orangefarbene Fragezeichen oberhalb der verknüpften Elemente und auf den Aktualisierungsschaltflächen. Häufige Ursachen sind Änderungen am Namen oder Speicherort der verknüpften Arbeitsmappe oder des verknüpften Arbeitsblatts.

Wenn sich der Name oder Speicherort einer verknüpften Arbeitsmappe oder eines verknüpften Arbeitsblatts ändert, können Sie getrennte Datenverknüpfungen manuell wiederherstellen. Ersetzen Sie dazu die Datenquelle der verknüpften Elemente (siehe Zu alternativen Datenquellen wechseln).

Daten in verknüpften Elementen ohne Excel-Datenquellen verwalten

Wenn thinkcell eine Datenverknüpfung nicht wiederherstellen kann, können Sie die Daten in verknüpften Elementen weiterhin über deren Elementdatenblätter verwalten (siehe Elementdatenblätter). Wählen Sie dazu das Element aus und wählen Sie dann Open Datasheet . Alternativ können Sie auf das Element doppelklicken. Das Elementdatenblatt wird geöffnet und enthält eine Kopie der zuletzt verwendeten Daten aus dem verknüpften Excel-Bereich.

Wenn Sie das Element später mit einem Excel-Bereich verknüpfen, werden Änderungen, die Sie im Element über das Elementdatenblatt vorgenommen haben, erst geändert, wenn Sie es mit den verknüpften Excel-Daten aktualisieren. Um sicherzustellen, dass die Änderungen, die Sie im Element über das Elementdatenblatt vorgenommen haben, nicht überschrieben werden, deaktiviert thinkcell automatische Aktualisierungen für verknüpfte Elemente, wenn Sie deren Elementdatenblätter öffnen und bearbeiten.

Verknüpfte Daten mit dem Dialogfeld Data Links verwalten

Wenn Ihre Präsentation viele verknüpfte Elemente enthält, kann es unpraktisch sein, deren Daten einzeln zu verwalten. Das Dialogfeld Data Links bietet Ihnen einen Überblick über alle Datenverknüpfungen in Ihrer Präsentation und ermöglicht Ihnen, mehrere verknüpfte Elemente gleichzeitig zu verwalten.

Um das Dialogfeld Data Links zu öffnen, wechseln Sie im PowerPoint-Menüband zu Insert > thinkcell > Tools Extras Menüsymbol und wählen Sie Data Links . Alternativ können Sie ein verknüpftes Element auswählen, um die Minisymbolleiste zu öffnen, und dann Open Data Links Dialog auswählen.

Auf der linken Seite des Dialogfelds werden die verknüpften Elemente in der Präsentation wie folgt aufgelistet:

Auf der rechten Seite des Dialogfelds werden die verknüpften Datenquellen aufgelistet. Jede Datenquelle wird neben der ersten Folie angezeigt, die ein damit verknüpftes Element enthält. In der Liste werden Datenquellen wie folgt angezeigt:

  • Excel-Datenquellen werden nach Arbeitsmappe gruppiert angezeigt:
    • Zuerst werden Dateiname und Speicherort der Arbeitsmappe angezeigt.
    • Unter jeder Arbeitsmappe werden die verknüpften Arbeitsblätter in dieser Arbeitsmappe als Liste angezeigt.
  • Tableau-Datenquellen werden als URLs angezeigt (siehe Tableau-Datenverknüpfungen).

Wenn Sie den Mauszeiger über einen Elementplatzhalter in einer Folienminiatur bewegen, wird die verknüpfte Datenquelle des Elements in der Liste hervorgehoben. Eine QuickInfo zeigt den Namen des Arbeitsblatts, den Dateipfad der Arbeitsmappe, den aktuellen Aktualisierungsstatus des Elements und den Zeitpunkt an, zu dem das Element zuletzt neue Daten aus Excel erhalten hat.

Wenn Sie den Elementplatzhalter auswählen, werden auch die verknüpfte Datenquelle im Dialogfeld und das eigentliche Element auf der Folie ausgewählt, und die Folie, die das Element enthält, wird geöffnet. Über der Datenquelle erscheint eine schwebende Symbolleiste mit den Schaltflächen zur Datenaktualisierung. Sie können verknüpfte Elemente im Dialogfeld Data Links mit den Aktualisierungsschaltflächen genauso aktualisieren, wie Sie sie einzeln auf der Folie aktualisieren (siehe Daten in verknüpften Elementen verwalten). Sie können auch mehrere verknüpfte Elemente auswählen und deren Aktualisierungen gleichzeitig verwalten (siehe Mehrere verknüpfte Elemente auswählen und verwalten).

Um den verknüpften Excel-Bereich eines Elements zu öffnen, doppelklicken Sie in der Liste der Folienminiaturen auf den Platzhalter des Elements. Wenn thinkcell keine Verbindung zur verknüpften Excel-Arbeitsmappe oder zum verknüpften Excel-Arbeitsblatt herstellen kann, wird im Dialogfeld neben der Arbeitsmappe oder dem Arbeitsblatt ein rotes Fragezeichen angezeigt, und stattdessen wird das Datenblatt des Elements geöffnet (siehe Daten in verknüpften Elementen ohne Excel-Datenquellen verwalten).

Um alle verknüpften Elemente in Ihrer Präsentation hervorzuheben, wählen Sie Highlight on Slide. Alle verknüpften Elemente in Ihrer Präsentation werden grün hervorgehoben. Wenn ein Element dauerhaft hervorgehoben bleiben soll, wählen Sie den Elementplatzhalter aus und wählen Sie dann in der schwebenden Symbolleiste Always Highlight on Slide.

Mehrere verknüpfte Elemente auswählen und verwalten

Sie können im Dialogfeld Data Links mehrere verknüpfte Elemente auswählen und die ausgewählten Elemente dann mithilfe der Schaltflächen zur Datenaktualisierung gleichzeitig verwalten (siehe Daten in verknüpften Elementen verwalten).

Um mehrere verknüpfte Elemente auszuwählen, führen Sie einen der folgenden Schritte aus:

  • Wählen Sie in der rechten Spalte eine Datenquelle aus, um alle mit dieser Quelle verknüpften Elemente auszuwählen.
  • Wählen Sie eine Folienminiatur aus, um alle verknüpften Elemente auf dieser Folie auszuwählen.
  • Halten Sie Ctrl gedrückt und wählen Sie dann mehrere Elemente, Folienminiaturen oder Datenquellen aus.
  • Halten Sie Shift gedrückt und wählen Sie dann einen Bereich von Folienminiaturen oder Datenquellen aus.
  • Wählen Sie Ctrl+A oder Select All Linked Elements, um alle verknüpften Elemente in der Präsentation auszuwählen.

Nachdem Sie mehrere verknüpfte Elemente ausgewählt haben, können Sie Ihre Auswahl filtern, sodass sie bestimmte verknüpfte Elemente enthält, zum Beispiel indem Sie bereits aktualisierte Elemente aus Ihrer Auswahl entfernen. Verwenden Sie zum Filtern Ihrer Auswahl die folgenden Kontrollkästchen unter Filter Selection:

Wenn Sie die gewünschten verknüpften Elemente ausgewählt haben, können Sie die Schaltflächen zur Datenaktualisierung in der schwebenden Symbolleiste verwenden, um die Daten in den Elementen Ihrer Auswahl zu verwalten.

Zu alternativen Datenquellen wechseln

Manchmal müssen Sie Änderungen an einer Excel-Arbeitsmappe vornehmen, die Datenverknüpfungen zu Elementen in PowerPoint enthält. Wenn Sie eine Arbeitsmappe oder ein Arbeitsblatt, das einen verknüpften Bereich enthält, umbenennen, verschieben oder duplizieren, wechselt thinkcell nicht automatisch zur geänderten Datenquelle, um die Datenverknüpfungen zu aktualisieren. Stattdessen wird die geänderte Datenquelle zu einer alternativen Quelle für die verknüpften Elemente.

Im Dialogfeld Data Links werden alternative Quellen im Dropdown-Menü Data Source angezeigt. Wenn thinkcell zum ersten Mal eine neue alternative Quelle erkennt, erscheinen an diesen Stellen Hinweise:

  • Im thinkcell-Menüband auf dem Symbol der Schaltfläche Data Links.
  • Im Dialogfeld Data Links neben den aufgelisteten Datenquellen, für die es eine neue alternative Quelle gibt, und neben dem Dropdown-Menü Data Source.

Um die Datenquelle verknüpfter Elemente auf alternative Quellen umzustellen, gehen Sie wie folgt vor:

  1. Legen Sie im Dialogfeld Data Links fest, wie Sie die Quellen wechseln möchten:
    • Um ein verknüpftes Element auf die alternative Quelle umzustellen, wählen Sie den Elementplatzhalter aus.
    • Um alle verknüpften Elemente auf einer Folie auf die alternative Quelle umzustellen, wählen Sie die Folienminiatur aus.
    • Um alle verknüpften Elemente, die dieselbe Arbeitsmappe oder dasselbe Arbeitsblatt als Quelle verwenden, auf die alternative Quelle umzustellen, wählen Sie die Arbeitsmappe oder das Arbeitsblatt aus.
  2. Öffnen Sie das Dropdown-Menü Data Source.
  3. Wählen Sie im Dropdown-Menü die alternative Quelle aus.

Sie können Datenverknüpfungen zwischen Elementen und Excel-Bereichen aus PowerPoint oder Excel entfernen. Durch das Entfernen einer Datenverknüpfung wird nur die Beziehung zwischen einem bestimmten Element in PowerPoint und seinem verknüpften Zellbereich in Excel beendet. In Excel ändern sich die Zellinhalte nicht; in PowerPoint bleibt das Element mit seinem aktuellsten Datensatz in der Präsentation.

Wenn Sie eine Datenverknüpfung von einem verknüpften Element in PowerPoint entfernen, behält der verknüpfte Excel-Bereich die Datenverknüpfungen bei, die er mit anderen verknüpften Elementen hat. Ebenso behalten Elemente, die mit einem verknüpften Excel-Bereich verknüpft sind, ihre Datenverknüpfungen, wenn Sie eine Datenverknüpfung von diesem Bereich entfernen, können ihre Daten jedoch nicht mehr über genau diesen Bereich aktualisieren. Sie können die Datenquelle weiterhin ändern und die Elemente als verknüpfte Elemente weiterverwenden (siehe Zu alternativen Datenquellen wechseln).

Um eine Datenverknüpfung von einem verknüpften Element in PowerPoint zu entfernen, klicken Sie mit der rechten Maustaste auf das Element, um das Kontextmenü zu öffnen, und wählen Sie dann Break Excel Link image . Sie können auch mehrere verknüpfte Elemente auf einer Folie auswählen und deren Datenverknüpfungen auf die gleiche Weise entfernen (siehe Objekte auswählen).

thinkcell deleting external data-links

Sie können mehrere Datenverknüpfungen in einer Präsentation gleichzeitig entfernen, indem Sie die aufgelisteten Datenquellen im Dialogfeld Data Links löschen (siehe Verknüpfte Daten mit dem Dialogfeld Data Links verwalten). Wählen Sie dazu im Dialogfeld die Arbeitsmappen oder Arbeitsblätter aus, die Sie entfernen möchten, und drücken Sie dann Del (siehe Mehrere verknüpfte Elemente auswählen und verwalten).

Um eine Datenverknüpfung von einem verknüpften Bereich in Excel zu entfernen, klicken Sie mit der rechten Maustaste auf den Rahmen um den verknüpften Bereich, um das Kontextmenü zu öffnen, und wählen Sie dann Delete Symbol Löschen .

In Excel können Sie Datenverknüpfungen aus allen verknüpften Bereichen entfernen, deren Datenverknüpfungen getrennt sind. Wechseln Sie dazu im Excel-Menüband zu Insert > thinkcell > Tools Extras Menüsymbol und wählen Sie Delete Disconnected Links . Alternativ klicken Sie mit der rechten Maustaste auf einen roten Rahmen um einen verknüpften Bereich, um das Kontextmenü zu öffnen, und wählen Sie dann Delete Disconnected Data Links Symbol „Getrennte Datenverknüpfungen löschen .

FAQ zu Excel-Datenverknüpfungen

Was passiert, wenn ich verknüpfte Elemente kopiere?

Wenn Sie ein verknüpftes Element kopieren, werden sowohl das Original als auch die Kopie mit demselben Excel-Datenbereich verknüpft und erhalten Datenaktualisierungen auf die gleiche Weise (siehe Daten in verknüpften Elementen verwalten).

Was passiert, wenn ich verknüpfte Elemente lösche?

Wenn Sie ein verknüpftes Element löschen, entfernen Sie damit auch die Datenverknüpfung zu Excel. Wenn in einer geöffneten Präsentation keine anderen Elemente mit demselben Excel-Datenbereich verknüpft sind, wird der Rahmen um den verknüpften Excel-Bereich rot. Der verknüpfte Bereich ist darüber hinaus in keiner Weise betroffen. Weitere Informationen finden Sie unter Datenverknüpfungen entfernen.

Wie werde ich die roten Rahmen in meinen Excel-Arbeitsblättern los?

Ein roter Rahmen um einen verknüpften Bereich weist auf eine getrennte Datenverknüpfung hin. Das bedeutet, dass keine geöffneten Präsentationen mit Datenverknüpfungen vorhanden sind, die den verknüpften Bereich verwenden. Es bedeutet nicht zwangsläufig, dass es keine verknüpften Elemente gibt, die diesen Zellbereich verwenden.

Sie können einen Rahmen um einen verknüpften Bereich entfernen, indem Sie die Datenverknüpfung entfernen. Das Entfernen der Datenverknüpfung in einem Excel-Bereich wirkt sich nicht auf die Daten im Bereich aus. Um Datenverknüpfungen aus allen verknüpften Bereichen zu entfernen, deren Datenverknüpfungen getrennt sind, wechseln Sie im Excel-Menüband zu Insert > thinkcell > Tools Extras Menüsymbol und wählen Sie Delete Disconnected Links . Alternativ klicken Sie mit der rechten Maustaste auf einen roten Rahmen um einen verknüpften Bereich, um das Kontextmenü zu öffnen, und wählen Sie dann Delete Disconnected Data Links Symbol „Getrennte Datenverknüpfungen löschen . Weitere Informationen finden Sie unter Datenverknüpfungen entfernen.

Warum zeigen meine verknüpften Elemente eine ausstehende Aktualisierung an, obwohl sich die Excel-Daten nicht geändert haben?

Selbst kleine Änderungen in Excel-Daten, etwa Änderungen an Dezimaltrennzeichen oder Währungssymbolen, werden für ein verknüpftes Element als neue Daten erfasst.

Wenn für ein verknüpftes Element ausstehende Aktualisierungen angezeigt werden, obwohl Sie sicher sind, dass im verknüpften Excel-Bereich keine neuen Daten vorhanden sind, prüfen Sie das Datenblatt des Elements auf Datenänderungen. Weitere Informationen zum Ändern von Daten in verknüpften Elementen mithilfe der Elementdatenblätter finden Sie unter Daten in verknüpften Elementen ohne Excel-Datenquellen verwalten.

Sie können die Leistung von Excel verbessern, indem Sie die automatische Fehlerüberprüfung deaktivieren. Gehen Sie dazu wie folgt vor:

  1. Wechseln Sie im Excel-Menüband zu File > Excel Options.
  2. Wählen Sie im Dialogfeld Excel Options die Registerkarte Formulas aus.
  3. Deaktivieren Sie im Abschnitt Error Checking die Option Enable background error checking.

Ich habe viele Excel-Dateien, die ich mit thinkcell visualisieren möchte. Kann ich thinkcell im Batchmodus ausführen?

Ja, thinkcell bietet Funktionen, mit denen Sie Diagramme programmgesteuert mit Daten aus Excel-Bereichen aktualisieren und ganze Präsentationen aus Vorlagen erstellen können. Weitere Informationen finden Sie unter Automatisierung mit Excel-Daten.

Welche Vorteile haben Datenverknüpfungen gegenüber Microsoft OLE?

Möglicherweise kennen Sie OLE (Object Linking and Embedding) aus Microsoft Office. OLE ähnelt in gewisser Weise den Datenverknüpfungen von thinkcell: Es ermöglicht das Erstellen von Diagrammen in PowerPoint, die Sie mit Daten aus Excel aktualisieren können. Die Verknüpfungstechnik von thinkcell bietet gegenüber OLE jedoch mehrere Vorteile:

  • Die Diagramme sind immer gleich, unabhängig davon, ob sie verknüpft sind oder nicht. Selbst verknüpfte Diagramme sind native PowerPoint-Objekte und keine in PowerPoint eingefügten Excel-Diagramme. Insbesondere werden die Daten, auf denen das Diagramm basiert, ebenfalls in der Präsentation gespeichert und können angezeigt und bearbeitet werden, selbst wenn die verknüpfte Datei nicht verfügbar ist.
  • Diagramme können jederzeit mit Excel verknüpft werden, nicht nur bei ihrer Erstellung.
  • Verknüpfte Diagramme bleiben bearbeitbar, auch wenn die verknüpfte Datenquelle nicht verfügbar ist.

Brauchen Sie Hilfe bei der Fehlerbehebung?

Besuchen Sie unsere Knowledge Base