Installation und Updates
- Startseite
- Ressourcen
- Benutzerhandbuch
- Installation und Updates
Auf dieser Seite wird erläutert, wie Sie Ihre persönliche Kopie von thinkcell für PowerPoint und Excel installieren. Wenn Sie thinkcell als Administrator in einer größeren Organisation bereitstellen möchten, lesen Sie unseren Bereitstellungsleitfaden.
Systemanforderungen
Unter Windows funktioniert thinkcell mit Microsoft Office 2013, 2016, 2019, 2021 oder 2024 für Windows, wenn PowerPoint und Excel installiert sind. thinkcell funktioniert außerdem mit den vollständig installierten Versionen und Click-to-Run-Versionen der Desktop-Office-Apps in Office 365.
Auf dem Mac funktioniert thinkcell mit Microsoft Office 2019, 2021 oder 2024 für Mac sowie macOS Big Sur (11) oder höher. thinkcell funktioniert außerdem mit den vollständig installierten Versionen der Desktop-Office-Apps in Office 365.
Die Installation von thinkcell erfordert weniger als 400 MB Speicherplatz.
Erstinstallation
thinkcell installieren
Bitte schließen Sie alle Instanzen von Microsoft PowerPoint und Microsoft Excel, bevor Sie thinkcell installieren.
Die Installation kann direkt von der Online-Quelle gestartet werden. Wenn Sie die Setup-Datei herunterladen, können Sie Folgendes auswählen:
- Open, um die Software direkt aus dem Internet zu installieren.
- Save to Disk und starten Sie die Installation durch Doppelklicken auf die heruntergeladene Setup-Datei.
Unter Windows fragt der Installationsassistent nach dem Installationspfad, kopiert anschließend die erforderlichen Dateien und aktualisiert die Registrierung. Wenn der Installationsassistent feststellt, dass Sie nicht über ausreichende Berechtigungen für eine reguläre Installation verfügen, wird eine Einzelbenutzerinstallation durchgeführt. Das bedeutet, dass thinkcell nur mit Ihrem aktuellen Windows-Anmeldenamen verwendet werden kann.
thinkcell verwendet dieselbe Sprache wie die Menüs und Dialogfelder Ihrer Microsoft Office-Installation, sofern diese von thinkcell unterstützt wird (weitere Einzelheiten finden Sie unter Sprache). Wird sie noch nicht unterstützt, wird Englisch verwendet.
macOS: thinkcell während der Installation und beim ersten Start Berechtigungen erteilen
In macOS Sequoia 15 hat Apple strengere Sicherheitsmaßnahmen implementiert, um Benutzer besser zu schützen. Im Rahmen des neuen Sicherheitskonzepts benötigt thinkcell während der Installation unter macOS 15 und höher Berechtigungen für den Datenzugriff.
Darüber hinaus benötigt thinkcell bei allen macOS-Versionen Berechtigungen für den Dateizugriff, wenn Sie PowerPoint und Excel zum ersten Mal starten. Wenn Sie dazu aufgefordert werden, erteilen Sie die Berechtigung, indem Sie Allow auswählen; andernfalls wird thinkcell nicht ausgeführt.
Lizenzschlüssel eingeben
Die öffentliche Version von thinkcell erfordert einen gültigen Lizenzschlüssel, der nach einem festgelegten Zeitraum abläuft. Wenn Sie PowerPoint mit einer Testversion von thinkcell zum ersten Mal starten oder wenn Ihr Lizenzschlüssel abgelaufen ist, müssen Sie einen gültigen Lizenzschlüssel eingeben.
Bitte besuchen Sie unsere Website oder wenden Sie sich an unser Vertriebsteam, um einen solchen Lizenzschlüssel erstmals oder als Verlängerung Ihrer bestehenden Bereitstellung zu bestellen. In jedem Fall können Sie jederzeit auf die Schaltfläche Cancel klicken und PowerPoint ohne thinkcell weiterverwenden. Um den Lizenzschlüssel später einzugeben, klicken Sie in der thinkcell-Menübandgruppe auf die Schaltfläche Activate thinkcell
Die Einstellung Automatically report any thinkcell error and check if there is already an update for it steuert die Fehlerberichterstattung (siehe Fehlerberichterstattung). Wir empfehlen, sie zu aktivieren, damit wir die Software verbessern können. Der Fehlerbericht enthält keine Benutzerdaten.
Browsererweiterung installieren
thinkcell wird mit einer Browsererweiterung geliefert, die die Funktionalität Tableau-Datenverknüpfungen ermöglicht und Bilder und Symbole aus dem Web in PowerPoint importiert. Die Erweiterung ist für Google Chrome, Microsoft Edge und Mozilla Firefox verfügbar.
Die Erweiterung wird automatisch in Chrome und Edge installiert, wenn thinkcell installiert wird. Aus Sicherheitsgründen müssen auf diese Weise installierte Erweiterungen manuell aktiviert werden.
Beim ersten Start von Chrome nach der Installation von thinkcell:
- Klicken Sie auf Error ⋮, um das Menü zu öffnen, sofern es nicht bereits geöffnet ist.
- Klicken Sie auf New extension added (thinkcell).
- Klicken Sie auf Enable extension, um die Installation der Erweiterung abzuschließen.
Beim ersten Start von Edge nach der Installation von thinkcell:
- Klicken Sie auf Turn on extension, um die Installation der Erweiterung abzuschließen.
Hinweis: Wenn Sie die Erweiterung entfernen und sich später doch entscheiden, sie zu verwenden, müssen Sie sie manuell aus dem Chrome Web Store oder über Edge Add-ons installieren. Dies gilt auch dann, wenn Sie thinkcell (deinstallieren und anschließend) erneut installieren.
Für Firefox müssen Sie die thinkcell-Erweiterung manuell installieren:
- Öffnen Sie die Seite der thinkcell-Erweiterung in Firefox. Alternativ können Sie zu ≡ wechseln, dann Add-ons and themes auswählen, anschließend nach "thinkcell" suchen und durch die Ergebnisliste navigieren.
- Klicken Sie auf der Seite der thinkcell-Erweiterung auf Add to Firefox
- Antworten Sie im Dialogfeld, in dem nach Berechtigungen gefragt wird, mit Add.
- Klicken Sie im Bestätigungsdialogfeld auf Okay, um die Installation der Erweiterung abzuschließen.
Automatische Updates
Jedes Mal, wenn Sie PowerPoint oder Excel mit installiertem thinkcell öffnen, prüft thinkcell einmalig auf Updates. Wenn eine neue Version verfügbar ist, versucht thinkcell, die aktualisierte Installationsdatei herunterzuladen und zu installieren.
Der automatische Download läuft im Hintergrund und nutzt nur ungenutzte Bandbreite. Wenn die Internetverbindung unterbrochen wird oder anderer Netzwerkverkehr stattfindet, pausiert thinkcell den Download, bis Sie wieder online sind.
thinkcell signiert alle Dateien, die im Rahmen eines automatischen Updates ausgeführt und installiert werden, digital.
Um manuell nach thinkcell-Updates zu suchen, wechseln Sie im PowerPoint-Menüband zur Registerkarte Insert. Wählen Sie in der Gruppe thinkcell Tools
Fehlerbehebung
Die neuesten Informationen zu bekannten Problemen und Umgehungslösungen finden Sie in unserer Knowledge Base.
Wenn Sie in der Knowledge Base oder im Benutzerhandbuch keine Lösung finden, können Sie sich gern an unser Supportteam wenden. Gehen Sie dazu wie folgt vor:
- Wechseln Sie im PowerPoint-Menüband zur Registerkarte Insert. Wählen Sie in der Gruppe thinkcell Tools
> Help > Request Support aus.
- Im Dialogfeld Request Support hilft es uns häufig bei der Bearbeitung Ihres Problems, wenn Sie Ihrer Anfrage Folien anhängen. Wir empfehlen, eine der folgenden Optionen auszuwählen:
- Selected Slide oder Selected Slides: Wählen Sie eine oder mehrere Folien aus, bei denen das Problem auftritt, und wählen Sie dann diese Option aus.
- Entire Presentation: Wählen Sie diese Option aus, wenn das Problem in Ihrer gesamten Präsentation auftritt.
- Wählen Sie Compose Email aus. Ihre E-Mail-Anwendung erstellt eine E-Mail, die zum Senden an unser Supportteam bereit ist.
Fehlerberichterstattung
Bei thinkcell betrachten wir Stabilität und Robustheit als entscheidende Faktoren für den professionellen Einsatz unserer Software. Wenn während der Verwendung von thinkcell ein Fehler auftritt, erstellt die Software automatisch einen Bericht, der uns hilft, das Problem zu verstehen und in der nächsten Version zu beheben. Der Fehlerbericht enthält ausschließlich Informationen über den internen Zustand unserer Software. Der Fehlerbericht enthält keine Benutzerdaten.
Die Software sendet den Fehlerbericht verschlüsselt. Während ein Fehlerbericht gesendet wird, kann es zu einer kurzen Verzögerung kommen, aber in den meisten Fällen können Sie thinkcell wie gewohnt weiterverwenden.
Wenn bereits ein Update verfügbar ist, das den aufgetretenen Fehler behebt, wird es automatisch installiert.
Weitere Informationen zur automatisierten Fehlerberichterstattung von thinkcell finden Sie in Abschnitt Fehlerberichterstattung.
thinkcell vorübergehend deaktivieren
Um Kompatibilitätsprobleme oder andere Probleme, die durch die Verwendung von thinkcell entstehen, schnell zu umgehen, haben Sie die Möglichkeit, thinkcell vorübergehend zu deaktivieren, ohne die Software zu deinstallieren.
Im Menü Tools in der thinkcell-Menübandgruppe in PowerPoint gibt es eine Option namens Deactivate thinkcell. Wenn Sie diese Option auswählen, wird thinkcell sofort deaktiviert. Bei deaktiviertem thinkcell werden Diagramme als reguläre PowerPoint-Formen dargestellt. Um thinkcell wieder zu aktivieren, klicken Sie in der thinkcell-Menübandgruppe in PowerPoint auf die Schaltfläche Activate thinkcell
. Sie müssen die PowerPoint-Anwendung nicht schließen, um zwischen thinkcell und einfachem PowerPoint zu wechseln.
Bevor Sie thinkcell-Elemente ohne thinkcell ändern, beachten Sie mögliche Kompatibilitätsprobleme (siehe Präsentationen für Benutzer freigeben, die thinkcell nicht haben).
Hinweis: Sie müssen thinkcell nicht deaktivieren, um Ihre Präsentationen für Kollegen oder Kunden zugänglich zu machen, die thinkcell möglicherweise nicht installiert haben. Senden Sie ihnen einfach dieselbe Datei, mit der Sie arbeiten – wenn thinkcell nicht installiert ist, sehen sie eine Präsentation mit regulären PowerPoint-Formen.
Brauchen Sie Hilfe bei der Fehlerbehebung?
Besuchen Sie unsere Knowledge Base