3. Grundkonzepte

In diesem Kapitel werden die grundlegenden Konzepte für die Arbeit mit think-cell Elementen erläutert.

3.1
Symbolleiste und Menü „Elemente“
3.2
Elemente einfügen
3.3
Elemente drehen und spiegeln
3.4
Größe von Elementen ändern
3.5
Elemente und Features auswählen
3.6
Gruppe
3.7
Ausrichten und Anordnen
3.8
Formatierung und Formatvorlagen

3.1 Symbolleiste und Menü „Elemente“

Nach der Installation von think-cell finden Sie auf der Registerkarte Einfügen im Menüband von PowerPoint die folgende Gruppe:

think-cell Gruppe in PowerPoint 365.

Im Folgenden wird die Menübandgruppe als think-cell Symbolleiste bezeichnet. Über die think-cell Symbolleiste können Sie den größten Teil der Funktionen von think-cell aufrufen.

Hinweis: Ferner ist im Folgenden mit Schaltfläche Elemente stets sowohl die Schaltfläche Elemente in PowerPoint als auch die Schaltfläche Diagramme in Excel gemeint.

Nach dem Klicken auf die Schaltfläche Elemente repräsentieren die Symbole in den ersten beiden Zeilen Grundelemente für Prozessabläufe (siehe Prozessablauf), einige hilfreiche Zeichenobjekte (siehe Präsentationswerkzeuge) und Agendafolien (siehe Agenda), während die anderen beiden Zeilen Symbole für Diagrammtypen enthalten (siehe Einführung in Diagramme).

Folgende Elemente stehen zur Auswahl:

Symbol Name des Elements Abschnitt im Handbuch
image. Säulen- oder Balkendiagramm Säulendiagramm und gestapeltes Säulendiagramm
image. Gestapeltes Säulen- oder Balkendiagramm (100 %) 100%-Diagramm
image. Gruppiertes Säulen- oder Balkendiagramm Gruppiertes Diagramm
image. Aufsteigendes Wasserfalldiagramm Wasserfalldiagramm
image. Absteigendes Wasserfalldiagramm Wasserfalldiagramm
image. Mekko-Diagramm mit Einheiten Mekko-Diagramm
image. Mekko-Diagramm mit %-Achse Mekko-Diagramm mit %-Achse
image. Flächendiagramm Flächendiagramm
image. Flächendiagramm mit %-Achse Fläche 100%-Diagramm
image. Liniendiagramm Liniendiagramm
image. Kombinationsdiagramm Kombinationsdiagramm
image. Kreisdiagramm Torten- und Ringdiagramm
image. Punktdiagramm Punktdiagramm
image. Blasendiagramm Blasendiagramm
image. Gantt-Diagramm oder Projektplan Gantt-Diagramm (Zeitlinie)
image. Inhaltsverzeichnis Inhaltsverzeichnis einfügen
image. Kapitel Kapitel einfügen
image. Agenda trennen Mehrere Agenden in einer Präsentation
image. Textfeld Textfelder
image. Fünfeck/Winkel Prozessablauf
image. Abgerundetes Rechteck Abgerundetes Rechteck
image. Harvey Ball Kontrollkästchen und Harvey Ball
Kontrollkästchen-Symbol. Kontrollkästchen Kontrollkästchen und Harvey Ball
image. Tabelle Tabelle
Bild vom Online-Service-Symbol. Stockfoto Bilder
Symbol „Text verknüpft mit Excel“. Mit Excel verknüpfter Text Mit Excel verknüpften Text erstellen
Benanntes Textfeldsymbol. Benanntes Textfeld Einführung in die Automatisierung

Zusätzlich stehen image. universelle Verbinder zur Verfügung, mittels derer Sie die Elemente untereinander verbinden können (weitere Informationen siehe Universelle Verbinder).

Schließlich finden Sie unter Extras Menüsymbol. Extras weitere nützliche Tools (siehe Präsentationswerkzeuge), welche die tägliche Arbeit mit PowerPoint erleichtern.

3.2 Elemente einfügen

Das Einfügen eines Elements in Ihre Präsentation funktioniert ähnlich wie das Einfügen einer gewöhnlichen PowerPoint-Form. Um ein neues Element auf einer Folie zu erstellen, klicken Sie in der think-cell Symbolleiste auf die Schaltfläche Elemente. Wählen Sie dann das gewünschte Element aus. Einige Elemente sind von kleinen Pfeilmarkierungen umgeben. Sie können gedrehte oder gespiegelte Varianten dieser Elemente auswählen, indem Sie mit der Maus über die Markierungen fahren.

Wenn Sie einige Elemente versehentlich ausgewählt haben, können Sie stets Folgendes tun:

  • Drücken Sie Esc, um den Einfügevorgang abzubrechen.
  • Klicken Sie erneut auf die Schaltfläche Elemente, um ein anderes Element auszuwählen.
Smart-Elements in think-cell chart.

Wenn Sie ein Element ausgewählt haben, wird neben dem Mauszeiger ein Rechteck angezeigt, das angibt, an welcher Position das Element auf der Folie eingefügt wird. Beim Platzieren des Elements auf der Folie stehen Ihnen zwei Optionen zur Verfügung:

  • Klicken Sie mit der linken Maustaste, um das Element mit der vorgegebenen Breite und Höhe zu platzieren.
  • Wenn Sie die linke Maustaste drücken und halten, können Sie ein Element von benutzerdefinierter Größe erstellen. Einige Elemente haben allerdings eine festgelegte Breite, sodass Sie nur die Höhe verändern können. Sie können die Größe des Elements auch später ändern.

Wenn Sie ein Element einfügen oder seine Größe ändern, rastet der Mauszeiger an gewissen Positionen ein.

Einrasten von Smart-Elements beim Einfügen in think-cell chart. Einrasten von Smart-Elements beim Ändern der Größe in think-cell chart.

Die Einrastfunktion bietet folgende Vorteile:

  • Objekte lassen sich schnell und einfach ausrichten. Wenn der Rand eines anderen Objekts auf der Folie markiert wird, bedeutet dies, dass das von Ihnen bewegte Element gegenwärtig an diesem Objekt ausgerichtet ist.
  • Beim Ändern der Größe rasten einige Elemente bei einer automatisch ermittelten und vordefinierten, bevorzugten Größe ein. Bei Säulendiagrammen richtet sich die bevorzugte Breite zum Beispiel nach der Anzahl der Spalten. Wenn Sie die Größe eines Elements manuell geändert haben, können Sie es leicht auf die Standardbreite zurücksetzen. Es rastet ein, wenn Sie beim Anpassen der Breite mithilfe der Maus nah genug an den Standardwert herankommen.

So wie auch in PowerPoint können Sie die Taste Alt gedrückt halten, um den Mauszeiger ohne Einrasten zu bewegen.

3.3 Elemente drehen und spiegeln

Im Menü Elemente sind die Symbole für Fünfeck/Winkel, gestapelte und gruppierte Diagramme sowie 100%-, Linien-, Flächen-, Wasserfall- und Mekko-Diagramme von kleinen Pfeilmarkierungen umgeben. Mittels dieser Pfeilmarkierungen können Sie umgedrehte (und ggf. rotierte) Varianten dieser Elemente einfügen.

Die meisten Elemente können mithilfe von Drehgriffen auch nach dem Einfügen gedreht werden. Klicken Sie dazu einfach auf das Element, und ziehen Sie den Drehgriff in die gewünschte Position: Klicken Sie mit der linken Maustaste auf den Drehgriff, halten Sie die Maustaste gedrückt, und ziehen Sie den Griff in eine der vier möglichen, rot hervorgehobenen Positionen. Lassen Sie dann die Maustaste los.

Drehen und Spiegeln von Diagrammen in think-cell.

3.4 Größe von Elementen ändern

Wenn ein Element ausgewählt ist, werden an den Ecken und in der Mitte der Begrenzungslinien Griffe zur Größenänderung angezeigt. Ziehen Sie einen dieser Griffe, um die Größe des Elements anzupassen.

Beim Ziehen des Ziehpunktes zur Größenänderung können Sie Bild auf und Bild ab drücken oder mit dem Mausrad scrollen, um zu einer anderen Folie zu wechseln. Der Umriss des Elements, dessen Größe Sie ändern möchten, wird grau angezeigt und Sie können Formen auf dieser anderen Folie als Referenzpunkte verwenden, und zwar mit demselben Einrastverhalten wie in erläutert Elemente einfügen. Wenn Sie die Maustaste loslassen, gelangen Sie zurück zur ursprünglichen Folie, auf der die ausgewählte Größe auf das Element angewendet wird. So lassen sich die Positionen und Größen der Elemente ganz einfach über Folien hinweg anpassen.

Sie können auch zwei oder mehr Elementen dieselbe Breite oder Höhe zuweisen. Das funktioniert auch dann, wenn Ihre Auswahl PowerPoint-Formen enthält. Wählen Sie zuerst alle Objekte aus, denen Sie dieselbe Höhe oder Breite zuweisen möchten (siehe Mehrfachauswahl). Öffnen Sie dann das Kontextmenü eines der in der Auswahl enthaltenen Elemente, und wählen Sie die Option image.  Gleiche Höhe oder image.  Gleiche Breite aus. Daraufhin wird die Größe aller ausgewählten Objekte auf die gleiche Höhe oder Breite angepasst.

Ändern der Größe von Elementen in think-cell.

Wenn ein Referenzelement gesetzt ist, wird die Höhe oder Breite aller ausgewählten Elemente auf seine Höhe oder Breite gesetzt. Andernfalls wird die größte Höhe oder Breite der Elemente verwendet.

3.5 Elemente und Features auswählen

think-cell Elemente enthalten häufig einzeln auswählbare Bestandteile, die als Features bezeichnet werden. So besteht beispielsweise ein Diagrammelement aus Segmenten, die den Werten im Datenblatt entsprechen, und kann darüber hinaus Beschriftungen, Achsen, Differenzpfeile, Verbinder usw. enthalten.

Sie können Features anhand des orangefarbenen Rahmens erkennen, der angezeigt wird, wenn Sie den Mauszeiger über ein Feature bewegen. Wenn Sie auf ein Feature klicken, wird der Rahmen blau angezeigt, um das ausgewählte Feature hervorzuheben Außerdem wird möglicherweise eine unverankerte Symbolleiste angezeigt. Diese Symbolleiste enthält eine Auswahl, über die Sie die Darstellung des Features festlegen können. Es empfiehlt sich, neu eingefügte Elemente mit der Maus zu untersuchen, um sich einen Überblick über die Features und deren Eigenschaften zu verschaffen.

Beim Klicken mit der rechten Maustaste auf ein Feature wird das Kontextmenü des Features angezeigt. Mithilfe des Kontextmenüs können Sie zusätzliche Features zum Element hinzufügen oder gegenwärtig sichtbare Features entfernen.

Menü „Verbinder“ von think-cell.

Schaltflächen von Funktionen, die für die gegenwärtige Auswahl nicht verfügbar sind, werden grau dargestellt. Durch Klicken mit der rechten Maustaste auf den Hintergrund des Elements können Sie das Kontextmenü des gesamten Elements aufrufen.

Features gehören stets zu ihrem jeweiligen Element und können ihrerseits weitere untergeordnete Features besitzen. So ist zum Beispiel die vertikale Achse eines Liniendiagramms ein Feature des Diagramms selbst, während die Skalenstriche Features der Achse sind. Daher müssen Sie das Kontextmenü des Diagramms verwenden, um die vertikale Achse ein- und auszublenden, während die Anzeige der Skalenstriche über das Kontextmenü der Achse aktiviert und deaktiviert wird.

Es gibt mehrere Möglichkeiten, ein Feature zu entfernen:

  • Wählen Sie das Feature aus, indem Sie mit der linken Maustaste darauf klicken. Drücken Sie dann die Taste Entfernen oder Rückschritt auf der Tastatur.
  • Klicken Sie mit der rechten Maustaste auf das Feature, um das think-cell Kontextmenü zu öffnen. Klicken Sie auf die Schaltfläche Symbol Löschen. Schaltfläche Löschen, um das Feature aus dem Element zu entfernen.
  • Öffnen Sie das think-cell Kontextmenü, das Sie beim Hinzufügen des Features verwendet haben. Klicken Sie erneut auf die gleiche Schaltfläche, um das Feature zu entfernen.

Hinweis: Datensegmente können auf diese Weise nicht aus einem Diagrammelement entfernt werden. Alle angezeigten Datensegmente werden durch das interne Datenblatt gesteuert. Wenn Sie eine Zelle des internen Datenblatts löschen, wird das entsprechende Datensegment aus dem Diagrammelement entfernt.

Hinweis: Schaltflächen, mit denen Features wie zum Beispiel die Serienbeschriftungen in einem Diagramm ein- und ausgeschaltet werden, ändern sich je nach aktuellem Zustand. Wenn Sie die Schaltfläche image.  Serienbeschriftungen hinzufügen aktiviert haben, um einem Diagrammelement Serienbeschriftungen hinzuzufügen, ändert sich die Schaltfläche in image.  Serienbeschriftungen entfernen. Im Folgenden wird grundsätzlich der Zustand der Schaltfläche zum Hinzufügen des Features abgebildet.

Ausführliche Informationen zu den verfügbaren Features finden Sie in den folgenden Kapiteln bei der Beschreibung der jeweiligen Elemente, in denen die Features verwendet werden können.

3.5.1 Mehrfachauswahl

Sie können schnell eine Reihe von Features auswählen, die zusammengehören. Dies wird als logische Mehrfachauswahl bezeichnet. Die Mehrfachauswahl funktioniert auf die gleiche Weise wie die Auswahl von Dateien in Microsoft Windows Explorer: Wählen Sie das erste Feature des gewünschten Bereichs aus, indem Sie einmal mit der linken Maustaste darauf klicken. Halten Sie die Shift-Taste gedrückt, und klicken Sie auf das letzte Feature des Bereichs. Wenn Sie den Mauszeiger mit gedrückter Shift-Taste bewegen, wird der auszuwählende Featurebereich orange hervorgehoben.

Um einzelne Features zur Auswahl hinzuzufügen oder aus dieser zu entfernen, drücken und halten Sie beim Klicken die Taste Strg. Auch dieser Vorgang funktioniert ebenso wie bei der Mehrfachauswahl von Dateien in Microsoft Windows Explorer.

Eine logische Mehrfachauswahl ist auch über die Tastatur möglich: Durch wiederholtes Drücken von Strg+A werden nacheinander immer umfassendere Features ausgewählt, zu denen das ursprünglich ausgewählte Feature gehört. Wenn eine Segmentbeschriftung eines gestapelten Säulendiagramms ausgewählt wurde, z. B. zuerst alle Segmentbeschriftungen derselben Datenreihe, dann alle Segmentbeschriftungen aller Serien im Diagramm und schließlich alle Beschriftungen im Diagramm.

Gleiches gilt, wenn ein Diagrammsegment ausgewählt wurde: Zuerst alle Segmente derselben Serie, dann alle Segmente im Diagramm und sogar alle Segmente aller Diagramme auf derselben Folie.

Die logische Mehrfachauswahl ist besonders nützlich, wenn Sie eine gesamte Datenserie in einem Diagrammelement einfärben oder die Formatierung einer Reihe von Beschriftungen ändern möchten. Sie können die Mehrfachauswahl sogar verwenden, um gleichzeitig Text in mehrere Beschriftungen einzufügen (siehe Einfügen von Text in mehrere Beschriftungen).

Darüber hinaus können Sie Ctrl+Alt+Umschalttaste+ verwenden, um die aktuelle Auswahl auf alle Elemente oder Features (der gleichen Art) in der ausgewählten Richtung zu erweitern. Mit think-cell funktioniert dies auch bei nativen PowerPoint-Formen.

3.5.1.1 Referenzelement

Sobald ein think-cell Element Teil einer Mehrfachauswahl von Folienelementen ist, können Sie in think-cell ein Referenzelement angeben, das z. B. die Zielgröße beim Setzen von Elementen auf die gleiche Größe (siehe Größe von Elementen ändern) und das Ausrichtungsziel beim Ausrichten von Elementen (siehe Ausrichten und Anordnen) definieren kann.

Das Referenzelement wird, falls vorhanden, durch einen kleinen roten Punkt in seiner Mitte angezeigt. Es kann sowohl ein think-cell Element als auch eine native PowerPoint-Form sein. Sie können das Referenzelement auf ein bestimmtes Element in einer Mehrfachauswahl setzen, indem Sie es einfach anklicken.

Welches Element in einer Mehrfachauswahl zunächst das Referenzelement ist, hängt davon ab, wie die Auswahl erstellt wurde:

  • Wenn Sie einer Auswahl mit Strg+Klick etwas hinzufügen, wird das zuletzt hinzugefügte Element zum Referenzelement.
  • Wenn Sie eine Auswahl mit Umschalt+Klick oder Strg+Alt+Umschalt+ , auf einen zusätzlichen Bereich von Elementen oder mit Strg+A auf alle Elemente auf der Folie ausdehnen, ist das Referenzelement, falls vorhanden,
    • das ursprünglich ausgewählte Element, wenn es nur ein einziges gab, oder
    • dasselbe wie das der ursprünglichen Auswahl.
  • Wenn eine Mehrfachauswahl, die ein think-cell Element enthält, mit dem Lasso oder durch Drücken der Tastenkombination Strg+A erstellt wird, ohne dass ein Element ausgewählt ist, hat sie zunächst kein Referenzelement.

3.5.2 Tastaturnavigation

In vielen Fällen ist es nicht erforderlich, den Mauszeiger zu bewegen, um andere Objekte auf einer Folie auszuwählen. Stattdessen können Sie die Alt-Taste drücken und halten und mit den Pfeiltasten ein anderes Objekt auswählen.

  • Wenn eine PowerPoint-Form oder ein think-cell Element ausgewählt ist, wird beim Drücken auf Alt und eine der Pfeiltasten automatisch die nächste Form ausgewählt, die sich in Pfeilrichtung befindet.
  • Wenn das Feature eines Elements ausgewählt ist, wird beim Drücken auf Alt und eine der Pfeiltasten automatisch das nächste Feature des gleichen Typs im Element ausgewählt.

Beachten Sie jedoch, dass der Fokus auf diese Weise nur zwischen den Features des gleichen Elements verschoben werden kann. Um das Feature eines anderen Elements auszuwählen, müssen Sie den Mauszeiger verwenden.

3.5.3 Verschieben

Bei der Bearbeitung von Folien in vergrößerter Ansicht (z. B. 400 %) ist es oft mühselig, die Ansicht zu dem Bereich der Folie zu verschieben, den Sie als Nächstes bearbeiten möchten. Wenn think-cell installiert ist, können Sie die mittlere Maustaste verwenden, um die Folie zu verschieben: Bewegen Sie einfach den Mauszeiger auf die Folie, klicken Sie mit der mittleren Maustaste, und verschieben Sie sie zum gewünschten Ausschnitt.

Wenn Ihre Maus anstelle einer mittleren Taste über ein Rad verfügt, können Sie das gleiche Ergebnis erreichen, indem Sie das Rad herunterdrücken, ohne es zu bewegen.

Hinweis: Sie wissen sicher, dass Sie die Ansicht in PowerPoint vergrößern und verkleinern können, indem Sie bei gedrückter Strg-Taste das Mausrad drehen. In Kombination mit der Verschiebefunktion von think-cell wird die Verwendung vergrößerter Ansichten bei der Bearbeitung von Folien damit zum Kinderspiel.

3.6 Gruppe

think-cell-Elemente können so gruppiert werden, dass sie sich wie normale PowerPoint-Formen verschieben und ihre Größe ändern lassen. Um einige think-cell Elemente zu gruppieren, wählen Sie sie mit der Mehrfachauswahl aus und drücken Sie Strg+G oder klicken Sie auf StartZeichnungGruppe →anordnen .

Diese Elemente gehören zur gleichen Gruppe. Sie werden durch eine dünne orangefarbene Linie um alle Elemente angezeigt, zusätzlich zu der dicken orangefarbenen Auswahlvorschau, wenn Sie mit der Maus über eines der Elemente fahren, oder durch eine dünne blaue Kontur zusätzlich zu der dicken blauen Kontur um ein ausgewähltes Element, das zur Gruppe gehört.

Gestapeltes Säulendiagramm, gruppiert mit einer Legende und einer Tabelle.

Um eine Gruppe zu entfernen, wählen Sie eines der darin enthaltenen Elemente aus und drücken Sie Umschalttaste+Strg+G oder klicken Sie auf StartZeichnungAnordnenGruppe aufheben.

Wenn Sie zwei oder mehr Elemente auswählen, die zu bestimmten Gruppen gehören, und diese gruppieren, wird eine neue Gruppe erstellt, die alle Elemente enthält, die zu einer der ursprünglichen Gruppen gehören. think-cell merkt sich die ursprüngliche Gruppierung, sodass das Entfernen der neuen großen Gruppe die ursprünglichen kleineren Gruppen wiederherstellt.

3.7 Ausrichten und Anordnen

Sie können die vertrauten Steuerelemente von PowerPoint verwenden, z. B. die im Menü StartZeichnungAnordnung finden, um think-cell Elemente auf der Folie zu positionieren.

Insbesondere können Sie mit den Schaltflächen Links/Mitte/Rechts/Oben/Mitte/Unten anordnen ein oder mehrere ausgewählte Elemente in Bezug auf die Folie oder in Bezug aufeinander ausrichten. Bei think-cell Elementen, die für das Layout aktiviert sind (siehe Einführung in Layouts), werden sie nicht nur entsprechend positioniert, sondern es wird auch eine Fangverbindung zwischen ihnen hergestellt, die dafür sorgt, dass sie entlang dieser Kante oder Achse ausgerichtet bleiben, auch wenn sie ihre Größe oder Position auf der Folie ändern (siehe Einfügen und Andocken von Textfeldern für weitere Informationen).

Wenn Sie im Menü Anordnen die Option Ausgewählte Objekte ausrichten wählen, richtet PowerPoint von Haus aus die linke/rechte/obere/untere Kante aller ausgewählten Elemente an der Kante des äußersten ausgewählten Elements in dieser Richtung aus, oder richtet ihre Mittelachse an der Achse des Rechtecks aus, das die Auswahl begrenzt. Insbesondere bei der Ausrichtung Zentriert/Mitte ist dies oft unerwünscht, da es bedeutet, dass in vielen Fällen alle ausgewählten Formen verschoben werden und die Mittelachse des Begrenzungsrechtecks einer Auswahl von nicht ausgerichteten Formen in der Regel keine Bedeutung für das Folienlayout hat.

Sobald mindestens ein think-cell Element Teil Ihrer Mehrfachauswahl ist, verbessert think-cell dies, indem es Referenzelement als Ausrichtungsziel verwendet: Wenn Sie eine Ausrichtungsoperation mit Ausgewählte Objekte ausrichten durchführen, wird die ausgewählte Kante oder Achse der anderen ausgewählten Elemente an der entsprechenden Kante des Referenzelements ausgerichtet. Ein Bezugselement, das eine feste Position hat, wird daher durch den Ausrichtungsvorgang nicht verschoben.

Wenn das Bezugselement Teil einer Gruppe ist (siehe Gruppe), z. B. eine Zelle in einer think-cell Tabelle, ist die entsprechende Kante oder Achse der gesamten Gruppe, zu der es gehört, das Ausrichtungsziel.

Wenn für eine Mehrfachauswahl, die ein think-cell Element enthält, kein Referenzelement festgelegt ist, entspricht das Ausrichtungsverhalten dem oben beschriebenen nativen PowerPoint-Verhalten.

3.8 Formatierung und Formatvorlagen

Wenn Sie ein Element oder ein Feature auswählen, indem Sie darauf klicken, wird unter Umständen eine unverankerte Symbolleiste angezeigt. Diese enthält eine Auswahl, mittels derer Sie die Darstellung des Features anpassen können. In der unverankerten Symbolleiste werden dabei nur diejenigen Steuerelemente angezeigt, die für das ausgewählte Feature verfügbar sind.

In diesem Kapitel werden verschiedene allgemeine Arten von Steuerelementen beschrieben. Die folgenden Kapitel enthalten ausführliche Informationen zur Auswahl in der unverankerten Symbolleiste im Zusammenhang mit den speziellen Element- und Featuretypen.

3.8.1 Farbe und Füllung

image.

Die Farbsteuerung gilt für Funktionen mit Füllfarbe, für Linien einschließlich Umrissen, Pfeilen und Verbindern (siehe Pfeile und Werte) und für Schriftfarbe (siehe auch Schriftfarbe).

Wenn Sie im Farbschema-Steuerelement die Option Datenblatt-Füllung überlagern aktiviert haben (siehe Farbschema), wird in der Liste der Eintrag Wie Excel-Zelle für die Füllung angezeigt. Wählen Sie den Eintrag Wie Excel-Zelle, wenn Sie die Füllfarbe eines Segments mit manuell festgelegter Farbe zurücksetzen und die Zellformatierung von Excel übernehmen möchten.

Wenn Sie andere als die im Farbsteuerelement enthaltenen Farben benötigen, wählen Sie im Dropdown-Feld die Option Benutzerdefiniert. Anschließend wird Ihnen eine Farbauswahl angezeigt, in der Sie eine beliebige Farbe auswählen können. Die ausgewählte Farbe wird sofort auf das ausgewählte Element auf der Folie angewendet, sodass Sie das Ergebnis leicht beurteilen können, ohne das Dialogfeld schließen zu müssen.

think-cell Farbauswahl.

Die Farbtöne sind horizontal angeordnet. Die vertikale Position im oberen Bereich stellt dar, wie gedeckt die Farbe ist (effektiv, wie viel von der komplementären Farbe dazugemischt wird), angefangen von Grau unten bis hin zu reinen Farben oben. Der untere Bereich ist um die Mittelachse mit den hellsten Farben angeordnet, mit Weiß nach oben und mit Schwarz nach unten.

Sie können eine RGB-Farbe auswählen, die entweder im Hex- (#82a617) oder Dezimalformat (rgb(130, 166, 23) oder R119 G119 B119) angegeben ist, indem Sie sie in das Feld unten rechts eingeben.

Über das Dropdown-Menü oben links können Sie ganz einfach auf die Farbe anderer Merkmale des ausgewählten Elements wechseln. Sie können auch ganz einfach zur Auswahl einer benutzerdefinierten Farbe für ein anderes think-cell Element wechseln, indem Sie es auf der Folie auswählen.

Um schnellen Zugriff zu ermöglichen, fügt think-cell die zuletzt verwendeten benutzerdefinierten Farben automatisch zum Farbsteuerelement hinzu. In der Liste der zuletzt verwendeten Farben wird eine Trennlinie angezeigt. Die Farben oberhalb der Trennlinie werden in der Präsentation gespeichert, damit Ihre Kollegen diese Farben beim Bearbeiten der Präsentation ebenfalls verwenden können. Die Farben unterhalb der Trennlinie stehen nur auf Ihrem Computer zur Verfügung, da Sie diese in einer anderen Präsentation verwendet haben. Beide Bereiche können bis zu acht Farben enthalten. Wenn Sie eine neunte benutzerdefinierte Farbe verwenden, wird die erste Farbe aus der Liste entfernt.

Sie sollten das Farbsteuerelement verwenden, um ein spezifisches Segment oder eine Serie in einem Diagramm hervorzuheben. Wenn Sie das gesamte Diagramm einfärben möchten, sollten Sie stattdessen das Farbschema-Steuerelement verwenden.

3.8.2 Farbschema

image.

Mithilfe des Farbschema-Steuerelements können Sie allen Segmenten eines Diagramms eine einheitliche Farbgebung zuweisen. Für die erste Serie wird die erste Farbe im Farbschema verwendet, für die zweite Serie die zweite Farbe usw. Die Farbgebung wird automatisch aktualisiert, wenn eine Serie hinzugefügt oder entfernt wird. Weitere Informationen finden Sie unter Standardfarben und -schriftarten ändern.

Wenn Sie die Option Datenblatt-Füllung verwenden aktivieren, werden in think-cell die bei der Zellenformatierung in Excel verwendeten Farben für die Darstellung in PowerPoint angewandt. Dies ist besonders praktisch, wenn Sie die Farbgebung eines verknüpften Diagramms über die Excel-Datenquelle steuern möchten. Auf diese Weise können Sie zum Beispiel mithilfe von Bedingte Formatierung positive Werte grün und negative Werte rot darstellen.

Wenn Sie die Option Datenblattfüllung oben verwenden aktivieren und für die Zelle, die einem Datensegment entspricht, keine Füllfarbe als Teil der Excel-Zellformatierung festgelegt ist, wird die diesem Segment zugewiesene Farbe gemäß dem ausgewählten Farbschema angewendet.

Hinweis: Das Festlegen der Füllfarbe eines Segments anhand der Zellenformatierung in Excel funktioniert nicht, wenn Sie in Excel bedingte Formatierungsregeln verwenden und diese Regeln Funktionen oder Verweise auf andere Zellen enthalten.

3.8.3 Sortierung von Segmenten

image.

Mit dem Sortierungssteuerelement für Segmente können die Segmente eines Diagramms in einer bestimmten Reihenfolge angeordnet werden. In der Standardeinstellung Segmente in Arbeitsblatt-Reihenfolge werden die Segmente in der gleichen Reihenfolge angeordnet, in der sie im Datenblatt angeordnet sind. Wenn Sie die Option Segmente in umgekehrter Arbeitsblatt-Reihenfolge auswählen, wird die letzte Serie im Datenblatt oben im Diagramm und die erste Serie im Datenblatt unten im Diagramm angezeigt.

think-cell kann auch die Segmente in einer Kategorie anhand ihrer Werte sortieren. Segmente in absteigender Reihenfolge : Bei der Auswahl dieser Option werden alle Kategorien so sortiert, dass das größte Segment jeder Kategorie auf der Basislinie angezeigt wird und die anderen Segmente in absteigender Reihenfolge sortiert werden. Wenn hingegen Segmente in aufsteigender Reihenfolge ausgewählt ist, werden die Segmente mit dem kleinsten numerischen Wert auf der Basislinie angezeigt. Die Sortierung bewirkt, dass Segmente der gleichen Datenserie mit der gleichen Farbe in verschiedenen Kategorien an verschiedenen Positionen angezeigt werden.

Natürlich sind diese Optionen nur für Diagramme mit Segmenten verfügbar. Die hier gezeigten Optionen gelten für Segmente von Säulen-, Balken-, Torten- und Ring- sowie für Mekko-Diagramme. Für Flächen- und Wasserfalldiagramme sind nur die Optionen für die Blattreihenfolge verfügbar.

3.8.4 Kategorie sortieren

image.

Mit dem Sortierungssteuerelement für Kategorien können die Kategorien eines Diagramms in einer bestimmten Reihenfolge angeordnet werden. In der Standardeinstellung Kategorien in Arbeitsblatt-Reihenfolge werden die Kategorien in der gleichen Reihenfolge angeordnet, in der sie im Datenblatt angeordnet sind. Kategorien nach absteigender Y-Ausdehnung: Bei der Auswahl dieser Option wird zuerst die Kategorie mit der größten Summe der Werte angezeigt. Die weiteren Kategorien werden in absteigender Reihenfolge sortiert. Kategorien nach aufsteigender Y-Ausdehnung: Bei der Auswahl dieser Option wird zuerst die Kategorie mit der kleinsten Summe der Werte angezeigt. Die weiteren Kategorien werden in aufsteigender Reihenfolge sortiert.

Die hier gezeigten Optionen gelten für gestapelte oder gruppierte Säulen- und Balkendiagramme, Linien- und Flächendiagramme sowie Mekko-Diagramme. Für jeden Diagrammtyp werden Sortieroptionen angeboten, die für diesen bestimmten Typ geeignet sind.

3.8.5 Diagrammtyp

image.

Das Steuerelement "Diagrammtyp" schaltet zu einem anderen Diagrammtyp um, wobei dieselben Daten angezeigt werden. Sie können zwischen gestapelten, gruppierten, zu 100 % gruppierten, Flächen-, 100%-Flächen- und Liniendiagrammen umschalten.

Wenn Sie nur gestapelte Säulen oder Balken und Linien verwenden, können Sie auch einzelne Datenserien auf einen anderen Typ umschalten, indem Sie ein Kombinationsdiagramm erstellen. Wählen Sie hierfür ein Segment oder einen Datenpunkt aus, das/der zu dieser Serie gehört, und schalten Sie den Diagrammtyp in der unverankerten Symbolleiste um.

Um zu einem 100%-Diagramm desselben Basistyps zu wechseln, können Sie auch den Y-Achsentyp auf % stellen (siehe Ändern des Wertachsentyps).

3.8.6 Linienstil

image.

Das Linienstil-Steuerelement ist für die Umrandung der Segmente von Säulen-, Balken- und Kreisdiagrammen, Grundelementen, Agendakapiteln, Linien in Liniendiagrammen sowie für die Basislinie eines Diagramms und für Wertelinien verfügbar (siehe Wertzeile). Zusätzlich können Sie mit diesem Steuerelement auch die Darstellung eines Verbinders ändern und für alle Diagramme die Umrandung der Grundfläche festlegen.

3.8.7 Umrissfarben

image.

Mit diesem Steuerelement können Sie die Farbe einer Umrandung ändern. Dies funktioniert bei Säulen-, Balken- und Kreisdiagrammen sowie bei Grundelementen und Agendakapiteln.

3.8.8 Linienschema

Mithilfe des Linienschema-Steuerelements können Sie die Darstellung von Linien in Liniendiagrammen festlegen. Die unterstützten Linienschemata ermöglichen die Zuweisung konsistenter Linienstile und Farben für alle im Diagramm enthaltenen Linien. Sie können auch Linienschemata wählen, die die Datenpunkte entlang von Linien mit Markierungen hervorheben.

image.

3.8.9 Markierungsstil

image.

Mithilfe des Markierungsstil-Steuerelements können Markierungen für Datenpunkte in Linien- und Punktdiagrammen hinzugefügt oder geändert werden. Beachten Sie, dass anstatt des Steuerelements "Markierungsstil" lieber das Steuerelement "Markierungsschema" verwendet werden sollte, um für sämtliche Datenpunkte eines Punktdiagramms einheitliche Marker hinzuzufügen.

3.8.10 Markierungsschema

Das Steuerelement "Markierungsschema" erlaubt die Zuweisung einheitlicher Markierungen für Datenpunkte in Punktdiagrammen. Die Markierungen werden automatisch aktualisiert, wenn Datenpunkte, Gruppen oder Serien hinzugefügt oder entfernt werden. Das Markierungsschema-Steuerelement sollte gegenüber dem Markierungsstil-Steuerelement bevorzugt verwendet werden, wenn im gesamten Streudiagramm einheitliche Markierungen hinzugefügt werden.

image.

3.8.11 Standardfarben und -schriftarten ändern

think-cell kann für viele Elemente und Features (Achsen, Text, Pfeile usw.) die Farben des Farbschemas von PowerPoint verwenden. Diese Farben werden ebenso wie die Schriftartdefinitionen stets ausgehend von den Standardfarben und -schriftarten Ihrer Präsentation festgelegt. Wenn die Standardvorgaben ordnungsgemäß festgelegt wurden, übernimmt think-cell bei Auswahl eines anderen Farbschemas nahtlos alle Änderungen.

Um die Standardfarben und die Schriftartfamilie (Schriftart) anzupassen, ändern Sie Ihr Design auf der Registerkarte Design. think-cell-Elemente verwenden standardmäßig die Schriftartfamilie, die für Text ausgewählt wurde. Wenn das gewünschte Farbschema oder die gewünschte Schriftartfamilie nicht bereits als Option verfügbar ist, können Sie sie wie folgt hinzufügen:

Bei Office 2010:

  1. Öffnen Sie im Menüband die Registerkarte Entwurf.
  2. Klicken Sie in der Gruppe Designs auf Farben/Schriftarten.
  3. Wählen Sie in der Dropdown-Liste den Eintrag Neue Designfarben erstellen … aus.

Bei Office 2013 und höher:

  1. Öffnen Sie im Menüband die Registerkarte Entwurf.
  2. Klicken Sie in der Gruppe Varianten auf die nach unten zeigende Schaltfläche in der unteren rechten Ecke.
  3. Wählen Sie aus der Drop-Down-Liste zunächst Farben/Schriftarten und dann Farben/Schriftarten anpassen … aus.

Es ist grundsätzlich empfehlenswert, diese Standardeinstellungen in einer PowerPoint-Vorlagendatei (*.POTX) zu speichern und alle neuen Präsentationen ausgehend von dieser Vorlagendatei zu erstellen. Weitere Informationen hierzu finden Sie in der PowerPoint-Hilfe.

Sie können auch Standard- und zusätzliche Farbschemata für Diagramme sowie Standardschriftfarben unter Verwendung eines think-cell-Formatvorlage festlegen, wie in beschrieben think-cell anpassen.. Die spezifischen Einstellungen für Schriftfarben werden in beschrieben Texteigenschaften anpassen. Es ist vorzuziehen, die Standard-Schriftarteneinstellungen in der PowerPoint-Vorlage anzupassen, und eine think-cell-Formatvorlage sollte für diesen Zweck nur als letztes Mittel verwendet werden, wenn Sie die Vorlage nicht wie oben beschrieben ändern können.

Teilen