Diagramme mit Datentabellen

Erstellen Sie thinkcell-Diagramme mit Datentabellen, bei denen Sie festlegen können, ob Daten grafisch oder tabellarisch dargestellt werden sollen. Verschieben Sie Datenzeilen und -spalten über das Kontextmenü des Diagramms oder die Symbolleiste des Elementdatenblatts zwischen dem Diagramm und der Datentabelle.

Diagramme mit Datentabellen aktivieren

Um Diagramme mit Datentabellen zu aktivieren, wählen Sie im PowerPoint-Menüband Insert > thinkcell > Tools Extras Menüsymbol > Enable Data Tables for New Charts aus. Sie können die folgenden thinkcell-Diagrammtypen mit einer Datentabelle verwenden:

  • Säulen- und Balkendiagramme
  • Linien- und Profildiagramme
  • Kombinationsdiagramme
  • Flächendiagramme
  • Wasserfalldiagramme
  • Mekko-Diagramme

Wenn Sie ein Diagramm mit einer Datentabelle einfügen, gruppiert thinkcell die Tabelle und das Diagramm automatisch und passt Größe und Position der Tabelle an Größe und Position des Diagramms an. Sie können die Datentabelle eines Diagramms wie jede andere thinkcell-Tabelle formatieren (siehe Tabellen formatieren). Sie können die Tabelle auch unabhängig vom Diagramm verschieben und ihre Größe ändern. Heben Sie dazu die Gruppierung der Tabelle und des Diagramms auf, bevor Sie die Tabelle verschieben oder ihre Größe ändern (siehe Gruppierung von Objekten aufheben).

Daten zwischen Diagramm und Tabelle verschieben

Sie können Daten über das Kontextmenü des Diagramms oder die Symbolleiste im Datenblatt des Diagramms zwischen dem Diagramm und der Datentabelle des Diagramms verschieben.

Daten über das Kontextmenü verschieben

Um Daten über das Kontextmenü vom Diagramm in die Tabelle zu verschieben, gehen Sie folgendermaßen vor:

  1. Klicken Sie mit der rechten Maustaste auf das Segment, die Linie, die Fläche oder die Beschriftung, die die Serie oder Kategorie darstellt, die Sie verschieben möchten. Das Kontextmenü wird geöffnet.
  2. Wählen Sie im Kontextmenü aus, wohin Sie die Daten verschieben möchten:
    • Um eine Serie in eine Tabellenzeile zu verschieben, wählen Sie Move Series to Table .
    • Um eine Kategorie in eine Tabellenspalte zu verschieben, wählen Sie Move Categories to Table .

Um Daten über das Kontextmenü von der Tabelle in das Diagramm zu verschieben, gehen Sie folgendermaßen vor:

  1. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Tabellenzeile oder Tabellenspalte, die die Daten enthält, die Sie verschieben möchten. Das Kontextmenü wird geöffnet.
  2. Wählen Sie im Kontextmenü aus, wohin Sie die Daten verschieben möchten:
    • Um eine Serie in das Diagramm zu verschieben, wählen Sie Move Series to Chart .
    • Um eine Kategorie in das Diagramm zu verschieben, wählen Sie Move Categories to Chart .

Daten über die Datenblatt-Symbolleiste verschieben

Um Daten über die Datenblatt-Symbolleiste des Diagramms zu verschieben, gehen Sie folgendermaßen vor:

  1. Öffnen Sie das Datenblatt, indem Sie auf das Diagramm doppelklicken. Alternativ wählen Sie das Diagramm aus und wählen dann Open Datasheet .
  2. Wählen Sie im Datenblatt eine Zelle, eine Zeile oder eine Spalte aus und wählen Sie dann aus, wohin Sie die Daten in Ihrer Auswahl verschieben möchten:
    • Um die Serien in Ihrer Auswahl in die Tabelle zu verschieben, wählen Sie Move Series to Table .
    • Um die Kategorien in Ihrer Auswahl in die Tabelle zu verschieben, wählen Sie Move Categories to Table .
    • Um die Serien in Ihrer Auswahl in das Diagramm zu verschieben, wählen Sie Move Series to Chart .
    • Um die Kategorien in Ihrer Auswahl in das Diagramm zu verschieben, wählen Sie Move Categories to Chart .

Brauchen Sie Hilfe bei der Fehlerbehebung?

Besuchen Sie unsere Knowledge Base