PowerPoint の thinkcell Assist

thinkcell Assist を使用すると、スライド コンテンツの確認と修正、スライドの翻訳、要約とアクション タイトルの作成、外部ソースからのデータ駆動型要素の作成を行えます。

PowerPoint で thinkcell Assist を開く

Assist サイド ペインを開くには、PowerPoint リボンで Insert > thinkcell > Assist を選択します。

PowerPoint では、Assist サイド ペインに 5 つの主要なタブがあります。

Chat

スライド コンテンツを確認し、スライド テキストを修正し、新しいコンテンツを生成します。Chat は、次のように使用できます。

最良の結果を得るには、目標を明確に説明するか、Assist のプロンプトボックスに入力する指示または質問であるプロンプトで、Assist に特定の役割を担うよう依頼してください。

スライドの内容をレビューする

スライドの内容をレビューし、フィードバックや説明を得ます。これを行うには、次の手順に従います。

  1. レビューするスライドを選択します。
  2. PowerPoint リボンで Insert > thinkcell > Assist を選択します。Assist サイドペインの Chat タブが開きます。
  3. サイドペインで、プロンプトボックスにプロンプトを入力し、Enter を選択します。AI によって生成された回答がサイドペインに表示されます。

プロンプト例

  • あなたは大手コンサルティングファームのシニアコンサルタントだと想定してください。クライアントに提示する前に、このスライドをどのように改善しますか?
  • 大手ソフトウェア会社の財務担当役員として振る舞ってください。このスライドから読み取れる主な財務上のポイントは何ですか?
  • LLM とクラウドコンピューティングを専門とするシニアソフトウェアエンジニアとして振る舞ってください。このスライドの技術用語や概念を平易な言葉で説明してください。

内容を修正・生成する

スライド上のテキストを直接修正したり、新しいコンテンツを生成したりできます。Chat は Web を検索し、公開されている情報を使ってコンテンツや表を生成できます。スライドのテキストを修正したり、新しいコンテンツを生成したりするには、次の手順に従います。

  1. 修正する、またはコンテンツを生成するスライドを選択します。
  2. PowerPoint リボンで Insert > thinkcell > Assist を選択します。Assist サイドペインの Chat タブが開きます。
  3. サイドペインで、プロンプトボックスにプロンプトを入力し、Enter を選択します。

プロンプトに応じて、生成されたコンテンツは次のいずれかの方法で表示されます。

  • コンテンツの提案: プロンプトで別の表現や文体の改善を求めた場合、生成されたコンテンツはサイドペインに表示されます。
  • スライド内容の書き換え: プロンプトでスライド上のテキストの書き換えを求めた場合、生成されたコンテンツがスライド上のテキストを置き換えます。
  • 表の生成: プロンプトで表を求めた場合、サイドペインには表の内容のプレビュー、Insert table ボタン、および Assist がコンテンツの生成に使用したオンラインソースが表示されます。表をスライドに追加するには、Insert table を選択し、スライド上に表を配置します。

プロンプト例

  • 私は IoT 技術の専門家ではありません。このスライドのテキストを、理解しやすい簡単な言葉に書き換えてください。
  • 3 列の表を作成してください。まず、このスライドで最も重要な 3 つのポイントを数語で列挙してください。次に、各ポイントについてより詳しい説明を生成してください。最後に、技術用語の簡単な定義を追加してください。
  • このスライドで気候政策を強調したいです。人口が多い世界の上位 5 か国と、それぞれの 1 人当たり一次エネルギー消費量を一覧にした表を作成し、スライドに効果的なタイトルを 3 つ提案してください。

ファイルをアップロードする

thinkcell Assist の入力として、ワークブック、プレゼンテーション、テキストファイル、画像をアップロードできます。Assist にアップロードしたファイルでできることは次のとおりです。

  • 既存の PDF または PowerPoint プレゼンテーションから新しいプレゼンテーションを作成します。
  • Excel ワークブックを分析し、そのデータをプレゼンテーションで使用します。
  • Word 文書の文体に合わせてプレゼンテーションを修正します。
  • アップロードした画像を使ってスライドのビジュアルを更新します。

Assist にファイルをアップロードするには、次の手順に従います。

  1. PowerPoint リボンで Insert > thinkcell > Assist を選択します。Assist サイドペインの Chat タブが開きます。
  2. 次のいずれかを行います。
    • 1 つ以上のファイルを Assist サイドペインにドラッグします。
    • プロンプトボックスで Attach files を選択します。Open ダイアログで 1 つ以上のファイルを選択し、Open を選択します。
  3. プロンプトボックスに、アップロードしたファイルを Assist にどのように使用してほしいかを説明するプロンプトを入力し、Enter を選択します。

Assist がファイルを分析し、回答を生成します。プロンプトによっては、Assist がプレゼンテーションを更新する場合もあります。

次の表は、Assist にアップロードできるファイルの種類と形式を示しています。

ファイルの種類

対応形式

Microsoft Office

.pptx, .xlsx, .docx

画像

.jpeg, .jpg, .png, .gif, .webp

テキスト

.pdf, .txt, .md, .csv, .html, .json, .xml

回答にフィードバックする

回答に関するご意見をお寄せいただき、thinkcell Assist の改善にご協力ください。

  1. Assist サイドペインで、回答の下にある高評価または低評価を選択してください。
  2. 必要に応じて、表示されるテキストボックスに、うまくいった点や改善が必要な点について、追加のフィードバックを入力することもできます。
  3. Send を選択します。

Edit Text

プリセットまたはカスタムプロンプトを使用して、意味を変えずにテキストを変換します(テキスト編集用のカスタムプロンプトを作成する を参照)。

Edit Text タブには、次のプリセットプロンプトがあります。

  • Rewrite: 意味を変えずにテキストを書き換え、洗練させます。
  • Shorten: 意味を保ちながらテキストを短くします。
  • Bullet Points: テキストを短い箇条書きに分解します。
  • Apply Parallel Phrasing: テキストの文法構造を修正し、整えます。

テキストにプロンプトを適用するには、次の手順に従います。

  1. 変更するテキストを含むテキストボックスを選択します。テキストボックスが選択されていない場合、Assist は現在のスライド上のすべてのテキストを調整します。
  2. PowerPoint リボンで Insert > thinkcell > Assist を選択します。
  3. Assist サイドペインで Edit Text を選択します。
  4. テキストに適用するプロンプトを選択します。

または、サイドペインを開かずにプリセットプロンプトをテキストに適用することもできます。

  • PowerPoint リボンで thinkcell タブに移動します。Text グループで、目的のプロンプトを選択します。
  • thinkcell のテキストボックスを選択すると、ミニツールバーが開きます。ミニツールバーの下部で、選択したテキストに適用するプロンプトを選択します。
  • PowerPoint のテキストボックスを選択すると、Assist ツールバーが開きます。選択したテキストに適用するプロンプトを選択します。

テキスト編集用のカスタムプロンプトを作成する

カスタムプロンプトを作成し、後で Edit Text タブからアクセスできます。

  1. PowerPoint リボンで Insert > thinkcell > Assist を選択します。
  2. Assist サイドペインで Edit Text を選択します。
  3. Edit Text タブで Configure Prompts を選択し、次に Create New Prompt を選択します。
  4. Create New Prompt メニューの Display Name テキストボックスに、プロンプトの名前を入力します。Prompt テキストボックスに、カスタムプロンプトを入力します。
  5. カスタムプロンプトの作成を完了するには、Save Prompt を選択します。

Translate Slides

書式を保持したまま、プレゼンテーション内のテキストを翻訳します。スライドを翻訳するには、次の手順に従います。

  1. PowerPoint リボンで Insert > thinkcell > Assist を選択します。
  2. Assist サイドペインで Translate Slides を選択します。
  3. Translate Slides タブで、Selected Slides または All Slides を選択します。
  4. ドロップダウンメニューで、翻訳先の言語を選択します。
  5. Translate slides を選択します。

Create Content

プレゼンテーション用のエグゼクティブサマリーとアクションタイトルを作成します。Create Content タブには、次のオプションがあります。

Create Action Title

アクションタイトルを生成し、スライドに追加するには、次の手順に従います。

  1. アクションタイトルを作成するスライドを選択します。
  2. PowerPoint リボンで Insert > thinkcell > Assist を選択します。
  3. Assist サイドペインで Create Content を選択します。
  4. Create Content タブの Create Action Title で、Suggest action titles を選択します。アクションタイトルの一覧が表示されます。
  5. 一覧内のアクションタイトルが気に入った場合は、そのタイトルを選択してスライドに追加します。新しいアクションタイトルの一覧を生成するには、Regenerate action titles を選択します。

Create Summary Slide

選択したスライドまたはプレゼンテーション全体のエグゼクティブサマリーを作成します。

スライドを要約するには、次の手順に従います。

  1. PowerPoint リボンで Insert > thinkcell > Assist を選択します。
  2. Assist サイドペインで Create Content を選択します。
  3. Create Content タブの Create Summary Slide で、Selected Slides または All Slides を選択して要約の範囲を指定します。
  4. 次の要約タイプのいずれかを選択します。
    • Slide Contents: 選択範囲内の各スライドの全内容を箇条書きで要約します。
    • Action Titles: 選択範囲内の各スライドの内容を、短いアクションタイトルとして箇条書きで一覧表示します。
  5. Insert Slide を選択します。Assist は、選択範囲の要約を含むスライドを挿入します。

Research Data

財務データや統計を検索し、そのデータを使ってグラフを作成します。thinkcell Assist には、データ調査用に Morningstar と Statista Basic への組み込みアクセスが用意されています。thinkcell Assist でこれらを使用するために、各プロバイダーのアカウントは必要ありません。

財務データを使ってグラフを作成する

公開企業の財務データを検索し、そのデータに基づいてグラフを作成します。これを行うには、次の手順に従います。

  1. PowerPoint リボンで、Insert > thinkcell > Assist を選択します。
  2. Assist サイドペインで、Research Data を選択します。
  3. Research Data タブの Research Financial Data 検索ボックスに、企業名を入力します。入力すると、検索ボックスの下に候補の一覧が表示されます。一覧から目的の企業を選択します。
  4. 目的の財務 KPI を選択します。
  5. 目的の期間を選択します。
  6. Insert Chart を選択します。
  7. グラフをスライド上に配置します。

統計を使用してグラフを作成する

Statista から調査結果や統計を取得し、そのデータを示すグラフをスライド上に作成します。これを行うには、次の手順に従います。

  1. PowerPoint リボンで、Insert > thinkcell > Assist を選択します。
  2. Assist サイドペインで、Research Data を選択します。
  3. Research Data タブの Research Statistics 検索ボックスに、目的のトピックのキーワードを入力し、Search または Enter を選択します。検索ボックスの下に結果の一覧が表示されます。
  4. 一覧から結果を選択します。Insert Chart ボタン、Full Details ボタン、および調査日が表示されます。
  5. Statista ページで結果の詳細を確認するには、Full Details を選択します。グラフを挿入するには、Insert Chart を選択し、スライド上にグラフを配置します。

トラブルシューティングが必要ですか?

ナレッジベースをご確認ください