thinkcell Assist in PowerPoint

Usare thinkcell Assist per rivedere e correggere il contenuto delle diapositive, tradurre diapositive, creare riepiloghi e titoli di azione e creare elementi basati sui dati da origini esterne.

Aprire thinkcell Assist in PowerPoint

Per aprire il riquadro laterale Assist, sulla barra multifunzione di PowerPoint selezionare Insert > thinkcell > Assist .

In PowerPoint, il riquadro laterale Assist contiene cinque schede principali:

Chat

Rivedere il contenuto delle diapositive, correggere il testo delle diapositive e generare nuovo contenuto. È possibile usare Chat nei modi seguenti:

Per ottenere risultati ottimali, spiegare chiaramente gli obiettivi o chiedere ad Assist di assumere un ruolo specifico nel prompt, l'istruzione o la domanda immessa nella casella del prompt di Assist.

Rivedere il contenuto della diapositiva

Rivedere il contenuto della diapositiva e ottenere feedback e spiegazioni. A tale scopo, seguire questi passaggi:

  1. Selezionare la diapositiva da rivedere.
  2. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist . Si apre la scheda Chat nel riquadro laterale di Assist.
  3. Nel riquadro laterale, immettere il prompt nella casella del prompt, quindi selezionare Enter. La risposta generata dall'IA viene visualizzata nel riquadro laterale.

Prompt di esempio

  • Immagina di essere un consulente senior in una società di consulenza leader. Come miglioreresti questa diapositiva prima di presentarla a un cliente?
  • Agisci come un dirigente finanziario in una grande azienda di software. Quali sono i principali punti finanziari da ricavare da questa diapositiva?
  • Agisci come un ingegnere software senior specializzato in LLM e cloud computing. Spiega i termini e i concetti tecnici in questa diapositiva con un linguaggio semplice.

Rivedere e generare contenuti

Rivedere il testo direttamente nella diapositiva o generare nuovi contenuti. Chat può eseguire ricerche sul Web e usare informazioni disponibili pubblicamente per generare contenuti e tabelle. Per rivedere il testo della diapositiva o generare nuovi contenuti, seguire questi passaggi:

  1. Selezionare la diapositiva da rivedere o per cui generare contenuti.
  2. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist . Si apre la scheda Chat nel riquadro laterale di Assist.
  3. Nel riquadro laterale, immettere il prompt nella casella del prompt, quindi selezionare Enter.

A seconda del prompt, il contenuto generato viene visualizzato in uno dei modi seguenti:

  • Suggerimenti di contenuto: se il prompt richiede formulazioni alternative o miglioramenti stilistici, il contenuto generato viene visualizzato nel riquadro laterale.
  • Riscrivere il contenuto della diapositiva: se il prompt richiede di riscrivere il testo nella diapositiva, il contenuto generato sostituisce il testo nella diapositiva.
  • Generare tabelle: se il prompt richiede una tabella, il riquadro laterale mostra un'anteprima del contenuto della tabella, il pulsante Insert table e tutte le fonti online usate da Assist per generare il contenuto. Per aggiungere la tabella alla diapositiva, selezionare Insert table, quindi posizionare la tabella in una diapositiva.

Prompt di esempio

  • Non sono un esperto di tecnologia IoT. Riscrivi il testo in questa diapositiva con un linguaggio più semplice che possa capire.
  • Crea una tabella con tre colonne. Prima, elenca in poche parole i tre punti più importanti in questa diapositiva. Poi, genera spiegazioni più dettagliate di ciascun punto. Infine, aggiungi definizioni semplici della terminologia tecnica.
  • Voglio mettere in evidenza la politica climatica in questa diapositiva. Crea una tabella che elenchi i cinque paesi più grandi al mondo per popolazione e il loro consumo di energia primaria pro capite, e suggerisci tre titoli incisivi per la diapositiva.

Caricare file

Caricare cartelle di lavoro, presentazioni, file di testo e immagini come input per thinkcell Assist. Ecco cosa è possibile fare con i file caricati in Assist:

  • Creare una nuova presentazione da un PDF o da una presentazione PowerPoint esistente.
  • Analizzare una cartella di lavoro di Excel e usare i relativi dati nella presentazione.
  • Rivedere la presentazione in modo che corrisponda allo stile di scrittura di un documento di Word.
  • Aggiornare gli elementi visivi nelle diapositive con immagini caricate.

Per caricare file in Assist, seguire questi passaggi:

  1. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist . Si apre la scheda Chat nel riquadro laterale di Assist.
  2. Eseguire una delle operazioni seguenti:
    • Trascinare uno o più file nel riquadro laterale di Assist.
    • Nella casella del prompt, selezionare Attach files . Nella finestra di dialogo Open, selezionare uno o più file, quindi selezionare Open.
  3. Nella casella del prompt, immettere un prompt che descriva come Assist deve usare i file caricati, quindi selezionare Enter.

Assist analizza il file e genera una risposta. A seconda del prompt, Assist può anche aggiornare la presentazione.

La tabella seguente elenca i tipi e i formati di file che è possibile caricare in Assist.

Tipo di file

Formati supportati

Microsoft Office

.pptx, .xlsx, .docx

Immagine

.jpeg, .jpg, .png, .gif, .webp

Testo

.pdf, .txt, .md, .csv, .html, .json, .xml

Fornire feedback su una risposta

Per aiutarci a migliorare thinkcell Assist, è possibile condividere il feedback sulle risposte.

  1. Nel riquadro laterale di Assist, sotto la risposta, selezionare pollice su o pollice giù.
  2. Facoltativamente, nella casella di testo che appare, è possibile immettere un feedback aggiuntivo che spieghi cosa ha funzionato bene o cosa va migliorato.
  3. Selezionare Send.

Edit Text

Trasformare il testo senza cambiarne il significato usando prompt preimpostati o personalizzati (vedere Creare prompt personalizzati per modificare il testo).

La scheda Edit Text contiene i prompt preimpostati seguenti:

  • Rewrite: riscrive e perfeziona il testo senza cambiarne il significato.
  • Shorten: accorcia il testo preservandone il significato.
  • Bullet Points: suddivide il testo in brevi elenchi puntati.
  • Apply Parallel Phrasing: rivede e semplifica la struttura grammaticale del testo.

Per applicare un prompt al testo, seguire questi passaggi:

  1. Selezionare la casella di testo contenente il testo da modificare. Se non è selezionata alcuna casella di testo, Assist regola tutto il testo nella diapositiva corrente.
  2. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  3. Nel riquadro laterale di Assist, selezionare Edit Text .
  4. Selezionare il prompt da applicare al testo.

In alternativa, è possibile applicare prompt preimpostati al testo senza aprire il riquadro laterale.

  • Sulla barra multifunzione di PowerPoint, passare alla scheda thinkcell. Nel gruppo Text, selezionare il prompt desiderato.
  • Se si seleziona una casella di testo thinkcell, si apre la barra di formattazione rapida. Nella parte inferiore della barra di formattazione rapida, selezionare il prompt da applicare al testo selezionato.
  • Se si seleziona una casella di testo di PowerPoint, si apre la barra degli strumenti di Assist. Selezionare il prompt da applicare al testo selezionato.

Creare prompt personalizzati per modificare il testo

È possibile creare prompt personalizzati e accedervi in seguito nella scheda Edit Text .

  1. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  2. Nel riquadro laterale di Assist, selezionare Edit Text .
  3. Nella scheda Edit Text , selezionare Configure Prompts , quindi selezionare Create New Prompt .
  4. Nel menu Create New Prompt, nella casella di testo Display Name, immettere un nome per il prompt. Nella casella di testo Prompt, immettere il prompt personalizzato.
  5. Per completare la creazione del prompt personalizzato, selezionare Save Prompt.

Translate Slides

Tradurre il testo nella presentazione mantenendo la formattazione. Per tradurre le diapositive, seguire questi passaggi:

  1. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  2. Nel riquadro laterale di Assist, selezionare Translate Slides .
  3. Nella scheda Translate Slides , selezionare Selected Slides o All Slides.
  4. Nel menu a discesa, selezionare la lingua di destinazione.
  5. Selezionare Translate slides.

Create Content

Creare riepiloghi esecutivi e titoli di azione per la presentazione. La scheda Create Content contiene le opzioni seguenti:

Create Action Title

Per generare titoli di azione e aggiungerne uno alla diapositiva, seguire questi passaggi:

  1. Selezionare la diapositiva per cui creare un titolo di azione.
  2. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  3. Nel riquadro laterale di Assist, selezionare Create Content .
  4. Nella scheda Create Content , in Create Action Title, selezionare Suggest action titles. Viene visualizzato un elenco di titoli di azione.
  5. Se un titolo di azione nell'elenco è adatto, selezionarlo per aggiungerlo alla diapositiva. Per generare un nuovo elenco di titoli di azione, selezionare Regenerate action titles .

Create Summary Slide

Creare un riepilogo esecutivo per le diapositive selezionate o per l'intera presentazione.

Per riepilogare le diapositive, seguire questi passaggi:

  1. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  2. Nel riquadro laterale di Assist, selezionare Create Content .
  3. Nella scheda Create Content , in Create Summary Slide, specificare l'ambito del riepilogo selezionando Selected Slides o All Slides.
  4. Selezionare uno dei tipi di riepilogo seguenti:
    • Slide Contents: riepiloga l'intero contenuto di ogni diapositiva nella selezione in un elenco puntato.
    • Action Titles: elenca il contenuto di ogni diapositiva nella selezione come brevi titoli di azione in un elenco puntato.
  5. Selezionare Insert Slide. Assist inserisce una diapositiva contenente il riepilogo della selezione.

Research Data

Cercare dati finanziari e statistiche e usare questi dati per creare grafici. thinkcell Assist include l'accesso integrato a Morningstar e Statista Basic per la ricerca di dati. Non è necessario avere un account presso questi provider per usarli in thinkcell Assist.

Creare grafici usando dati finanziari

Cercare dati finanziari di società quotate e creare grafici basati sui dati. A tale scopo, seguire questi passaggi:

  1. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  2. Nel riquadro laterale Assist, selezionare Research Data .
  3. Nella scheda Research Data , nella casella di ricerca Research Financial Data , digitare il nome di una società. Durante la digitazione, sotto la casella di ricerca viene visualizzato un elenco di opzioni. Nell'elenco, selezionare la società desiderata.
  4. Selezionare i KPI finanziari desiderati.
  5. Selezionare l'intervallo di tempo desiderato.
  6. Selezionare Insert Chart.
  7. Posizionare il grafico nella diapositiva.

Creare grafici utilizzando statistiche

Ottenere sondaggi e statistiche da Statista e creare nelle diapositive grafici che illustrano i dati. A tale scopo, seguire questi passaggi:

  1. Sulla barra multifunzione di PowerPoint, selezionare Insert > thinkcell > Assist .
  2. Nel riquadro laterale Assist, selezionare Research Data .
  3. Nella scheda Research Data , nella casella di ricerca Research Statistics, digitare parole chiave per l'argomento desiderato, quindi selezionare Search o Invio. Sotto la casella di ricerca viene visualizzato un elenco di risultati.
  4. Selezionare un risultato dall'elenco. Vengono visualizzati il pulsante Insert Chart , il pulsante Full Details e la data dello studio.
  5. Per ulteriori informazioni sul risultato nella pagina Statista, selezionare Full Details. Per inserire il grafico, selezionare Insert Chart, quindi posizionare il grafico nella diapositiva.

Hai bisogno di risolvere un problema?

Consulta la nostra knowledge base