Immagini e icone
- Home
- Risorse
- Manuale dell’utente
- thinkcell Library: risorse per presentazioni
- Immagini e icone
Arricchire le presentazioni con immagini thinkcell, come icone e immagini stock. Le immagini funzionano in modo fluido insieme ad altri elementi thinkcell, come grafici, tabelle e caselle di testo.
Questa sezione spiega come aggiungere immagini e icone dalla library thinkcell, convertire immagini da pagine Web e immagini di PowerPoint in elementi thinkcell e modificare icone e SVG. È possibile ridimensionare, ritagliare e allineare le immagini thinkcell in modo che si integrino perfettamente nel layout della diapositiva.
Per istruzioni generali sulla formattazione e la disposizione di immagini, icone e altri elementi thinkcell, vedere Forme ed elementi.
Inserire immagini e icone della library nelle presentazioni
Nella Library thinkcell, è possibile utilizzare risorse immagine da archiviazione locale o condivisa, immagini di archivio da Pexels e Unsplash e icone da Magnific senza un abbonamento aggiuntivo. Se si dispone di un abbonamento a Brandfolder, Canto o Getty Images, è possibile utilizzare anche immagini da queste origini.
Per inserire un'immagine nella presentazione, seguire questi passaggi:
- Aprire la Library thinkcell: sulla barra multifunzione di PowerPoint, passare alla scheda Insert. Nel gruppo Slides, selezionare Library
.
-
In thinkcell Library, selezionare un'origine immagine:
- Pexels: immagini di archivio
- Unsplash: immagini di archivio
- Icons (Magnific): icone
- Una cartella o sottocartella che contiene le risorse immagine (vedere Asset immagine nella Library)
Se si dispone di un abbonamento a Brandfolder, Canto o Getty Images, è possibile utilizzare anche queste origini. Per altre informazioni, vedere Aggiungere provider di immagini e icone alla Library.
- Nella casella di ricerca, immettere i termini di ricerca. Per filtrare e ordinare i risultati della ricerca, vedere Filtrare e ordinare le immagini.
Quando si sfogliano i risultati della ricerca, per modificare le dimensioni delle anteprime, tenere premuto Ctrl e ruotare la rotellina del mouse per aumentare o ridurre lo zoom. Su un touchpad, avvicinare o allontanare le dita. - Fare clic sull'anteprima dell'immagine da inserire nella presentazione.
- Se non si vuole inserire l'immagine nella diapositiva corrente, selezionare la diapositiva desiderata.
- Nella diapositiva, fare clic nel punto in cui inserire l'immagine.
Per sostituire un'immagine nella stessa posizione su una diapositiva, fare doppio clic sull'immagine corrente oppure selezionare l'immagine corrente e riaprire la library. Selezionare quindi una nuova immagine.
Per regolare le immagini nella diapositiva, vedere Ridimensionare, ritagliare e allineare le immagini.
Filtrare e ordinare le immagini
Magnific, le cartelle di risorse immagine e Brandfolder offrono opzioni aggiuntive per filtrare e ordinare i risultati della ricerca.
Magnific
- Color: selezionare Black, Colors, Gradient o All.
- Style: selezionare Outline, Fill, Lineal color, Hand drawn o All.
- Sort by: selezionare Most relevant o Recent.
Cartelle di risorse immagine
Nel menu Sort by, selezionare una di queste opzioni:
- Location: le immagini vengono visualizzate in ordine alfabetico per nome della cartella, quindi in ordine alfabetico per nome del file.
- Most recent: le immagini vengono visualizzate per data dell'ultima modifica, dalla più recente alla meno recente.
Brandfolder
- Brandfolder: selezionare un Brandfolder.
- Collection: selezionare una raccolta nel Brandfolder.
- Section: selezionare una sezione nel Brandfolder.
- Sort by: selezionare Updated (newest), Creation date (newest), Most popular o File name (A-Z).
Modificare icone e altre immagini SVG
È possibile modificare le icone di Magnific o qualsiasi altra immagine thinkcell basata su file di grafica vettoriale scalabile (SVG). È possibile, ad esempio, modificare i colori di un'icona o usare solo una parte dell'icona. Dopo aver modificato un'icona, è comunque possibile usarla come immagine thinkcell.
Per modificare un'icona, seguire questi passaggi:
- Nella diapositiva, inserire un'icona da Magnific o da un'altra origine di immagini della library.
- Fare clic con il pulsante destro del mouse sull'icona per aprire il menu di scelta rapida, quindi selezionare Convert Image to Shapes
. L'icona viene convertita in un gruppo di forme di PowerPoint.
- Modificare le forme di PowerPoint in modo che l'icona abbia l'aspetto desiderato. Ad esempio, modificare i colori delle forme oppure aggiungere o rimuovere alcune forme.
- Al termine, selezionare tutte le forme. Se le forme sono state separate o sono state aggiunte nuove forme, fare clic con il pulsante destro del mouse sulla selezione, quindi selezionare Group > Group.
- Nella scheda Insert, nel gruppo thinkcell, selezionare Tools
> Convert to thinkcell Image
. Per altre informazioni, vedere Convertire forme di PowerPoint in immagini thinkcell.
Ridimensionare, ritagliare e allineare le immagini
Informazioni su come ridimensionare, ritagliare e allineare le immagini thinkcell per integrarle perfettamente nel layout della diapositiva. thinkcell dispone di diverse modalità di modifica delle immagini per foto e icone.
Modalità immagine
thinkcell dispone di diverse modalità di modifica delle immagini per foto e icone.
- Si consiglia la modalità Fill Frame per le foto. In questa modalità, l'immagine si adatta automaticamente al riquadro di delimitazione, indicato dalla cornice di selezione blu. thinkcell ridimensiona e ritaglia l'immagine in base alle esigenze per riempire il riquadro di delimitazione.
- Si consigliano le modalità Specify Height e Specify Width per le icone. In queste modalità, è possibile specificare l'altezza o la larghezza dell'immagine indipendentemente dal relativo riquadro di delimitazione. thinkcell visualizza l'immagine completa senza ritagliarla.
Per scegliere una modalità immagine, selezionare l'immagine per aprire la barra di formattazione rapida. Nel menu Image Mode, selezionare la modalità desiderata.
Ridimensionare le immagini
In modalità Fill Frame, l'immagine viene ridimensionata automaticamente per riempire il riquadro di delimitazione, indicato dalla cornice di selezione blu. Nelle modalità Specify Width e Specify Height, l'immagine viene ridimensionata indipendentemente dal riquadro di delimitazione.
Ridimensionare le immagini in modalità Fill Frame
In modalità Fill Frame, per ridimensionare un'immagine, trascinare uno dei punti di ridimensionamento dell'immagine.
L'immagine viene ridimensionata per riempire il riquadro di delimitazione. Se le proporzioni del riquadro di delimitazione non corrispondono alle dimensioni originali dell'immagine, thinkcell ritaglia l'immagine per adattarla. thinkcell non comprime né allunga l'immagine.
Per impostazione predefinita, il centro dell'immagine rimane a fuoco durante il ridimensionamento. Se si vuole mantenere a fuoco una parte diversa dell'immagine, selezionare quest'area con l'area di ritaglio (vedere Ritagliare le immagini).
Ridimensionare le immagini nelle modalità Specify Height o Specify Width
Nelle modalità Specify Height e Specify Width, è possibile ridimensionare le immagini usando la freccia di dimensionamento blu oppure specificare l'altezza o la larghezza dell'immagine nella barra di formattazione rapida. Le dimensioni dell'immagine sono indipendenti dal riquadro di delimitazione.
Per ridimensionare un'immagine con la freccia di dimensionamento blu, trascinare la freccia per aumentare o ridurre le dimensioni.
Per specificare l'altezza o la larghezza di un'immagine nella barra di formattazione rapida, seguire questi passaggi:
- Selezionare l'immagine per aprire la relativa barra di formattazione rapida. Nel menu Image Mode, scegliere la dimensione da specificare, ovvero Specify Height o Specify Width.
- Nella casella combinata Size, eseguire una delle operazioni seguenti:
- Nella casella di testo, immettere un valore e un'unità. Ad esempio, immettere
12 mmo1/2 slide height. Se non si immette un'unità, thinkcell interpreta il valore in punti (pt). - Nel menu a discesa, selezionare una dimensione.
- Nella casella di testo, immettere un valore e un'unità. Ad esempio, immettere
Quando si ridimensionano le immagini, scegliere tra le unità seguenti:
- Punti (pt). Usare questa unità per far corrispondere facilmente le dimensioni di un'icona a quelle di un carattere nella diapositiva.
- Millimetri (mm)
- Centimetri (cm)
- Pollici (in)
- Proporzione della larghezza della diapositiva (slide width)
- Proporzione dell'altezza della diapositiva (slide height)
Ritagliare le immagini
In modalità Fill Frame, ritagliare un'immagine per definire cosa rimane a fuoco. Quando si ridimensiona un'immagine ritagliata, è possibile modificarne le proporzioni indipendentemente dalle dimensioni dell'area di ritaglio. L'immagine viene ridimensionata per riempire il riquadro di delimitazione, indicato dalla cornice di selezione blu, mantenendo l'area di ritaglio il più possibile centrata.
In modalità Specify Height o Specify Width, ritagliare un'immagine per rimuovere i bordi esterni indesiderati.
Per ritagliare un'immagine in qualsiasi modalità, seguire questi passaggi:
- Selezionare l'immagine da ritagliare.
- Passare il puntatore su uno dei punti di ritaglio neri finché non viene visualizzato un cursore di ritaglio nero. Se viene visualizzato un cursore a freccia bianca a due punte, spostare il mouse appena all'interno della cornice di selezione in modo da visualizzare un cursore di ritaglio nero.
- Trascinare il punto di ritaglio nero.
Per ripristinare l'immagine originale in qualsiasi modalità, seguire questi passaggi:
- Selezionare l'immagine ritagliata.
- Assicurarsi che almeno un lato dell'immagine sia sbloccato (vedere Sbloccare i bordi degli elementi). Un lato sbloccato ha un punto di ridimensionamento blu. Per sbloccare un lato, fare clic con il pulsante destro del mouse sul relativo punto di ridimensionamento.
- Sulla barra multifunzione di PowerPoint, passare alla scheda Picture Format o Graphics Format. Nel gruppo Size , selezionare Crop > Fit.
Modificare l'allineamento di un'immagine all'interno del relativo riquadro di delimitazione
Nelle modalità Specify Height e Specify Width, è possibile modificare l'allineamento di un'immagine all'interno del relativo riquadro di delimitazione, indicato dalla cornice di selezione blu. Per impostazione predefinita, thinkcell allinea l'immagine al centro del riquadro di delimitazione.
- In modalità Specify Height o Specify Width, selezionare l'immagine per aprire la barra di formattazione rapida.
- Sulla barra di formattazione rapida, scegliere tra le seguenti opzioni:
- Nel menu Horizontal Alignment, selezionare Left, Center o Right.
- Nel menu Vertical Alignment, selezionare Top, Middle o Bottom.
Inserire immagini da pagine Web nelle presentazioni
Inserire qualsiasi immagine da una pagina Web in PowerPoint come immagine thinkcell. A tale scopo, è necessaria l'estensione del browser thinkcell (vedere Installare l'estensione del browser).
Attenzione: la maggior parte delle immagini su Internet è protetta da copyright. Se si utilizza un'immagine protetta da copyright nella presentazione, assicurarsi di disporre dell'autorizzazione necessaria.
- Aprire la pagina Web che contiene l'immagine da inserire in PowerPoint. Sulla barra degli strumenti del browser, selezionare l'estensione thinkcell. Se si utilizza spesso l'estensione del browser thinkcell, è possibile aggiungerla alla barra degli strumenti per praticità.
- Fare clic sull'immagine da inserire. PowerPoint si aprirà.
- Se non si desidera inserire l'immagine o l'icona nella diapositiva corrente, selezionare la diapositiva desiderata.
- Nella diapositiva, fare clic nel punto in cui si desidera inserire l'immagine.
Convertire forme di PowerPoint in immagini thinkcell
È possibile utilizzare gli strumenti di disposizione e ridimensionamento di thinkcell con immagini di PowerPoint e altre forme. A tale scopo, convertire una forma di PowerPoint o un gruppo di forme in un'immagine thinkcell.
- Selezionare una o più forme di PowerPoint nella diapositiva.
-
Per unire un gruppo di forme di PowerPoint in un'unica immagine, selezionare prima le forme da unire. Quindi fare clic con il pulsante destro del mouse sulla selezione e selezionare Group > Group.
Se si selezionano più forme di PowerPoint senza raggrupparle, ogni forma della selezione verrà convertita in una singola immagine thinkcell.
- Nella scheda Insert, nel gruppo thinkcell, selezionare Tools
> Convert to thinkcell Image
.
Hai bisogno di risolvere un problema?
Consulta la nostra knowledge base