KB0004: Il componente aggiuntivo thinkcell non è presente in PowerPoint
- Home
- Risorse
- Knowledge base
- KB0004
Se non si trova thinkcell in PowerPoint, le cause possibili sono diverse. Provare le seguenti soluzioni in sequenza:
-
Controllare se thinkcell è già in esecuzione.
Sulla barra multifunzione di PowerPoint, se il gruppo thinkcell viene visualizzato nella scheda Insert, thinkcell è in esecuzione.
Se la thinkcell scheda non contiene comandi o se la scheda thinkcell manca completamente, reimpostare la scheda (vedere KB0243).
Se il gruppo thinkcell non è presente nella scheda Insert , procedere con le soluzioni successive.
-
Riavviare il computer.
Per verificare che nessun processo di PowerPoint o Excel in esecuzione o nascosto rimanga bloccato sulla macchina, riavviare il computer.
In alternativa, chiudere tutti i relativi processi. Scopri di più
Se si utilizza Windows:- Aprire Windows Task Manager e verificare la presenza di eventuali processi
POWERPNT.EXEoEXCEL.EXEancora in esecuzione.- Windows Vista e Windows 7: Gestione attività → Processi.
- Windows 8, Windows 8.1 e Windows 10: Gestione attività → Più dettagli → Dettagli.
- Terminare questi processi.
Fare clic con il pulsante destro del mouse sulle icone PowerPoint e Excel nel dock e selezionare Quit. In alternativa, aprire PowerPoint ed Excel e premere Cmd⌘+Q.
- Aprire Windows Task Manager e verificare la presenza di eventuali processi
-
Attivare thinkcell da Excel.
È presente un gruppo thinkcell nella scheda Insert della barra multifunzione di Excel? In tal caso, provare il meccanismo di ripristino integrato di thinkcell per abilitarlo anche in PowerPoint:
- Riavviare il computer (in alternativa, è possibile arrestare tutti i processi
POWERPNT.EXEeEXCEL.EXEcome spiegato sopra al punto 2. Riavviare il computer). - Aprire Excel e selezionare un intervallo di celle (ad esempio, selezionare A1:C3).
- Fare clic su Insert > thinkcell > Charts > Stacked
- Dopo l’apertura di PowerPoint, aprire un file e provare a fare clic su una diapositiva per posizionare il grafico.
- Riavviare il computer (in alternativa, è possibile arrestare tutti i processi
-
Controllare se thinkcell è stato disabilitato automaticamente.
Verificare che thinkcell non sia stato disabilitato automaticamente come descritto in KB0005.
-
Se si utilizza Windows, controllare le impostazioni di sicurezza di PowerPoint.
Verificare che le impostazioni di sicurezza di PowerPoint non impediscano il caricamento di thinkcell, come spiegato in KB0187.
-
Se si utilizza Windows, controllare se si sta usando una versione Desktop Apps di Office.
Controllare se l’installazione di Office si chiama Microsoft Office Desktop Apps. In tal caso, seguire le istruzioni nel nostro articolo della knowledge base KB0226.
-
Se si utilizza Mac, controllare se la versione di Office dispone degli aggiornamenti necessari.
È possibile trovare la versione di Office aprendo PowerPoint e selezionando nella barra dei menu del Mac PowerPoint > About PowerPoint. Se il numero di build è inferiore a "16.8 (171111)", aggiornare Office seguendo i passaggi nella pagina del supporto Microsoft: Aggiornare automaticamente Office per Mac (Nota: si consiglia di non passare al canale Insider). Dopo questa operazione, chiudere e riavviare PowerPoint ed Excel.
-
Se si utilizza Mac, assicurarsi che le impostazioni di sicurezza non impediscano il caricamento dei componenti aggiuntivi.
Controllare le impostazioni del profilo accedendo a System Preferences > Profiles:
Se "DisableVisualBasicExternalDylibs" o "VisualBasicEntirelyDisabled" sono impostati su "TRUE" o "YES", è necessario che l’utente o il reparto IT modifichino tali impostazioni per abilitare Visual Basic, in modo che thinkcell possa funzionare correttamente.
Tenere presente che i nomi delle impostazioni del profilo possono variare, poiché dipendono dal programma usato per distribuirle e da eventuali modifiche manuali apportate.
-
Reinstallare thinkcell.
Scaricare la versione attuale di thinkcell dalla nostra pagina web di download.
-
Contattare il supporto.
Se thinkcell continua a non avviarsi correttamente, contattare il nostro team di supporto e allegare i file di log di thinkcell. Poiché thinkcell non è in esecuzione, i file di log devono essere raccolti e allegati manualmente. Seguire questi passaggi:
Se si utilizza Windows:
-
Aprire una nuova finestra di Esplora file.
-
Nel campo dell’indirizzo, immettere
%LOCALAPPDATA%\think-cell. Selezionare Invio.In alternativa, è possibile aprire la cartella
think-cellsfogliando la directory: Scopri di piùIl percorso file predefinito completo è
C:\Users\USERNAME\AppData\Local\think-cell. SostituireUSERNAMEcon il proprio nome utente.Se non si riesce a trovare questa cartella, probabilmente è nascosta. Per visualizzare gli elementi nascosti, in Esplora file, selezionare una delle opzioni seguenti:
- Windows 7: Organizza > Opzioni cartella e ricerca > Visualizza > Mostra file e cartelle nascoste
- Windows 8, Windows 8.1 e Windows 10: Visualizza > Mostra/Nascondi > Oggetti nascosti
- Windows 11: Visualizza > Mostra > Oggetti nascosti
-
Inviare tutti i file nella cartella
think-cellche terminano inloga il nostro team di assistenza. Questi file possono includere uno o più dei seguenti elementi:-
EXCEL_log.log -
POWERPNT_log.log -
ppttc_log.log -
setup_think-cell_VERSION_log.log -
tcasr_log.log -
tcindex_log.log -
tcmail_log.log -
tcrunxl_log.log -
tcupdate_log.log
Inoltre, se thinkcell è attivo, inviarci una schermata della finestra di dialogo Informazioni su thinkcell. Per aprire la finestra di dialogo Informazioni su thinkcell, nella barra multifunzione di PowerPoint o Excel, selezionare Inserisci > thinkcell > Strumenti
> Guida > Informazioni.
-
Se si utilizza Mac:
- Aprire una nuova finestra Finder e selezionare Go > Go to Folder.
- Digitare
/Users/USERNAME/Library/Application Support/think-cell. SostituireUSERNAMEcon il proprio nome utente. - Premere Invio.
-
Aprire la sottocartella
host_*, dove*è una stringa di caratteri casuali. -
Inviare tutti i file con estensione
.logcontenuti in questa cartella a il nostro team di assistenza. Questi file possono includere uno o più dei seguenti elementi:POWERPNT_log.log,EXCEL_log.log,TCMAIL_log.log,TCUPDATE_log.log,TCRUNXL_log.log,PPTTC_log.log,setup_think-cell_xxxxx_log.log.
-