Installazione e aggiornamenti

  1. Home
  2. Risorse
  3. Manuale dell’utente
  4. Installazione e aggiornamenti

Questa pagina spiega come installare la propria copia personale di thinkcell per PowerPoint ed Excel. Per distribuire thinkcell in un'organizzazione più grande come amministratore, consultare la nostra guida alla distribuzione.

Requisiti di sistema

In Windows, thinkcell funziona con Microsoft Office 2013, 2016, 2019, 2021 o 2024 per Windows, con PowerPoint ed Excel installati. thinkcell funziona anche con le versioni completamente installate e le versioni A portata di clic delle app desktop di Office in Office 365.

Su Mac, thinkcell funziona con Microsoft Office 2019, 2021 o 2024 per Mac e macOS Big Sur (11) o versioni successive. thinkcell funziona anche con le versioni completamente installate delle app desktop di Office in Office 365.

L'installazione di thinkcell richiede meno di 400 MB di spazio su disco.

Prima installazione

Installare thinkcell

Chiudere tutte le istanze di Microsoft PowerPoint e Microsoft Excel prima di installare thinkcell.

L'installazione può essere avviata direttamente dall'origine online. Quando si scarica il file di installazione, è possibile scegliere quanto segue:

  • Open per installare il software direttamente da internet.
  • Save to Disk e avviare l'installazione facendo doppio clic sul file di installazione scaricato.

In Windows, l'installazione guidata richiede il percorso di installazione, quindi copia i file necessari e aggiorna il Registro di sistema. Se l'installazione guidata rileva che non si dispone di privilegi sufficienti per un'installazione standard, verrà eseguita un'installazione per utente singolo. Ciò significa che thinkcell può essere utilizzato solo con il nome di accesso Windows corrente.

thinkcell utilizza la stessa lingua dei menu e delle finestre di dialogo dell'installazione di Microsoft Office, purché sia supportata da thinkcell (vedere Lingua per maggiori dettagli). Se non è ancora supportata, viene utilizzato l'inglese.

macOS: concedere le autorizzazioni a thinkcell durante l'installazione e il primo avvio

In macOS Sequoia 15, Apple ha implementato misure di sicurezza più rigorose per proteggere meglio gli utenti. Nell'ambito del nuovo framework di sicurezza, thinkcell richiede autorizzazioni di accesso ai dati durante l'installazione su macOS 15 e versioni successive.

Data access permission prompt when installing TC with new Apple Security

Inoltre, in tutte le versioni di macOS, thinkcell richiede autorizzazioni di accesso ai file al primo avvio di PowerPoint ed Excel. Quando richiesto, concedere l'autorizzazione selezionando Allow; in caso contrario, thinkcell non verrà eseguito.

File access permission prompt when running TC for the first time with new Apple Security

Inserire la chiave di licenza

La versione pubblica di thinkcell richiede una chiave di licenza valida, che scade dopo un periodo di tempo fisso. Quando si avvia PowerPoint con una versione di prova di thinkcell per la prima volta, o quando la chiave di licenza è scaduta, è necessario inserire una chiave di licenza valida.

finestra di dialogo della chiave di licenza thinkcell

Visitare il nostro sito Web o contattare il nostro team commerciale per ordinare una chiave di licenza di questo tipo per la prima volta o come rinnovo della distribuzione esistente. In ogni caso, è sempre possibile fare clic sul pulsante Cancel e continuare a usare PowerPoint senza thinkcell. Per inserire la chiave di licenza in un secondo momento, fare clic sul pulsante Activate thinkcell image nel gruppo thinkcell della barra multifunzione.

L'impostazione Automatically report any thinkcell error and check if there is already an update for it controlla la segnalazione degli errori (vedere Segnalazione errori). Si consiglia di abilitarla per aiutarci a migliorare il software. Nel report errori non sono inclusi dati dell'utente.

Installare l'estensione del browser

thinkcell include un'estensione del browser per abilitare la funzionalità Collegamenti dati Tableau e per importare Immagini e icone dal Web in PowerPoint. L'estensione è disponibile per Google Chrome, Microsoft Edge e Mozilla Firefox.

L'estensione viene installata automaticamente in Chrome ed Edge quando viene installato thinkcell. Per motivi di sicurezza, le estensioni installate in questo modo devono essere abilitate manualmente.

Al primo avvio di Chrome dopo l'installazione di thinkcell:

Menu Chrome che mostra Errore dopo l’installazione dell’estensione thinkcell
  1. Fare clic su Error ⋮ per aprire il menu, se non è già aperto.
  2. Fare clic su New extension added (thinkcell).
  3. Fare clic su Enable extension per completare l'installazione dell'estensione.

Al primo avvio di Edge dopo l'installazione di thinkcell:

  1. Fare clic su Turn on extension per completare l'installazione dell'estensione.

    finestra di dialogo di Edge che chiede se attivare o rimuovere l'estensione thinkcell

Nota: se si sceglie di rimuovere l'estensione e in seguito si decide comunque di usarla, sarà necessario installarla manualmente dal Chrome Web Store o da Componenti aggiuntivi di Edge. Ciò vale anche se si disinstalla e poi si reinstalla thinkcell.

Per Firefox, è necessario installare manualmente l'estensione thinkcell:

  1. Aprire la pagina dell'estensione thinkcell in Firefox. In alternativa, è possibile andare su ≡, quindi selezionare Add-ons and themes, cercare "thinkcell" e scorrere l'elenco dei risultati.
  2. Nella pagina dell'estensione thinkcell, fare clic su Add to Firefox
  3. Nella finestra di dialogo che richiede le autorizzazioni, rispondere Add.
  4. Nella finestra di dialogo di conferma, fare clic su Okay per completare l'installazione dell'estensione.

Aggiornamenti automatici

Ogni volta che si apre PowerPoint o Excel con thinkcell installato, thinkcell verifica una volta la disponibilità di aggiornamenti. Se è disponibile una nuova versione, thinkcell tenta di scaricare e installare il file di installazione aggiornato.

Il download automatico viene eseguito in background e occupa solo la larghezza di banda non utilizzata. Se la connessione internet viene interrotta o è presente altro traffico di rete, thinkcell sospende il download finché non si torna online.

thinkcell firma digitalmente tutti i file eseguiti e installati nell'ambito di un aggiornamento automatico.

Per verificare manualmente la disponibilità di aggiornamenti di thinkcell, sulla barra multifunzione di PowerPoint passare alla scheda Insert. Nel gruppo thinkcell, selezionare Tools Icona Menu strumenti > Help > About. Nella finestra di dialogo About thinkcell, selezionare Check for Update (online). Se è disponibile un aggiornamento, thinkcell lo scarica e lo installa automaticamente.

Risoluzione dei problemi

Per le informazioni più recenti sui problemi noti e sulle soluzioni alternative, visitare la nostra Knowledge Base.

Se non si riesce a trovare una soluzione nella Knowledge Base o nel manuale dell'utente, è possibile contattare il nostro team di supporto. A tale scopo, seguire questi passaggi:

  1. Sulla barra multifunzione di PowerPoint, passare alla scheda Insert. Nel gruppo thinkcell, selezionare Tools Icona Menu strumenti > Help > Request Support.
  2. Nella finestra di dialogo Request Support, allegare diapositive alla richiesta spesso ci aiuta a risolvere il problema. Si consiglia di selezionare una delle opzioni seguenti:
    • Selected Slide o Selected Slides: selezionare una o più diapositive in cui si verifica il problema, quindi selezionare questa opzione.
    • Entire Presentation: selezionare questa opzione se il problema si verifica nell'intera presentazione.
  3. Selezionare Compose Email. L'applicazione di posta elettronica creerà un'email pronta per essere inviata al nostro team di supporto.

Segnalazione errori

In thinkcell, ci impegniamo a garantire stabilità e robustezza come fattori chiave per l'uso professionale del nostro software. Quando si verifica una condizione di errore durante l'uso di thinkcell, il software genera automaticamente un report che ci aiuta a comprendere il problema e a risolverlo nella versione successiva. Il report errori contiene solo informazioni sullo stato interno del nostro software. Nel report errori non sono inclusi dati dell'utente.

Il software invia il report errori in forma crittografata. Si potrebbe notare un breve ritardo durante l'invio di un report errori, ma nella maggior parte dei casi è possibile continuare a usare thinkcell come di consueto.

Se è già disponibile un aggiornamento che risolve l'errore riscontrato, verrà installato automaticamente.

Per ulteriori informazioni sulla segnalazione automatica degli errori di thinkcell, consultare la sezione Segnalazione errori.

Disattivare temporaneamente thinkcell

Per aggirare rapidamente problemi di compatibilità o altri problemi derivanti dall'uso di thinkcell, è possibile disattivare temporaneamente thinkcell senza disinstallare il software.

disattivazione temporanea di thinkcell

Nel menu Tools del gruppo thinkcell della barra multifunzione in PowerPoint, è disponibile un’opzione denominata Deactivate thinkcell. Selezionando questa opzione, thinkcell verrà disattivato immediatamente. Con thinkcell disattivato, i grafici vengono presentati come normali forme di PowerPoint. Per riabilitare thinkcell, fare clic sul pulsante Activate thinkcell nel gruppo thinkcell della barra multifunzione in PowerPoint. Non è necessario chiudere l’applicazione PowerPoint per passare da thinkcell a PowerPoint semplice e viceversa.

Prima di modificare elementi thinkcell senza thinkcell, tenere presente i potenziali problemi di compatibilità (consultare Condividere le presentazioni con utenti che non dispongono di thinkcell).

Nota: Non è necessario disattivare thinkcell per rendere le presentazioni accessibili a colleghi o clienti che potrebbero non avere thinkcell installato. È sufficiente inviare lo stesso file su cui si sta lavorando: se thinkcell non è installato, troveranno una presentazione con normali forme di PowerPoint.

Hai bisogno di risolvere un problema?

Consulta la nostra knowledge base