20. Presentation tools

This chapter explains various small tools of think-cell that can make life a lot easier.

20.1
Rounded Rectangle
20.2
Checkbox and Harvey ball
20.3
Special characters
20.4
Clean up
20.5
Save and send slides
20.6
Changing the language
20.7
Changing fonts
20.8
Switch decimal symbol
20.9
Automatic case code

20.1 Rounded Rectangle

Icon in Elements menu: image

If a rounded rectangle is selected, e.g., immediately after insertion, you can start typing and the text will be displayed inside the element with automatic line breaks.

The appearance of the rounded rectangle is controlled by the fill color, outline color and outline style controls in the floating toolbar. See Formatting and styling for details on these controls.

20.2 Checkbox and Harvey ball

Icon in Elements menu: image image

In both responsibility and remark columns of a Gantt chart, you can choose to display a checkbox or a Harvey ball instead of a text label, using a row label’s context menu (see Row labels). You can also use these elements outside of a Gantt chart, however. In that case, use the Elements menu in the think-cell toolbar.

Select the feature to configure its appearance using the floating toolbar. Use the font size control (see Font) to adjust the size of the feature, and use the color control to change its primary or outline color (see Color and fill. For checkboxes, you can also change the style of the outline (see Line style).

When you select a checkbox, an additional control becomes available in the toolbar, which you can use to change the checkmark symbol. You can also quickly change the symbol by double-clicking the checkbox, or by pressing the associated key on your keyboard: v, o or 1 for “check”; x or 2 for “cross”; Space or 0 for an unchecked box.

image

When you select a Harvey ball, an additional control becomes available in the toolbar, which you can use to change the Harvey ball’s completion state. You can also quickly increase the Harvey ball’s state by double-clicking it or pressing + on your keyboard and decrease the Harvey ball’s state by pressing - on your keyboard. Additionally, you can directly set the number of completed Harvey ball sectors by entering it with the keyboard. If the number of sectors is larger than 9, use the keys 1 to 8 to fill one eighth of all sectors or two eighths, three eighths and so forth.

image

Next to the control you will find another control with numbers. These numbers indicate the number of sectors of the Harvey ball. You can manually add your own values by entering them in the box.

20.3 Special characters

Experienced PowerPoint users find the built-in InsertSymbol tool inconvenient for frequent use. With think-cell installed, there is a simpler way to insert special characters.

Open the Insert Symbol dialog from the Tools Menu icon Tools menu in the think-cell toolbar.

Tools menu in the think-cell toolbar

You will find all the symbols you need on a single page, grouped by usage context. Now, with a click of the mouse, you select the desired character or symbol and the character is inserted at the cursor location.

Note: If no shape or text label is selected, the think-cell special character dialog has no effect. If you have one shape or text label selected, it will be switched to text editing mode.

20.4 Clean up

Clean Up dialog

Often slides or presentation files can contain additional information you may not want to share with everyone, for example in the form of annotations, presentation notes, or content embedded in unused slide masters and layouts. think-cell can help you to quickly get rid of these with its Clean up icon Clean Up… dialog, accessible through the Tools icon Tools menu. You can also use the tool to quickly remove all animations and slide transitions.

You can hover over each of the checkboxes to gain more detailed information about each option.

In the Apply to: section of the dialog you can select whether the selected clean up operations should be applied only to the currently selected slides or to the whole presentation.

The Sanitize ContentsNumbers option additionally allows you to replace all numbers in the selected range with random ones, in order to remove sensitive data from the presentation.

20.5 Save and send slides

Sometimes it is useful to save parts of a set of slides. With think-cell you no longer need to duplicate the file and then delete unwanted slides. Simply select the desired slides from the outline pane on the left or from the slide sorter view, click on Tools Menu icon Tools from the think-cell toolbar and choose Save Slides.... After the new file is created, it is immediately opened for editing.

If you want to send the selected slides by e-mail, you can also choose Send Slides... and an e-mail template with attachment will be composed in your default e-mail application.

The Send/Save Slides... dialog offers all options of Clean up. You also have the option to add a time stamp conforming to ISO 8601 in the file name to make them globally unambiguous. The file Presentation1 slides 2-3 20200121T1556+01.pptx would contain Slides 2 through 3 from Presentation1.pptx and was sent or saved on January 21, 2020 at 15:56 in time zone UTC+1. T separates date and time.

If you use Gmail, set think-cell Send With Gmail as the default email program to use Send Slides.... On Windows 10:

  1. Go to Settings, click Apps and click Default apps.
  2. Click on the current default program under the heading Email.
  3. In the list that is displayed, choose think-cell Send With Gmail.
Default progams dialog with think-cell Send With Gmail selected

20.6 Changing the language

Setting the language correctly is crucial if you wish to use PowerPoint’s spell checker. think-cell adds extra options to let you change the language of the text in a slide or in a complete presentation. These options can be found in the Language menu item in the Review tab.

Simply select the desired language in the dialog and click either on Text on Slide to change the language of all text on the current slide or on All Text to change the language of all text in the presentation.

20.7 Changing fonts

Changing the font of text within a large presentation can be a lot of work. think-cell’s Replace Fonts... tool can be used to greatly simplify the task. The tool can be accessed in the Format menu of PowerPoint or the Editing group on the Home tab of the PowerPoint ribbon. It replaces PowerPoint’s Replace Fonts dialog. The drop down boxes in the dialog can be used to select the font to replace and the new font, and the font size can also be optionally adjusted. Select the scope for the changes (either Entire presentation, Current slide or Selection) and then click Apply to replace the fonts or click OK to close the dialog as well.

20.8 Switch decimal symbol

When using existing material in a new context you may need to switch the decimal symbol. To do this quickly, invoke the option Switch Decimal Symbol from the Tools Menu icon Tools menu.

Switch decimal symbol in the Tools menu of the think-cell toolbar

In the dialog, first select the scope for the switch (either Selected slides or Entire presentation ) and then click Point (123.4) or Comma (123,4) to switch to that symbol.

20.9 Automatic case code

You can add a textbox to the slide master that always shows the file name or, alternatively, file path of the presentation. If the file name is the same as the case code used to identify a project in your organization, you can use this textbox to show the case code on each slide. The content of the textbox is updated whenever the file is saved under a different name.

To add a textbox that shows the case code, follow these steps:

  1. Switch to the slide master view (menu ViewMasterSlide Master).
  2. Insert a new textbox and place it on the slide master. You may need to insert dummy text to keep it from being removed immediately again. The dummy text will be replaced by the case code when the file is saved.
  3. Right-click the textbox and open the Size and Position dialog.
  4. Go to the Alt Text tab and find the input area for the Description.
  5. In the input area, type in the following:
    • casecode to have the filename automatically displayed in the textbox;
    • CASECODE to have the capitalized filename automatically displayed in the textbox;
    • casepath to have the full file path automatically displayed in the textbox;
    • CASEPATH to have the capitalized full file path automatically displayed in the textbox.

As soon as you save the file, the case code shows up on the slides.

Note: The case code textbox only works on the slide master, not on individual slides.

Share