画像とアイコン

アイコンやストック画像などの thinkcell 画像で、プレゼンテーションをさらに魅力的にできます。画像は、グラフ、表、テキスト ボックスなどの他の thinkcell 要素とスムーズに連携します。

このセクションでは、thinkcell Library から画像やアイコンを追加する方法、Web ページや PowerPoint の画像を thinkcell 要素に変換する方法、アイコンや SVG を編集する方法について説明します。thinkcell の画像はサイズ変更、トリミング、整列ができるため、スライド レイアウトに自然になじませることができます。

画像、アイコン、その他の thinkcell 要素の書式設定と配置に関する一般的な手順については、図形と要素を参照してください。

Library の画像やアイコンをプレゼンテーションに挿入する

thinkcell Library では、ローカルまたは共有ストレージの画像アセット、Pexels および Unsplash のストック画像、Magnific のアイコンを、追加のサブスクリプションなしで使用できます。Brandfolder、Canto、Getty Images のサブスクリプションをお持ちの場合は、これらのソースの画像も使用できます。

プレゼンテーションに画像を挿入するには、次の手順に従います。

  1. thinkcell Library を開きます。PowerPoint のリボンで、Insert タブに移動します。Slides グループで、Library を選択します。
  2. thinkcell Library で、画像ソースを選択します。

    • Pexels: ストック画像
    • Unsplash: ストック画像
    • Icons (Magnific): アイコン
    • 画像アセットを含むフォルダーまたはサブフォルダー(ライブラリ内の画像アセットを参照)

    Brandfolder、Canto、Getty Images のサブスクリプションをお持ちの場合は、これらのソースも使用できます。詳細については、画像およびアイコンプロバイダーを Library に追加するを参照してください。

  1. 検索ボックスに検索語を入力します。検索結果をフィルターおよび並べ替える方法については、画像をフィルターおよび並べ替えるを参照してください。

    検索結果を閲覧しているときにサムネイルのサイズを変更するには、Ctrl キーを押しながらマウス ホイールを回して拡大または縮小します。タッチパッドでは、ピンチまたはストレッチします。
  2. プレゼンテーションに挿入する画像のサムネイルをクリックします。
  1. 現在のスライドに画像を挿入しない場合は、目的のスライドを選択します。
  2. スライド上で、画像を挿入する場所をクリックします。

スライド上の同じ位置にある画像を置き換えるには、現在の画像をダブルクリックするか、現在の画像を選択して Library を再度開きます。その後、新しい画像を選択します。

スライド上の画像を調整する方法については、画像のサイズ変更、トリミング、整列を参照してください。

画像をフィルターおよび並べ替える

Magnific、画像アセット フォルダー、Brandfolder には、検索結果をフィルターおよび並べ替えるための追加オプションがあります。

Magnific

  • Color: Black、Colors、Gradient、または All を選択します。
  • Style: Outline、Fill、Lineal color、Hand drawn、または All を選択します。
  • Sort by: Most relevant または Recent を選択します。

画像アセット フォルダー

Sort by メニューで、次のいずれかのオプションを選択します。

  • Location: 画像はフォルダー名のアルファベット順に表示され、その後ファイル名のアルファベット順に表示されます。
  • Most recent: 画像は最終更新日の新しい順に表示されます。

Brandfolder

  • Brandfolder: Brandfolder を選択します。
  • Collection: Brandfolder 内の Collection を選択します。
  • Section: Brandfolder 内の Section を選択します。
  • Sort by: Updated (newest)、Creation date (newest)、Most popular、または File name (A-Z) を選択します。

アイコンやその他の SVG 画像を編集する

Magnific のアイコンや、スケーラブル ベクター グラフィックス(SVG)ファイルに基づくその他の thinkcell 画像を編集できます。たとえば、アイコンの色を変更したり、アイコンの一部だけを使用したりできます。アイコンを編集した後も、thinkcell 画像として使用できます。

アイコンを編集するには、次の手順に従います。

  1. スライド上に、Magnific または別の Library 画像ソースからアイコンを挿入します。
  2. アイコンを右クリックしてコンテキスト メニューを開き、Convert Image to Shapes を選択します。アイコンが PowerPoint 図形のグループに変換されます。
An icon with the context menu. On the menu, the mouse hovers over the option "Convert Image to Shapes"
  1. アイコンが希望どおりに見えるように、PowerPoint 図形を編集します。たとえば、図形の色を変更したり、一部の図形を追加または削除したりします。
A thinkcell icon has been converted to a selection of PowerPoint shapes. The shapes have been edited to change the appearance of the icon.
  1. 完了したら、すべての図形を選択します。図形のグループ化を解除した場合や新しい図形を追加した場合は、選択範囲を右クリックし、Group > Groupを選択します。
  2. Insert タブの thinkcell グループで、Tools [ツール] メニュー アイコン > Convert to thinkcell Image を選択します。詳細については、PowerPoint の図形を thinkcell 画像に変換するを参照してください。
A thinkcell icon that the user has edited

画像のサイズ変更、トリミング、整列

thinkcell 画像のサイズ変更、トリミング、整列を行い、スライド レイアウトに自然に収める方法を説明します。thinkcell には、写真とアイコン用に異なる画像編集モードがあります。

画像モード

thinkcell には、写真とアイコン用に異なる画像編集モードがあります。

  • 写真には Fill Frame モードをお勧めします。このモードでは、画像は青い選択枠で示される境界ボックスに合わせて自動的に調整されます。thinkcell は、境界ボックスを満たすために必要に応じて画像を拡大縮小し、トリミングします。
An image of a boy holding a map
  • アイコンには Specify Height モードと Specify Width モードをお勧めします。これらのモードでは、画像の高さまたは幅を境界ボックスとは独立して指定できます。thinkcell は画像全体をトリミングせずに表示します。
An icon of a map

画像モードを選択するには、画像を選択してミニ ツールバーを開きます。Image Mode メニューで、目的のモードを選択します。

thinkcell's Image Mode menu on the mini toolbar

画像のサイズを変更する

Fill Frame モードでは、画像は青い選択枠で示される境界ボックスを満たすように自動的に拡大縮小されます。Specify Width モードおよび Specify Height モードでは、境界ボックスとは独立して画像のサイズを変更します。

Fill Frame モードで画像のサイズを変更する

Fill Frame モードで画像のサイズを変更するには、画像のサイズ変更ハンドルのいずれかをドラッグします。

Resizing a thinkcell image in Fill Frame mode

画像は境界ボックスを満たすように拡大縮小されます。境界ボックスの縦横比が画像の元の寸法と一致しない場合、thinkcell は収まるように画像をトリミングします。thinkcell が画像を押しつぶしたり引き伸ばしたりすることはありません。

既定では、サイズ変更時に画像の中央にフォーカスが維持されます。画像の別の部分にフォーカスを維持したい場合は、トリミング領域でその部分を選択します(画像をトリミングするを参照)。

Specify Height モードまたは Specify Width モードで画像のサイズを変更する

Specify Height モードおよび Specify Width モードでは、青いサイズ変更矢印を使用して画像のサイズを変更することも、ミニ ツールバーで画像の高さまたは幅を指定することもできます。画像のサイズは境界ボックスとは独立しています。

青いサイズ変更矢印で画像のサイズを変更するには、矢印をドラッグしてサイズを大きくまたは小さくします。

Resizing a thinkcell icon in Specify Height mode

ミニ ツールバーで画像の高さまたは幅を指定するには、次の手順に従います。

  1. 画像を選択してミニ ツールバーを開きます。Image Mode メニューで、指定する寸法、つまり Specify Height または Specify Width を選択します。
  2. Size コンボ ボックスで、次のいずれかを行います。
    • テキスト ボックスに値と単位を入力します。たとえば、12 mm または 1/2 slide height と入力します。単位を入力しない場合、thinkcell は値をポイント(pt)として解釈します。
    • ドロップダウン メニューでサイズを選択します。

画像のサイズを変更するときは、次の単位から選択します。

  • ポイント(pt)。この単位を使用すると、アイコンのサイズをスライド上のフォント サイズに簡単に合わせることができます。
  • ミリメートル(mm)
  • センチメートル(cm)
  • インチ(in)
  • スライド幅に対する比率(slide width)
  • スライド高さに対する比率(slide height)
The thinkcell combo box for specifying the height of an icon in points, milimeters, centimeters, inches, or as a proportion of slide width or slide height

画像をトリミングする

Fill Frame モードでは、画像をトリミングしてフォーカスを維持する範囲を定義します。トリミングした画像のサイズを変更するときは、トリミング領域の寸法とは独立して縦横比を変更できます。画像は、トリミング領域をできるだけ中央に保ちながら、青い選択枠で示される境界ボックスを満たすように拡大縮小されます。

Cropping an image in Fill Frame mode lets you choose which part of the image stays in focus

Specify Height モードまたは Specify Width モードでは、不要な外側の端を削除するために画像をトリミングします。

Cropping an icon in Specify Height or Specify Width mode lets you remove edges that you don't want

どのモードでも画像をトリミングするには、次の手順に従います。

  1. トリミングする画像を選択します。
  2. 黒いトリミング カーソルが表示されるまで、黒いトリミング ハンドルのいずれかにマウス ポインターを合わせます。白い両矢印カーソルが表示される場合は、黒いトリミング カーソルが表示されるように、選択フレームの少し内側にマウスを移動します。
  1. 黒いトリミング ハンドルをドラッグします。
The black cropping cursor in thinkcell

どのモードでも元の画像を復元するには、次の手順に従います。

  1. トリミングされた画像を選択します。
  2. 画像の少なくとも 1 つの辺がロック解除されていることを確認します(要素の端をロック解除する を参照)。ロック解除された辺には青いサイズ変更ハンドルがあります。辺のロックを解除するには、そのサイズ変更ハンドルを右クリックします。
When you select an image, white handles indicate that a side is locked, and blue handles indicate that a side is unlocked
  1. PowerPoint のリボンで、Picture Format タブまたは Graphics Format タブに移動します。Size グループで、Crop > Fit を選択します。

境界ボックス内で画像の配置を変更する

Specify Height モードおよび Specify Width モードでは、青い選択フレームで示される境界ボックス内で画像の配置を変更できます。既定では、thinkcell は画像を境界ボックスの中央に配置します。

  1. Specify Height モードまたは Specify Width モードで、画像を選択してミニ ツールバーを開きます。
  1. ミニ ツールバーで、次のオプションから選択します。
    • Horizontal Alignment メニューで、Left、Center、または Right を選択します。
    • Vertical Alignment メニューで、Top、Middle、または Bottom を選択します。
thinkcell alignment options for icons on the mini toolbar

Web ページからプレゼンテーションに画像を挿入する

Web ページ上の任意の画像を thinkcell 画像として PowerPoint に挿入できます。そのためには、thinkcell ブラウザー拡張機能が必要です(ブラウザー拡張機能をインストールする を参照)。

  1. PowerPoint に挿入する画像が含まれている Web ページを開きます。ブラウザーのツールバーで、thinkcell 拡張機能を選択します。thinkcell ブラウザー拡張機能を頻繁に使用する場合は、便利に使えるようツールバーにピン留めできます。
The thinkcell web browser extension that converts web images into thinkcell elements
  1. 挿入する画像をクリックします。PowerPoint が開きます。
An image in a browser window. A cursor hovers over the image with the tooltip "Click to import to thinkcell"
  1. 現在のスライドに画像またはアイコンを挿入しない場合は、目的のスライドを選択します。
  2. スライド上で、画像を挿入する場所をクリックします。
A web image converted into a thinkcell element on a PowerPoint slide

PowerPoint の図形を thinkcell 画像に変換する

PowerPoint の画像やその他の図形には、thinkcell の配置ツールやサイズ変更ツールを使用できます。そのためには、PowerPoint の図形または図形のグループを thinkcell 画像に変換します。

  1. スライド上で 1 つ以上の PowerPoint 図形を選択します。
  2. PowerPoint 図形のグループを 1 つの画像に結合するには、まず結合する図形を選択します。次に、選択範囲を右クリックし、Group > Group を選択します。

    複数の PowerPoint 図形をグループ化せずに選択した場合、選択した各図形は個別の thinkcell 画像に変換されます。

  3. Insert タブの thinkcell グループで、Tools [ツール] メニュー アイコン > Convert to thinkcell Image を選択します。

トラブルシューティングが必要ですか?

ナレッジベースをご確認ください