قاعدة المعارف KB0233

التعارض مع Windows Defender: "تم تثبيت تحديث ..."think-cell

المشكلة

بعد Windows Update، لا يمكنني فتح ورقة البيانات الداخلية لبرنامج think-cell. عندما أقوم بإدخال مخطط think-cell جديد أو النقر المزدوج على مخطط think-cell موجود، أرى الرسالة التالية:

تم تثبيت تحديث think-cell

لقد قمت بالفعل بإعادة تشغيل الكمبيوتر، ولكن المشكلة مستمرة.

التحليل

  1. هل برنامج think-cell مثبت في حساب المستخدم، على سبيل المثال C:\Users\[your_username]\AppData\Local\think-cell؟

    يمكنك العثور على دليل تثبيت think-cell في PowerPoint: أدخلthink-cellالمزيد قائمة المزيدحول

  2. إذا كانت الإجابة نعم، فافتح عارض الأحداث وانتقل إلى المسار التالي:

    Application and Services LogsMicrosoftWindowsWindows DefenderOperational

    قم بالتمرير لأسفل إلى أن ترى تحذيرًا. انقر على تحذير وتحقق مما إذا كانت علامة التبويب عام تعرض المسار إلى ملف tcasr.exe لبرنامج think-cell والمعرف: 3B576869-A4EC-4529-8536-B80A7769E899 كما هو موضح في لقطة الشاشة التالية:

    علامة التبويب عام لعارض الأحداث

السبب

تمنع قاعدة Windows Defender ASR التالية تنفيذ ملف tcasr.exe لبرنامج think-cell وتحذفه.

  • 3B576869-A4EC-4529-8536-B80A7769E899
    (منع تطبيقات Office من إنشاء محتوى قابل للتنفيذ)

بعد ذلك، لا ينجح فتح ورقة البيانات الداخلية، ويفشل إرسال بريد إلكتروني عبر إرسال الشرائح… أو طلب الدعم… مع رسالة خطأ مشابهة.

الحل

  • اطلب من فريق تكنولوجيا المعلومات الداخلي السماح بتنفيذ ملف tcasr.exe لبرنامج think-cell في مسار تثبيت think-cell، على الأرجح %localappdata%\think-cell. بعد ذلك، أعد تثبيت think-cell لاستعادة ملف tcasr.exe.

  • بدلاً من ذلك، قم بإلغاء تثبيت think-cell الحالي وأعد تثبيته كمسؤول. لا تحدث المشكلة مع عمليات التثبيت على مستوى الجهاز.

  • نتواصل حاليًا مع Microsoft للعثور على حل لحذف ملف tcasr.exe. إذا كانت شركتك تمتلك عقد دعم لبرنامج Microsoft Office وكنت تريد الاتصال بشركة Microsoft لطرح المزيد من الاستفسارات حول المشكلة، يمكنك ذكر رقم طلب الدعم 120081824003059.

الاتصال بالدعم

في حالة تثبيت think-cell كمسؤول، إذا لم تتمكن من العثور على التحذير في عارض الأحداث أو إذا كنت لاتزال تواجه مشاكل بعد اتباع الخطوات الموجودة في الحل، يُرجى الاتصال بفريق الدعم لدينا:

يُرجى إرسال ملفات سجل think-cell إلينا للتحليل. نظرًا لأن طلب الدعم… لا يعمل على الأرجح، يمكنك العثور على السجلات كما هي موضحة أدناه:

  • افتح نافذة مستكشف Windows جديدة واكتب

    %LOCALAPPDATA%\think-cell

    في حقل العنوان واضغط على مفتاح الإدخال.

  • يُرجى إرسال جميع الملفات بملحق .log الموجودة في هذا المجلد إلى فريق الدعم الخاص بنا.

    قد يكون ذلك أي من الملفات التالية: POWERPNT_log.log، EXCEL_log.log، TCMAIL_log.log، TCUPDATE_log.log، TCRUNXL_log.log، PPTTC_log.log، setup_think-cell_xxxxx_log.log.

  • إذا كنت تريد الاستعراض إلى الدليل:

    مسار الملف الافتراضي الكامل هو C:\Users\[USERNAME]\AppData\Local\think-cell. إذا لم تتمكن من العثور على ذلك، فمن المحتمل أنه تم تعيينه إلى غير مرئي. يمكنك تغيير ذلك في مستكشف Windows عن طريق تحديد:

    • Windows 7:
      تنظيمخيارات المجلد والبحثعرضإظهار الملفات والمجلدات المخفية.
    • Windows 8 وWindows 8.1 وWindows 10:
      عرضإظهار/إخفاءالعناصر المخفية.

    بالإضافة إلى ذلك، إذا كان think-cell نشطًا، يرجى النقر فوق المزيد قائمة المزيدحول في شريط أدوات think-cell وإرسال لقطة شاشة لنافذة معلومات think-cell إلينا.

مشاركة

تستخدم think-cell ملفات تعريف الارتباط لتحسين وظيفة هذا الموقع وأدائه وأمانه. موافقتك ضرورية إذا كنت تريد استخدام الوظيفة الكاملة لهذا الموقع. يمكن العثور على المزيد من المعلومات حول استخدام ملفات تعريف الارتباط من قِبل think-cell وموافقتك وحقوق الخصوصية الخاصة بك في نهج الخصوصية الخاص بنا.