KB0233: Konflikt mit Windows Defender: think-cell lädt nicht oder interne Datenblätter werden nicht geöffnet
- Startseite
- Ressourcen
- Knowledge Base
- KB0233
Problem 1
Nach einem Windows-Update lädt think-cell plötzlich nicht mehr. Der Versuch, think-cell im Options-Menü von PowerPoint zu aktivieren, führt zu keinem Ergebnis.
Problem 2
Nach einem Windows-Update kann ich das interne Datenblatt von think-cell nicht öffnen. Wenn ich ein neues think-cell Diagramm einfüge oder auf ein vorhandenes think-cell Diagramm doppelklicke, wird die folgende Meldung angezeigt:
Ich habe meinen PC bereits neu gestartet, aber das Problem tritt weiterhin auf. Der Versuch, eine E-Mail mit think-cell Funktionen Folien senden … oder Support anfordern … zu öffnen, schlägt mit einer ähnlichen Nachricht fehl.
Genaue Analyseschritte erhalten Sie durch Klicken auf Mehr lesen
Analyse
- Ist think-cell im Benutzerkonto installiert, z. B. unter
C:\Users\[your_username]\AppData\Local\think-cell? Ihr think-cell Installationsverzeichnis finden Sie in PowerPoint: File > Options > Add-Ins in der Spalte Location. -
Wenn ja, öffnen Sie die Windows Ereignisanzeige und navigieren Sie zum folgenden Pfad:
Application and Services Logs > Microsoft > Windows > Windows Defender > Operational
Navigieren Sie zu Actions > Find... und suchen Sie nach
think-cell. Wenn Sie eine Warning erhalten, wählen Sie sie aus und überprüfen Sie, ob auf der Registerkarte General der Installationspfad von think-cell und diese ID angezeigt werden: 3B576869-A4EC-4529-8536-B80A7769E899, z. B.:
- Das Problem tritt mit Windows Defender Security Intelligence Version 1.353.694.0 und 1.355.1377.0 auf, wenn die folgenden Windows Defender ASR-Regeln festgelegt sind.
Ursache
Wenn Sie Windows Defender Security Intelligence in einer älteren Version als 1.355.1377.0 verwenden und die folgenden beiden Windows Defender ASR-Regeln festgelegt sind, wird die Ausführung von think-cell tcaddin.dll oder tcasr.exe blockiert und die Datei wird gelöscht:
3B576869-A4EC-4529-8536-B80A7769E899
(Office-Anwendungen daran hindern, ausführbare Inhalte zu erstellen)c1db55ab-c21a-4637-bb3f-a12568109d35
(Erweiterten Schutz vor Ransomware verwenden)
Wenn tcaddin.dll fehlt, kann think-cell nicht geladen werden (Problem 1). Wenn tcasr.exe fehlt, funktioniert das Öffnen des internen Datenblatts nicht mehr und das Senden einer E-Mail über Folien senden … oder Support anfordern … schlägt mit einer Fehlermeldung fehl (Problem 2).
Lösung
Behebung des Problems:
- Installieren Sie das neueste Security Intelligence-Update für Windows Defender, z. B. Windows-Startmenü > Settings > Update & Security > Windows Security > Virus & threat protection > Virus & threat protection updates > Check for updates.
- Installieren Sie think-cell neu, um fehlende Dateien wiederherzustellen.
Microsoft hat das Problem behoben. Mit Security Intelligence ab Version 1.355.1377.0 tritt dies nicht auf. Um Ihre Security Intelligence-Version zu überprüfen, navigieren Sie zum Windows-Startmenü > Settings > Update & Security > Windows Security > Virus & threat protection > Settings > About. Das neueste Update für Security Intelligence steht auf der Microsoft-Website zum Download zur Verfügung.
Workaround
Können Sie das Update für Windows Defender Security Intelligence nicht installieren, besteht alternativ die Möglichkeit, die vorhandene think-cell Installation zu deinstallieren und als Administrator neu zu installieren. Das Problem tritt nicht bei Pro-Computer-Installationen auf.
Support kontaktieren
Wenn think-cell als Administrator installiert ist oder Sie die Warnung nicht in der Ereignisanzeige finden können, ist Windows Defender nicht die Ursache des Problems. In diesem Fall oder wenn nach der Installation des neuesten Security Intelligence Updates weiterhin Probleme auftreten, wenden Sie sich bitte an unser Support-Team: Mehr lesen
Bitte senden Sie uns Ihre think-cell Protokolldateien zur Analyse. Da Support anfordern höchstwahrscheinlich nicht funktioniert, finden Sie die Protokolle wie unten beschrieben:
-
Öffnen Sie ein neues Datei-Explorer-Fenster.
-
Geben Sie im Adressfeld
%LOCALAPPDATA%\think-cellein. Wählen Sie Enter.Alternativ können Sie den
think-cellOrdner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesenDer vollständige Standarddateipfad ist
C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen SieUSERNAMEdurch Ihren Nutzernamen.Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:
- Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
- Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
- Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
-
Senden Sie alle Dateien im
think-cellOrdner, die auflogenden, an unser Support-Team. Diese Dateien können Folgendes umfassen:-
EXCEL_log.log -
POWERPNT_log.log -
ppttc_log.log -
setup_think-cell_VERSION_log.log -
tcasr_log.log -
tcindex_log.log -
tcmail_log.log -
tcrunxl_log.log -
tcupdate_log.log
Falls think-cell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über think-cell. Um den Dialog Über think-cell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > think-cell > Tools
> Hilfe > Über aus.
-