KB0196: Fehler in PowerPoint oder Excel: „thinkcell ist nicht mit Ihrer aktuellen Office-Version kompatibel“

Problem

Wenn Sie PowerPoint oder Excel öffnen oder ein thinkcell-Diagramm einfügen oder bearbeiten, erhalten Sie eine Fehlermeldung, die besagt, dass thinkcell nicht mit Ihrer aktuellen Office-Version kompatibel ist. Die Meldung enthält den Fehler CHUNKERROR, CFindCodePattern failed oder CModuleFindChunk failed. Dieser Fehler tritt normalerweise auf, nachdem Sie ein Update für Microsoft Office installiert haben.

Lösung

Laden Sie die neueste thinkcell-Version von unserer Download-Seite herunter und installieren Sie sie.

Wenn Sie am Betaprogramm Microsoft 365 Insider teilnehmen, haben Sie möglicherweise ein Office-Update installiert, mit dem thinkcell noch nicht kompatibel ist. In diesem Fall können Sie das Insider-Programm verlassen.

Support kontaktieren

Wenn dieses Problem nach dem Update auf die neueste thinkcell-Version weiterhin auftritt, wenden Sie sich bitte an unser Supportteam.

Bitte senden Sie uns die thinkcell Protokolldateien. Wählen Sie hierzu im Menüband von PowerPoint oder Excel Insert > thinkcell > Tools Extras Menüsymbol > Help > Request Support aus. Es öffnet sich eine neue E-Mail mit den automatisch angehängten Protokolldateien.

Wenn Support anfordern weder in PowerPoint noch in Excel funktioniert, führen Sie die folgenden Schritte aus: Mehr lesen

  1. Öffnen Sie ein neues Datei-Explorer-Fenster.

  2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

    Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

    Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

    Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

    • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
    • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
    • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
  3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.

Technischer Hintergrund

Microsoft veröffentlicht regelmäßig Updates für Microsoft 365, mit denen ältere Versionen von thinkcell möglicherweise nicht kompatibel sind. Weitere Informationen finden Sie unter KB0165: Funktioniert thinkcell mit Microsoft 365 (Office 365) und Office 2016/2019 Klick-und-Los?.