KB0241: Kontur von thinkcell-Diagramm falsch positioniert

Problem

Ich habe eine ältere Version von Office 2013 oder 2016 installiert und verwende mehrere Bildschirme mit unterschiedlichen DPI-Einstellungen. Wenn ich meine Präsentation mit thinkcell-Diagrammen auf einen anderen Bildschirm verschiebe, werden die Konturen von thinkcell falsch positioniert.

Lösung

Wir empfehlen, alle verfügbaren Microsoft Office 2013/2016-Updates zu installieren, um von allen verfügbaren Microsoft-Fehlerbehebungen zu profitieren: Mehr lesen

  1. Gehen Sie zu:
    Windows 10: Windows-Start → Settings → Update & Security
    Windows 11: Windows-Start → Settings → Windows Update
  2. Öffnen Sie die Advanced options und stellen Sie sicher, dass die Option Receive updates for other Microsoft products aktiviert ist.
  3. Gehen Sie zurück zu Windows Update und klicken Sie auf Check for updates.

Wenn die Installation aller Office-Updates nicht möglich ist, können Sie das spezifische Microsoft-Update herunterladen und installieren, das dieses Problem behebt:

Welche Office-Version Sie verwenden, erfahren Sie unter Informationen zu Office: Welche Office-Version verwende ich? auf der Microsoft-Website.

Support kontaktieren

Falls nach der Aktualisierung von Office weiterhin Probleme auftreten, wenden Sie sich bitte an unser Supportteam. 

Bitte senden Sie uns die thinkcell Protokolldateien. Wählen Sie hierzu im Menüband von PowerPoint oder Excel Insert > thinkcell > Tools Extras Menüsymbol > Help > Request Support aus. Es öffnet sich eine neue E-Mail mit den automatisch angehängten Protokolldateien.

Wenn Support anfordern weder in PowerPoint noch in Excel funktioniert, führen Sie die folgenden Schritte aus: Mehr lesen

  1. Öffnen Sie ein neues Datei-Explorer-Fenster.

  2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

    Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

    Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

    Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

    • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
    • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
    • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
  3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.