Base de conhecimento KB0233

Conflito com o Windows Defender: "Foi instalada uma atualização do think-cell..."

Problema

Depois da atualização do Windows, consigo abrir a planilha de dados interna do think-cell. Quando insiro um novo gráfico* do think-cell ou clico duas vezes em um gráfico* do think-cell existe, vejo a seguinte mensagem:

foi instalada uma atualização do think-cell

Eu já reiniciei o meu PC, mas o problema continua a ocorrer.

Análise

  1. O think-cell está instalado em sua conta de usuário, por exemplo, C:\Users\[your_username]\AppData\Local\think-cell?

    Você pode encontrar o seu diretório de instalação do think-cell no PowerPoint: Insirathink-cellMais Menu Mais Sobre

  2. Se sim, abra Visualizador de eventos, e vá para o seguinte caminho:

    Aplicativos e logs de serviçosMicrosoftWindowsWindows DefenderOperacional

    Role para baixo até ver um Alerta. Clique no Alerta e veja se a guia Geral mostra o caminho até o tcasr.exe do think-cell e o ID: 3B576869-A4EC-4529-8536-B80A7769E899 conforme mostrado na captura de imagem a seguir:

    Guia geral do Visualizador de eventos

Motivo

A seguinte regra ASR do Windows Defender bloqueia a execução do tcasr.exe do think-cell e o exclui.

  • 3B576869-A4EC-4529-8536-B80A7769E899
    (Impede que os aplicativos do Office criem conteúdos executáveis)

Depois de abrir, a planilha de dados interna não funciona mais, enviar um e-mail através de Enviar Slides… ou Solicitar suporte… falha com mensagem de erro similar.

Solução

  • Peça à sua equipe de TI interna para permitir a execução do tcasr.exe do think-cell em seu caminho de instalação do think-cell mais provavelmente %localappdata%\think-cell. Depois disso, reinstale o think-cell para restaurar o tcasr.exe.

  • Alternativamente, desinstale a sua instalação do think-cell existente e reinstale-a como administrador. O problema não ocorre com as instalações por máquina.

  • Estamos atualmente em contato com a Microsoft para encontrar uma solução para o tcasr.exe ser excluído. Se sua empresa tiver um contrato de suporte do Microsoft Office e você quiser entrar em contato com a Microsoft com mais questões a respeito desse problema, você poderá consultar o número de caso 120081824003059.

Entre em contato com o suporte

No caso de o think-cell ser instalado como administrador, se não puder encontrar o Alerta no Visualizador de Eventos, ou se ainda estiver experimentando problemas depois das etapas na Solução, favor contatar a nossa equipe de suporte:

Favor nos enviar os seus arquivos de log do think-cell para análise. Uma vez que Solicitar suporte… provavelmente não funcionará, você pode encontrar os logs conforme explicado abaixo:

  • Abra uma nova janela do Windows Explorer e digite

    %LOCALAPPDATA%\think-cell

    no campo de endereço e pressione Enter.

  • Envie todos os arquivos com a extensão .log contidos nessa pasta para nossa equipe de suporte.

    Pode ser um dos seguintes arquivos: POWERPNT_log.log, EXCEL_log.log, TCMAIL_log.log, TCUPDATE_log.log, TCRUNXL_log.log, TCASR_log.log, PPTTC_log.log, setup_think-cell_xxxxx_log.log.

  • Se desejar navegar até o diretório:

    O caminho de arquivo padrão completo é C:\Users\[USERNAME]\AppData\Local\think-cell. Se não puder encontrar isso, provavelmente está configurado como invisível. Você pode alterar essa definição no Windows Explorer, marcando:

    • Windows 7:
      OpçõesOrganizarPasta e pesquisarExibirMostrar arquivos e pastas ocultas.
    • Windows 8, Windows 8.1 e Windows 10:
      ExibirMostrar/ocultarItens ocultos.

    Além disso, se o think-cell estiver ativo, clique em Mais Menu Mais Sobre na barra de ferramentas do think-cell e envie-nos uma captura de tela da janela informações do think-cell.

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