KB0092: thinkcell に問題を報告するには?

ご質問や問題のご報告については、いつでも 弊社サポート チーム までお問い合わせいただけます。thinkcell の改善にご協力いただくためにお時間と労力を割いていただき、ありがとうございます。

最適な方法は、Request Support オプションを使用することです。thinkcell を有効にした状態で PowerPoint または Excel を起動できる場合は、Insert > thinkcell > Tools Tools Menu icon > Help > Request Support から見つけることができます。thinkcell のエラーメッセージ内に表示される場合もあります。このオプションを使用すると、ログファイルが自動的に添付されたメールを作成できます。これが機能しない場合は、下記の ログファイルをサポートに送信する セクションをご参照ください。

次の対応を行っていただくと、より効率的にサポートできます:

まず、thinkcell の最新バージョンをお試しください

弊社のダウンロードWebページからthinkcellの最新バージョンをダウンロードしてください。

問題を再現できる場合

まず、確認している問題に thinkcell アドインが実際に関与していることを確認してください。KB0091 の手順に従うことで、すばやく確認できます。

thinkcell が関与している場合は、問題を発生させる手順を詳しく説明してください。その手順で必要なファイルもすべて含めてください。問題発生後にファイルを保存した場合、または弊社に送信する前にファイルを編集したい場合は、弊社に送信するファイルで問題が引き続き発生することを確認してください。

また、以下の説明に従ってログファイルもお送りください。

問題を再現できない場合

通常、どのような操作の後にこの問題が発生しますか?この問題は複数のファイルで発生しましたか、それとも常に同じファイルで発生しましたか?

常に同じファイルで発生している場合は、そのファイルをお送りいただくと参考になります。問題発生後にファイルを保存すると、そのファイルで問題が解消される場合があります。そのため、まだお持ちであれば、問題が発生する前のバージョンのファイルをお送りください。または、次回問題が発生した際に、ドキュメントを別の名前で保存し、問題が発生する前に読み込んだバージョンをお送りください。変更後のファイルで問題がまだ発生するか確認することはできないため、このファイルは編集しないでください。

また、以下の説明に従ってログファイルもお送りください。

ログファイルをサポートに送信する

レポートには、thinkcell のログファイルとバージョン情報を含めてください。

これらをメールに自動的に添付するには:

thinkcell を有効にした状態で PowerPoint または Excel を起動できる場合は、Insert > thinkcell > Tools Tools Menu icon > Help > Request Support に進みます。これにより、この情報が自動的に添付されたメールを作成できます。

これが機能しない場合:

Windows でログファイルを手動で探すには:

  1. ファイル エクスプローラーで新しいウィンドウを開きます。

  2. アドレス フィールドに%LOCALAPPDATA%\think-cellと入力します。入力を選択します。

    または、ディレクトリを参照してthink-cellフォルダーを開くこともできます: もっと読む

    完全な規定のファイルパスはC:\Users\USERNAME\AppData\Local\think-cellです。USERNAMEをユーザー名に置き換えます。

    このフォルダーが見つからない場合は、非表示になっている可能性があります。非表示の項目を表示させるには、エクスプローラーで次のいずれかを選択します。

    • Windows 7:[整理] > [フォルダーと検索のオプション] > [表示] > [隠しファイルとフォルダーを表示する]。
    • Windows 8、Windows 8.1、および Windows 10:[表示] > [表示/非表示] > [隠しファイル]。
    • Windows 11:[表示] > [表示させる] > [隠しファイル]。
  3. think-cellフォルダ内のlogで終わるすべてのファイルを弊社サポート チームに送信します。これらのファイルには、以下のいずれかが含まれている可能性があります。

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • また、thinkcellがアクティブである場合は、thinkcellのバージョン情報ダイアログのスクリーンショットもお送りください。thinkcellのバージョン情報ダイアログを開くには、PowerPointまたはExcelのリボンで、[挿入] > [thinkcell] > [ツール] Tools Menu icon > [ヘルプ] > [バージョン情報] を選択します。

Mac の場合:

  1. 新しい検索ウィンドウを開き、Go > Go to Folder を選択します。
  2. /Users/USERNAME/Library/Application Support/think-cellと入力します。USERNAMEをユーザー名に置き換えます。
  3. Enterを押します。
  4. host_*サブフォルダーを開きます。ここで、「*」はランダムな文字列です。

  5. このフォルダーに含まれており、拡張子が「.log」のファイルをすべて、弊社サポート チームにお送りください。これらのファイルには、以下のいずれかが含まれている可能性があります:POWERPNT_log.log、EXCEL_log.log、TCMAIL_log.log、TCUPDATE_log.log、TCRUNXL_log.log、PPTTC_log.log、setup_think-cell_xxxxx_log.log。

ファイルのアップロード

Windows でファイルをアップロードするには:

非常に大きなファイル、またはメールで送信したくない機密情報を含むファイルを弊社に送信したい場合は、弊社のツール tcdiag.exe に含まれているアップロード機能を使用できます。TCDiag は thinkcell とともに提供され、thinkcell のインストール フォルダーにあります。 もっと読む

  • PowerPoint または Excel のリボンで thinkcell グループにある [ツール] Tools Menu icon → [バージョン情報] をクリックすると、以下のようにインストール フォルダーが表示されます。 thinkcell の [About] (バージョン情報) ウィンドウ
  • thinkcell が実行されていない場合は、デフォルトの場所でインストール フォルダーを探してください。 もっと読む

    パーセント記号を含む以下のパスをWindows Explorerアドレス バーまたは [スタート] メニューの検索ボックスにコピーしてください。

    • thinkcell が管理者アカウントからインストールされている場合:
      32 ビット版の Windows: %PROGRAMFILES%\think-cell
      64 ビット版の Windows: %PROGRAMFILES(x86)%\think-cell
    • thinkcell がユーザー アカウントからインストールされている場合:
      %LOCALAPPDATA%\think-cell
    Windows Explorerアドレス バー

Microsoft Office 2010以降の64ビット版では、サブフォルダー「\x64」にあるバージョンを使用してください。tcdiag.exeをダブルクリックしてツールを起動します。

  1. tcdiag.exe内で [Upload] タブを選びます。
  2. ご自分の電子メール アドレスを挿入し、アップロードの理由をコメントとして追加してください。
  3. [Add] ボタンをクリックし、アップロードするファイルを選択します。
  4. ブラウザー ウィンドウが開きます。ActiveXのコンテンツがブロックされていると表示されるかもしれません。ブロックされたコンテンツを許可します。

    Internet Explorer ActiveX
  5. アップロードが終了するまで、tcdiag.exeとブラウザーウィンドウは両方とも開いたままにしてください。

Mac をお使いの場合:

サポートにお問い合わせください。お客様のセキュリティ要件に合った代替方法を一緒に検討いたします。