KB0004: Das thinkcell Add-in fehlt in PowerPoint.

Wenn Sie thinkcell in PowerPoint nicht finden können, kann dies mehrere Gründe haben. Versuchen Sie es nacheinander mit folgenden Lösungen:

  1. Überprüfen Sie, ob thinkcell bereits ausgeführt wird.

    Wenn im PowerPoint-Menüband die thinkcell Gruppe auf der Registerkarte Insert angezeigt wird, läuft thinkcell.

    Wenn die thinkcell Registerkarte keine Befehle enthält oder wenn die thinkcell Registerkarte vollständig fehlt, setzen Sie die Registerkarte zurück (siehe KB0243).

    Wenn die thinkcell Gruppe auf der Registerkarte Einfügen fehlt, fahren Sie mit den nachfolgenden Lösungen fort.

  2. Starten Sie Ihren Computer neu.

    Bitte starten Sie Ihren Rechner neu, um sicherzustellen, dass sich auf Ihrem Computer keine versteckten oder eingefrorenen PowerPoint- oder Excel-Prozesse aufgehängt haben.

    Alternativ können Sie auch alle entsprechenden Prozesse beenden. Mehr lesen

    Bei Verwendung von Windows:
    1. Öffnen Sie den Windows Task Manager und prüfen Sie, ob die Prozesse POWERPNT.EXE oder EXCEL.EXE noch ausgeführt werden.
      • Windows Vista und Windows 7: Task ManagerProzesse.
      • Windows 8, Windows 8.1 und Windows 10: Task ManagerMehr DetailsDetails.
    2. Beenden Sie diese Prozesse.
    Bei Verwendung von Mac:

    Klicken Sie mit der rechten Maustaste auf die PowerPoint- und Excel-Symbole im Dock und wählen Sie Quit. Alternativ öffnen Sie PowerPoint und Excel und drücken auf Cmd ⌘+Q.

  3. Aktivieren Sie thinkcell innerhalb von Excel.

    Wird die thinkcell Gruppe auf der Registerkarte Einfügen des Menübands von Excel angezeigt? Sollte dies der Fall sein, können Sie thinkcell mithilfe des von thinkcell bereitgestellten Reparaturmechanismus auch in PowerPoint aktivieren:

    1. Starten Sie Ihren Computer neu (alternativ können Sie alle POWERPNT.EXE und EXCEL.EXE beenden, wie oben in „2. Computer neu starten“ beschrieben).
    2. Öffnen Sie Excel, und markieren Sie einen Zellbereich (markieren Sie z. B. den Bereich A1:C3).
    3. Klicken Sie auf Insert > thinkcell > Charts > Stacked.
    4. Öffnen Sie eine Datei in PowerPoint, und klicken Sie auf eine Folie, um das Diagramm einzufügen.
  4. Überprüfen Sie, ob thinkcell automatisch deaktiviert wurde.

    Vergewissern Sie sich, dass thinkcell nicht automatisch deaktiviert wurde (siehe Artikel) KB0005.

  5. Wenn Sie Windows verwenden, prüfen Sie die PowerPoint-Sicherheitseinstellungen.

    Stellen Sie sicher, dass die Sicherheitseinstellungen von PowerPoint nicht das Laden von thinkcell verhindern (siehe Artikel) KB0187.

  6. Wenn Sie Windows verwenden, prüfen Sie, ob Sie eine Desktop-Apps-Version von Office verwenden.

    Prüfen Sie, ob die Office-Installation Microsoft Office Desktop-Apps heißt. Falls ja, befolgen Sie bitte die Anweisungen unseres Artikels in der Knowledge Base: KB0226.

  7. Wenn Sie einen Mac verwenden, prüfen Sie, ob Ihre Office-Version über die notwendigen Updates verfügt.

    Sie finden Ihre Office-Version, wenn Sie PowerPoint öffnen und in der Mac-Menüleiste PowerPoint > About PowerPoint auswählen. Wenn die Build-Nummer unter „16.8 (171111)“ liegt, aktualisieren Sie bitte Office nach den Schritten auf der Support-Seite von Microsoft: Office für Mac automatisch aktualisieren (Hinweis: Wir empfehlen keine Umstellung auf den Insider-Kanal). Beenden Sie danach PowerPoint und Excel und starten Sie die Anwendungen neu.

  8. Wenn Sie Mac verwenden, stellen Sie sicher, dass die Sicherheitseinstellungen nicht das Laden von Add-Ins verhindern.

    Überprüfen Sie Ihre Profileinstellungen, indem Sie zu System Preferences > Profiles navigieren:

    Wenn „DisableVisualBasicExternalDylibs“ oder „VisualBasicEntirelyDisabled“ auf „TRUE“ oder „YES“ eingestellt sind, müssen Sie oder Ihre IT-Abteilung diese Einstellungen ändern, um Visual Basic zu aktivieren, damit thinkcell korrekt ausgeführt werden kann.

    Beachten Sie, dass die Namen der Profileinstellungen unterschiedlich sein können, da sie von dem Programm abhängen, mit dem sie verteilt werden, sowie von eventuell vorgenommenen manuellen Änderungen.

    Profil DisableVisualBasicExternalDylibs

  9. Installieren Sie thinkcell erneut.

    Bitte laden Sie die aktuelle thinkcell Version über unsere Download-Seite herunter.

  10. Kontaktieren Sie den Support.

    Sollte thinkcell nach wie vor nicht ordnungsgemäß starten, wenden Sie sich bitte an unser Supportteam, und schicken Sie die thinkcell Protokolldateien als Anhang mit. Da thinkcell nicht ausgeführt wird, müssen Sie die Protokolldateien manuell auswählen und anhängen. Führen Sie dazu folgende Schritte aus:

    Bei Verwendung von Windows:

    1. Öffnen Sie ein neues Datei-Explorer-Fenster.

    2. Geben Sie im Adressfeld %LOCALAPPDATA%\think-cell ein. Wählen Sie Enter.

      Alternativ können Sie den think-cell Ordner öffnen, indem Sie folgendes Verzeichnis öffnen: Mehr lesen

      Der vollständige Standarddateipfad ist C:\Users\USERNAME\AppData\Local\think-cell. Ersetzen Sie USERNAME durch Ihren Nutzernamen.

      Wenn Sie diesen Ordner nicht finden, ist er wahrscheinlich ausgeblendet. Um ausgeblendete Elemente anzuzeigen, wählen Sie im Datei-Explorer eine der folgenden Optionen aus:

      • Windows 7: Organisieren > Ordner- und Suchoptionen > Ansicht > Versteckte Dateien und Ordner anzeigen
      • Windows 8, Windows 8.1 und Windows 10: View > Ein-/Ausblenden > Ausgeblendete Elemente
      • Windows 11: Anzeigen > Einblenden > Ausgeblendete Elemente
    3. Senden Sie alle Dateien im think-cell Ordner, die auf log enden, an unser Support-Team. Diese Dateien können Folgendes umfassen:

      • EXCEL_log.log
      • POWERPNT_log.log
      • ppttc_log.log
      • setup_think-cell_VERSION_log.log
      • tcasr_log.log
      • tcindex_log.log
      • tcmail_log.log
      • tcrunxl_log.log
      • tcupdate_log.log
      • Falls thinkcell aktiv ist, senden Sie uns bitte zusätzlich einen Screenshot des Dialogs Über thinkcell. Um den Dialog Über thinkcell zu öffnen, wählen Sie im PowerPoint- oder Excel-Menüband Einfügen > thinkcell > Tools Extras Menüsymbol > Hilfe > Über aus.

    Bei Verwendung von Mac:

    1. Öffnen Sie ein neues Finder-Fenster und wählen Sie dann Go > Go to Folder.
    2. Geben Sie /Users/USERNAME/Library/Application Support/think-cell ein. Ersetzen Sie USERNAME durch Ihren Nutzernamen.
    3. Drücken Sie die Eingabetaste.
    4. Öffnen Sie den Unterordner host_*, in dem * eine Zeichenfolge aus zufälligen Zeichen ist.

    5. Bitte senden Sie alle in diesem Ordner enthaltenen Dateien mit der Erweiterung .log an unser Support-Team. Diese Dateien können Folgendes umfassen: POWERPNT_log.log, EXCEL_log.log, TCMAIL_log.log, TCUPDATE_log.log, TCRUNXL_log.log, PPTTC_log.log, setup_think-cell_xxxxx_log.log.