KB0207: Add-in Express ベースのアドイン使用時に Excel がクラッシュする

問題

Excel がクラッシュし、Add-in Express ベースの別のアドインがインストールされています。Add-in Express ベースのアドインは、Excel > File > Options > Add-Ins で adxloader.dll と表示される点に注意してください。

Add-in Express での解決策

この問題を引き起こす既知の問題は、Add-in Express バージョン 9.2.4635 で修正されました。

実際に使用しているアドインでの解決策

Add-in Express はアドイン開発者向けの技術フレームワークである点に注意してください。そのため、お使いのアドインのベンダーに、Add-in Express のバージョンを少なくとも 9.2.4635 に更新するよう依頼してください。この変更について Add-in Express support と相談する必要がある場合は、バグ追跡番号 #9291 を参照できます。

サポートに問い合わせる

他のアドインのベンダーが Add-in Express を更新したにもかかわらず Excel のクラッシュが続く場合は、KB0091 で説明されているように、Add-in Express を使用しているアドインを一時的に無効にしてください。

  • Add-In Express を使用しているアドインが有効な場合にのみ問題が発生する場合は、このアドインのベンダーにお問い合わせください。 通常、お客様ご自身がベンダーにサポート ケースを開くのが最も効果的です。
  • 他のアドインを無効にした後も thinkcell に関する問題が発生する場合は、弊社サポート チームにお問い合わせください もっと読む

    thinkcellログ ファイルを送ってください。これを行うには、PowerPointまたはExcelのリボンで [Insert > thinkcell > Tools Tools Menu icon > Help > Request Support] を選択します。ログ ファイルが自動的に添付された状態で、新しいメールが開きます。

    [サポートをリクエスト] がPowerPointでもExcelでもうまく行かない場合は、以下の手順に従ってください。 もっと読む

    1. ファイル エクスプローラーで新しいウィンドウを開きます。

    2. アドレス フィールドに%LOCALAPPDATA%\think-cellと入力します。入力を選択します。

      または、ディレクトリを参照してthink-cellフォルダーを開くこともできます: もっと読む

      完全な規定のファイルパスはC:\Users\USERNAME\AppData\Local\think-cellです。USERNAMEをユーザー名に置き換えます。

      このフォルダーが見つからない場合は、非表示になっている可能性があります。非表示の項目を表示させるには、エクスプローラーで次のいずれかを選択します。

      • Windows 7:[整理] > [フォルダーと検索のオプション] > [表示] > [隠しファイルとフォルダーを表示する]。
      • Windows 8、Windows 8.1、および Windows 10:[表示] > [表示/非表示] > [隠しファイル]。
      • Windows 11:[表示] > [表示させる] > [隠しファイル]。
    3. think-cellフォルダ内のlogで終わるすべてのファイルを弊社サポート チームに送信します。これらのファイルには、以下のいずれかが含まれている可能性があります。

      • EXCEL_log.log
      • POWERPNT_log.log
      • ppttc_log.log
      • setup_think-cell_VERSION_log.log
      • tcasr_log.log
      • tcindex_log.log
      • tcmail_log.log
      • tcrunxl_log.log
      • tcupdate_log.log
      • また、thinkcellがアクティブである場合は、thinkcellのバージョン情報ダイアログのスクリーンショットもお送りください。thinkcellのバージョン情報ダイアログを開くには、PowerPointまたはExcelのリボンで、[挿入] > [thinkcell] > [ツール] Tools Menu icon > [ヘルプ] > [バージョン情報] を選択します。