KB0093:thinkcell データシートが開かない

問題

thinkcell のグラフをダブルクリックしたときに内部のデータシートが開きません。

解決策

以下の解決策を順番にお試しください:

1.PCを再起動

非表示またはハングした PowerPoint または Excel プロセスがマシン上でスタックしたままにならないようにするには、コンピュータを再起動してください。

または、それぞれのプロセスをすべて閉じます。 もっと読む

Windows を使用している場合:
  1. Windows Task Managerを開き、残りの POWERPNT.EXE または EXCEL.EXE プロセスを確認します。
    • Windows Vista および Windows 7: [タスク マネージャー][プロセス]
    • Windows 8、Windows 8.1 および Windows 10: [タスク マネージャー][詳細情報][詳細]
  2. これらのプロセスを終了します。
Mac を使用している場合:

Dock でPowerPointExcelのアイコンを右クリックして、[Quit] を選択してください。もしくはPowerPointExcelを起動し、Cmd ⌘+Qを押してください。

2.セキュリティの設定によってthinkcellによる自動読み込みが妨害されていないことを確認してください

まず Excel のプロセスすべてを閉じるか、または前のステップの説明に従ってマシンを再起動します。次に Excel を開きます。Excelのリボンの下に黄色のメッセージ バーが表示されていますか? 「はい」の場合、[コンテンツの有効化] をクリックしないでください

Office 2016 のセキュリティの警告

代わりにKB0187で説明されているように、信頼できる発行元にthinkcellを追加してください。

3.thinkcell の最新バージョンを再びインストールします

thinkcellを再びインストールしてください。弊社のダウンロードWebページからthinkcellの最新バージョンをダウンロードしてください。

4.Excelでthinkcellが実行中かチェック

Excelのリボンの[挿入]タブに thinkcell グループが表示されていない場合、thinkcell COMアドインはExcelで無効になっている可能性があります。

Windows:Microsoft Officeは、以前にうまく起動しなかったアドインを自動的に無効にします。KB0005の説明に従い、thinkcellを再び有効にできます。

Mac:Excel で再び thinkcell を有効にするには、Excel のツールバー [ツール][Excel アドイン...][thinkcell]にチェックを入れ[OK]をクリックします。

5.複数のモニター

複数のモニターを使用すると、データシートのウィンドウが現在オフになっているか接続が切断されているモニターに表示される可能性があります。

すべてのモニターをオンにして、グラフのデータシートを開いてください。データシートは、前回データシートを配置したモニターに表示されます。 もっと読む

また、以下を行うこともできます。

  1. 画面解像度の設定を開きます(Windows Vista以降)。
    [コントロールパネル][デスクトップのカスタマイズ][ディスプレイ][画面の解像度の調整]
  2. [識別] をクリックします。
  3. 現在表示されていないモニターを選択し、[表示画面を拡張する] を無効にします。
  4. PowerPointを再起動します。

6.Office の Microsoft Store インストール

Office の Microsoft Store バージョンを使用していることを確認します。PowerPoint の [ファイル][アカウント]にアクセスします。[PowerPointのバージョン情報] のセクションで [Microsoft Store] の表示を確認します。

Excel 2016 のセキュリティの警告
  • 答えがイエスの場合、「thinkcell は Excel が必要ですが、起動できません。Excel が適切にインストールされていますか?」というメッセージが表示されます。次の方法で Office のインストールを修復してください。Windows のスタート画面から [設定][アプリ][Microsoft Officeデスクトップアプリ]を選択し[詳細オプション][修復]をクリックします。この操作を終了後、PC を再起動してください。
  • Excel の [挿入] タブに thinkcell が表示されない場合は、当社のナレッジベースの記事 KB0226 で提供されている指示に従ってください。

7.内部データシートは開きませんが、影響があるのは一部のグラフのみです。

新しいthinkcellのグラフを挿入すると、内部データシートが正しく開きます。

Microsoft PowerPoint 2010 RTMを使用している場合、この問題は、より新しいMicrosoft PowerPointのバージョン(Microsoft Office 2010 SP1以降)で作成または修正されたthinkcellのグラフで発生する可能性があります。

PowerPointのバージョンを確認します。
ファイルヘルプMicrosoft PowerPoint について追加のバージョンと著作権情報: 影響を受けたバージョン:Microsoft PowerPoint 2010 (14.0.4754.1000) MSO (14.0.4760.1000)

詳細と解決策は、をクリックしてください もっと読む

この問題はMicrosoft Office 2010ファイル検証機能のバグが原因です。最新のMicrosoft Office 2010自動更新プログラムをインストールすると修正できます。

  • Microsoft自動更新プログラムをインストールできない場合は、通常、少なくともMicrosoft Office 2010 Service Pack 2をインストールするようお勧めしています。これで他の重要なバグも修正されます。Office 2010 Service Pack 2 の説明
  • ファイル検証機能のバグと、この問題を修正する更新プログラムの説明については、MicrosoftのWebサイトで以下のナレッジベースの記事を参照してください。Office 2010ファイル検証機能の更新:2011年9月13日

サポートに問い合わせ

上記の手順を行っても、まだ問題が発生する場合は、弊社のサポート チームまでご連絡ください。

thinkcellログ ファイルを送ってください。これを行うには、PowerPointまたはExcelのリボンで [Insert > thinkcell > Tools Tools Menu icon > Help > Request Support] を選択します。ログ ファイルが自動的に添付された状態で、新しいメールが開きます。

[サポートをリクエスト] がPowerPointでもExcelでもうまく行かない場合は、以下の手順に従ってください。 もっと読む

  1. ファイル エクスプローラーで新しいウィンドウを開きます。

  2. アドレス フィールドに%LOCALAPPDATA%\think-cellと入力します。入力を選択します。

    または、ディレクトリを参照してthink-cellフォルダーを開くこともできます: もっと読む

    完全な規定のファイルパスはC:\Users\USERNAME\AppData\Local\think-cellです。USERNAMEをユーザー名に置き換えます。

    このフォルダーが見つからない場合は、非表示になっている可能性があります。非表示の項目を表示させるには、エクスプローラーで次のいずれかを選択します。

    • Windows 7:[整理] > [フォルダーと検索のオプション] > [表示] > [隠しファイルとフォルダーを表示する]
    • Windows 8、Windows 8.1、および Windows 10:[表示] > [表示/非表示] > [隠しファイル]
    • Windows 11:[表示] > [表示させる] > [隠しファイル]
  3. think-cellフォルダ内のlogで終わるすべてのファイルを弊社サポート チームに送信します。これらのファイルには、以下のいずれかが含まれている可能性があります。

    • EXCEL_log.log
    • POWERPNT_log.log
    • ppttc_log.log
    • setup_think-cell_VERSION_log.log
    • tcasr_log.log
    • tcindex_log.log
    • tcmail_log.log
    • tcrunxl_log.log
    • tcupdate_log.log
    • また、thinkcellがアクティブである場合は、thinkcellのバージョン情報ダイアログのスクリーンショットもお送りください。thinkcellのバージョン情報ダイアログを開くには、PowerPointまたはExcelのリボンで、[挿入] > [thinkcell] > [ツール] Tools Menu icon > [ヘルプ] > [バージョン情報] を選択します。