Knowledge base KB0215

Aparece el mensaje de Trend Micro “Se ha encontrado una amenaza/violación” al abrir la hoja de datos interna

Problema

Cuando trato de insertar un gráfico de think-cell o abrir la hoja de datos interna de un gráfico existente, aparece un mensaje Trend Micro que dice que se ha encontrado y bloqueado una amenaza.

Error Trend Micro: Se ha encontrado una amenaza/violación

Con versiones anteriores de think-cell, también se producían los siguientes síntomas:

  • La hoja de datos interna no se abría.
  • Aparecía un mensaje de think-cell que decía Se ha instalado una actualización de think-cell. Para utilizar la nueva versión, reinicie la aplicación, aunque no se haya instalado ninguna actualización.

Causa

Trend Micro señala a la hoja interna de think-cell como posible malware y trata de bloquearla.

Solución

think-cell 9 incluye una solución alternativa que permite que se abra la hoja de datos y que funcione como se esperaba. Sin embargo, el mensaje de Trend Micro todavía sigue apareciendo. Descargue la versión actual de think-cell desde nuestra página de descargas.

Hemos hablado del problema con Trend Micro, pero aún no se ha encontrado una solución definitiva. Si usted es un cliente de Trend Micro y quiere solicitar una solución, póngase en contacto con el equipo de soporte técnico de Trend Micro y haga referencia a la incidencia SEG-11331/ 00493169.

Si quiere evitar completamente que aparezca el mensaje de Trend Micro, hay dos configuraciones de Trend Micro que puede cambiar. Le recomendamos ponerse en contacto con su departamento de TI antes de cambiar cualquier configuración antivirus.

  • El mensaje no aparecerá si se desactiva la protección anti-exploit quitando la marca a la opción Cerrar inmediatamente programas que estén siendo utilizados por hackers en la configuración Scan Preferences.
  • Añadir Excel.exe a la lista de excepciones significará que Trend Micro ya no tratará de buscar vulnerabilidades en Excel y, por tanto, no volverá a señalar a think-cell.

Póngase en contacto con el soporte técnico

Si no se abre su hoja de datos interna a pesar de tener instalada la última versión de think-cell 9, póngase en contacto con nuestro equipo de soporte técnico.